Selling PowerPulsar 14 DSPs + Scope v7 + Modular IV + Adern Flexor 3

Have Scope hardware to sell or trade? NO DEALER POSTING ALLOWED.

Moderators: valis, garyb

Post Reply
micmac34
Posts: 55
Joined: Wed Nov 09, 2016 3:11 am

Selling PowerPulsar 14 DSPs + Scope v7 + Modular IV + Adern Flexor 3

Post by micmac34 »

For sale : my 14 DSPs Power Pulsar, perfectly working condition with its cable(s) + registry keys for Scope v7 software, Modular IV, and Adern Flexor 3. All I/O's work fine, no noise AFAIK, both analog and digital ones (ADAT). I'm selling it cause I moved to AKAI Force not long ago (different philosophy but well...), and I'm going to be dad very soon so... need moneyzzz ^^

I read here and there those cards sell for 300€ so that would be my price, but I have to take in count the pricy software that goes with it:
Modular IV is still sold at 179€, and Adern Flexor 3 at 237€. There's also a few other plugins like The Beast, Sequential Circuits ProOne and such, but I won't add their prices for the sake of simplicity. So that's a total of 416€ for software, which I'm ok to leave at less than half the price let's say 200€...

That would be 500€ total for this power pulsar + scope 7 + modular IV + adern flexor III.

If you want I can add an "Asus TUF H310 plus gaming" motherboard with 3 pci slots, compatible with 8th gen intel cpus (and 9th gen, but needs bios flashing), for 50€.

Sounds fair to me, what do you say ? I can ship worldwide, for an additionnal cost of 30€. Maybe less if you're in Europe (France).
Attachments
Scope_v7_screenshot_no_keys.jpg
Scope_v7_screenshot_no_keys.jpg (2.77 MiB) Viewed 412 times
20230122_145402.jpg
20230122_145402.jpg (1.61 MiB) Viewed 412 times
20230122_145352.jpg
20230122_145352.jpg (910.3 KiB) Viewed 412 times
20230122_145310.jpg
20230122_145310.jpg (1.81 MiB) Viewed 412 times
Last edited by micmac34 on Sat Feb 04, 2023 2:38 pm, edited 2 times in total.
micmac34
Posts: 55
Joined: Wed Nov 09, 2016 3:11 am

Re: Selling PowerPulsar 14 DSPs + Scope v7 + Modular IV + Adern Flexor 3

Post by micmac34 »

Oops I see that the percentage of used DSPs is wrong on the screenshot. I think it's because I loaded a project with the two ADAT I had connected which are not connected anymore. So there was some message I ignored, and perhaps that's why dsp load is wrong.

I will plug the board again and make another screenshot very soon, don't worry if you are interrested the card works flawlessly. I bought here on this forum a while ago, the selling discussion is even probably still available somewhere...

EDIT: Ok I found the issue with DSP load, there was another LUNA board in the registry which I don't have anymore inside my PC, so SCOPE software did not like missing some I/Os and devices licenses/keys. I could not set the Power Pulsar to master clock and because of that, it didn't display the right DSP load. Now it's fixed please see the new screenshot below :
Attachments
Scope_v7_screenshot_no_keys_FIXED.jpg
Scope_v7_screenshot_no_keys_FIXED.jpg (2.69 MiB) Viewed 332 times
Post Reply