XW4600 install advice please

PC Configurations, motherboards, etc, etc

Moderators: valis, garyb

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

XW4600 install advice please

Post by Hypersonix »

Hi guys,

It's been a long time since i purchased Scope 7 but now I would like to install it on my HP XW4600 PC.

I currently have a HDD with Scope 5 on WIndows 8 32 bit with all my John Bowen synths etc installed. I will unplug this before starting with the SSD so I have a working fall-back if needed.

I have a 120gb ssd which is recognised by the computer and have either Win 8 or Win 10 to use, should I choose 32 or 64 bit Windows and Scope 7 software? Can the HP XW4600 work with Windows 8 & 10 64 bit?

I should mention this Scope PC will mainly be used to play synths live with the audio recorded to another computer.

When I fired up this PC with a USB mouse and keyboard I couldn't access bios or boot device selection to I have a PS2 keyboard in the hope this will fix this issue.

I'm looking forward to getting it all up and running again after all these years. I expect I'll have more questions too along the way if you guys don't mind? :)

Cheers,

Ben

User avatar
garyb
Moderator
Posts: 22495
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: XW4600 install advice please

Post by garyb »

any of those choices will work just fine.

usb devices SHOULD work...

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

To keep things more simple can I just install Scope 7 32bit over the current Scope 5 32bit on the current Win 8 HDD?

User avatar
garyb
Moderator
Posts: 22495
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: XW4600 install advice please

Post by garyb »

yes.

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

Thanks Gary

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

Hi Gary,

I have two problems. If I run the Scope 7 32bit installer and choose C:\Scope PCI it gets right to the end and says Error creating cset.ini. It won’t let me retry or ignore, only abort. When I then try to launch Scope 5 it now says it can find any hardware.

User avatar
garyb
Moderator
Posts: 22495
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: XW4600 install advice please

Post by garyb »

delete the cset.ini and rerun the installer.
you CAN delete the cset at any time, and the program should rebuild it when it starts.

is the card recognized in the device manager? if it is, what driver is installed?
if it is not recognized, are you 100% sure that the card is fully seated in the slot?

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

The cards are recognised with Scope 5 driver.
I reinstalled Scope 5 then Scope would run fine.

What I’ve done now is create a new folder C:\Scope 7 PCI and installed to that. Just running that to test.

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

It’s asking for hardware to register. Will it need a new keys file specific to Scope 7?

User avatar
garyb
Moderator
Posts: 22495
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: XW4600 install advice please

Post by garyb »

welll....yes.
...although v7 is one key. any optional v5 keys will still work with v7.
having two Scope folders will really make a mess. they cannot exist in the same computer.

you should install in the v5.1 folder, for sure.

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

Hello again,

How do I obtain a Scope 7 key file?

User avatar
garyb
Moderator
Posts: 22495
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: XW4600 install advice please

Post by garyb »


Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

Ok,
I found my key in my email from when I first purchased Scope 7. I’m in!

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

It would have been nice if you had first asked if I had purchased Scope 7 instead of the sarcastic ...

User avatar
garyb
Moderator
Posts: 22495
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: XW4600 install advice please

Post by garyb »

i am sorry that you feel that i am being mean or rude.

i really am not a lover of typing. i often need to do it as part of my job, but i like to keep it short and sweet.
this is not the technical support department. i answer here because i try to help others. i do not get paid for writing here, or for moderating the website. i am not complaining, it's just that i often answer from a "hit and run" action. why would i ask if you had purchased v7? if you did not have the key, the natural assumption is that you need to purchase one.

anyway, i apologize again that i hurt your feelings, that was not my intention.

a message board does not really convey intentions or tone well. i suggest that you assume that anyone who takes the trouble to answer you really intends to help, even if that guy is an ass like me. if they intend to wreck your vibe, you can simply ignore that kind of negativity. it's not like we are face to face and we can actually get into a fist fight, or that a person like me can do any damage to your self...

again, i get that you do not like my posting, and i understand that i am wrong in the sense that i was not actually helpful to you(although you did find your key). i will try to do better, as a human.

Hypersonix
Posts: 53
Joined: Tue Apr 01, 2008 6:58 am
Location: UK

Re: XW4600 install advice please

Post by Hypersonix »

Gary, I apologise to you. I was just frustrated in getting the Scope 7 software installed and working.
I know you have been helping everyone tirelessly for many many years and EVERYONE appreciates you being here on PlanetZ.

No bad feelings friend

User avatar
garyb
Moderator
Posts: 22495
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: XW4600 install advice please

Post by garyb »

np at all...

User avatar
valis
Posts: 5716
Joined: Sun Sep 23, 2001 4:00 pm
Location: West Coast USA
Contact:

Re: XW4600 install advice please

Post by valis »

:)

Btw, it's a good idea to make backups of existing Scope installations before doing a new one. Just for future reference.

User avatar
garyb
Moderator
Posts: 22495
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: XW4600 install advice please

Post by garyb »

yes.
time and sanity saver....

User avatar
dante
Posts: 4378
Joined: Sat Nov 24, 2001 4:00 pm
Location: Melbourne Australia
Contact:

Re: XW4600 install advice please

Post by dante »

Yeah I back mine up from time to time. Both PCI and XITE they both exists on c: as - you guessed it - c:\Scope XITE and c:\Scope PCI

Post Reply