Panel Bitmap issues in SDK

A place for developers to share ideas and assist each other in solving problems.

Moderators: valis, garyb

Post Reply
mausmuso
Posts: 457
Joined: Wed Apr 25, 2001 4:00 pm

Panel Bitmap issues in SDK

Post by mausmuso »

Hi There,
I am hoping someone can give some assistance?
I have developed some panel bitmaps in GIMP (in Military Green)
When I import the maps to a panel they come out 'pink'
Obviously its something to do with the background colour and the opacity of the underlying panel or the bitmap itself, but nothing seems to work to make it right.
I tried adjusting the Fill Style, Color Selector opacity, Bitmap Intensity but nothing does it.
Any suggestions will be appreciated
regards
maus
jksuperstar
Posts: 1603
Joined: Mon Nov 15, 2010 12:57 pm

Re: Panel Bitmap issues in SDK

Post by jksuperstar »

Just a thought...is the bitmap only 8 or 16 bit color, while your graphics are set for 24+? Or maybe scope is expecting one format, while the bitmap is in another (YUV, CMY, RGB, etc)?
User avatar
faxinadu
Posts: 1596
Joined: Wed Nov 01, 2006 3:12 am
Location: israel
Contact:

Re: Panel Bitmap issues in SDK

Post by faxinadu »

delete the bitmap that is under it by default
Scope, Android, Web, PC Plugins and Sounds:
http://www.oceanswift.net
Music
https://faxinadu.bandcamp.com/
mausmuso
Posts: 457
Joined: Wed Apr 25, 2001 4:00 pm

Re: Panel Bitmap issues in SDK

Post by mausmuso »

Thanks Guys,
I think I nailed it.
I went back to GIMP and 'flattened image' before exporting it.
It now works as expected.
Thanks for your input
regards
maus
Post Reply