MIDI Clock not working? (Cubase 10 and Scope 7)

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

Post Reply
User avatar
Mr Arkadin
Posts: 3247
Joined: Thu May 24, 2001 4:00 pm

MIDI Clock not working? (Cubase 10 and Scope 7)

Post by Mr Arkadin »

So I have Cubase 10 Pro, Scope 7 on XITE-1 and Windows 7 - all on latest versions.

I am trying to tempo sync the SC-AutoGate and in the past I just went into Cubase and set it to XITE-1 MIDI Out (I think it's called) and I'm sure that's all i needed to do, other than connect the Scope device to MIDI and set to External.

However it seems to not be working. I was wondering if there is a known bug in Scope 7 regarding external MIDI clocks? I tried my previous Cubase version 9.5 and it's the same (I originally thought it was because Cubase 10 is a buggy POS, but no).

I have definitely had this working in the past - maybe as far back as Cubase 7.

So is there a step I'm missing? Has Cubase MIDI Clock broken somewhere between C7 and C9?

Also I tried the Scope MIDI monitor on the Seq Source and it seems to show MIDI Clock is there, but the device it's connected to doesn't pick up the tempo at all.
User avatar
Posts: 1459
Joined: Thu Mar 01, 2007 5:01 pm
Location: Everywhere....Nowhere

Re: MIDI Clock not working? (Cubase 10 and Scope 7)

Post by yayajohn »

Well Scope 7 does receive clock info. Checked on Mattomat and works perfectly.
When I tried on SC Autogate it actually does sync the beat but the display does not show the tempo correctly.
Changed tempo manually real time on DAW (Reaper) and the tempo changed with it.
If you are using a midi filter maybe check the settings or bypass?

I am on Win7 64bit Scope 7 Xite-1
User avatar
Posts: 855
Joined: Sun Dec 28, 2003 4:00 pm
Location: UK

Re: MIDI Clock not working? (Cubase 10 and Scope 7)

Post by t_tangent »

Mr Arkadin,

This does sound quite similar to an issue I had in the past. I found the link to the post I made. Reading it again I see that I did this on Windows 7 32bit using Scope 7 32bit, but since then I have moved to 64bit so cant remember if I applied the same temporary solution to my Scope 7 64bit setup, but its worth a try I think.


Also found a post on the next page of that thread where jeez tried the same thing and it worked for him.


I seem to recall that this worked for most devices I then tried using with external clock, but some devices did not but again I cant remember which exactly.

But I hope that helps. Cheers :)
Post Reply