Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

Post Reply
petal
Posts: 2272
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by petal » Thu Nov 14, 2019 10:44 am

I've been getting these for a long time, but couldn't find the time for the tedious trouble shooting process before now.

I'm unfortunately experiencing occasional (like in, some times it works) BSOD's on Windows 10/Scope 7 (64 bit) (Both XITE and PCI) when I load either Solaris v4.1 (Don't have v5.0) or Qwave (Qwave is the worst of the two though) caused by different sys-files:

Stop Code: SYSTEM_SERVICE_EXCEPTION
JBMidiEv64.sys

PAGE_FAULT_IN_NONPAGE_AREA
What failed: ScopeXite.sys
What failed: ScopePCI.sys


Both synths worked fine on my Windows 7 (64 bit) Scope 7 installation on this very same computer!?

I have tried to reinstall both synths with the newest files found from SonicCores website - did not do the trick.

I have trawled PlanetZ for a solution, found a few cases that seemed similar from when Scope 7 was first released, but the solutions found in these cases did not do the trick in in my case either.

Does anybody have any good ideas?

Also, I'd appreciate it, if others would please double check this and try to load Qwave a few times on a Windows 10/Scope7/64bit installation and see what happens.

User avatar
valis
Posts: 5138
Joined: Sun Sep 23, 2001 4:00 pm
Location: West Coast USA
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by valis » Thu Nov 14, 2019 11:33 am

Have you reported this on John's Zargmusic forums?

petal
Posts: 2272
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by petal » Thu Nov 14, 2019 11:50 am

No - not yet. I wanted to check in with you guys first.

User avatar
t_tangent
Posts: 780
Joined: Sun Dec 28, 2003 4:00 pm
Location: UK

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by t_tangent » Thu Nov 14, 2019 1:29 pm

Have you checked those sys files are not blocked from running perhaps . Right click them from windows explorer and check properties. Just a thought? I don’t run Win 10 here so not sure otherwise

User avatar
garyb
Posts: 22144
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by garyb » Thu Nov 14, 2019 3:41 pm

yes, did you download the 64bit sys files from the SC ftp?

petal
Posts: 2272
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by petal » Fri Nov 15, 2019 8:42 am

OK - I checked the 64-bit sys-files and was told that "they came from another computer and might be blocked to protect this computer", I then checked the unblock-box on all 6 64-bit sys-files. Alas, I still get BSOD's.

I then downloaded both the QWave instalation and the 64-bit files from SC ftp and reinstalled them and checked the unblock-box on all 6 64bit sys-files again. Unfortunately I'm still getting BSOD's.

The MoBo I'm using is the one recommended by SonicCore: ASUS H81-PLUS.

Any other good ideas? :)
Last edited by petal on Sat Nov 16, 2019 12:33 pm, edited 1 time in total.

User avatar
garyb
Posts: 22144
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by garyb » Fri Nov 15, 2019 3:42 pm

are you opening presets that use the wave oscs? those do not work in 64bit. delete any samples from the sample folder.

RP_001
Posts: 228
Joined: Fri Jul 20, 2007 11:17 am
Location: Netherlands

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by RP_001 » Fri Nov 15, 2019 4:53 pm

I've had the same problem when I upgraded from Win7 to Win10. I had the same BSOD's, especially with Q-Wave. There were some "solutions" in the troubleshooting threads, but they didnt work for me. Not exactly sure what I did, and why, but I remember putting the 64-files (JBMidiEv64.sys, JBCtrlRp64.sys, JBCtrlSh64.sys, JBMidiNc64.sys, JBMidiPs64.sys) in de DSP folder instead of the SYS folder. When I then opened Qwave or Solaris, I still got the error "Can find JBCNTRLsH VXD" for each file, but those can be ignored, as the VXD is something for WinXP I've read here somewhere. Since this "trick" I can load Solaris and Qwave without BSOD's (only the vxd warnings that can be ignored)
Attachments
Solaris + Qwave files.JPG
Solaris + Qwave files.JPG (200.86 KiB) Viewed 621 times

User avatar
valis
Posts: 5138
Joined: Sun Sep 23, 2001 4:00 pm
Location: West Coast USA
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by valis » Fri Nov 15, 2019 5:26 pm

Please report your issues on John's forums here.

petal
Posts: 2272
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by petal » Sat Nov 16, 2019 12:36 pm

garyb wrote:
Fri Nov 15, 2019 3:42 pm
are you opening presets that use the wave oscs? those do not work in 64bit. delete any samples from the sample folder.
Nope - The device does not load to the point where I can change presets, it crashes the computer before that.

petal
Posts: 2272
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by petal » Sat Nov 16, 2019 1:15 pm

RP_001 wrote:
Fri Nov 15, 2019 4:53 pm
I've had the same problem when I upgraded from Win7 to Win10. I had the same BSOD's, especially with Q-Wave. I remember putting the 64-files (JBMidiEv64.sys, JBCtrlRp64.sys, JBCtrlSh64.sys, JBMidiNc64.sys, JBMidiPs64.sys) in de DSP folder instead of the SYS folder.
I tried this, it did not do the trick for me!

petal
Posts: 2272
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by petal » Sat Nov 16, 2019 1:21 pm

RP_001 wrote:
Fri Nov 15, 2019 4:53 pm
When I then opened Qwave or Solaris, I still got the error "Can find JBCNTRLsH VXD" for each file, but those can be ignored, as the VXD is something for WinXP I've read here somewhere.
If my memory serves me right, the VXD-files are a font-type for the plugins.

From the QWave manual:

"There are some custom files that need to be installed. These are in a folder called, ‘Quantum Wave App files’. Simply drag the Vxd and Sys folders inside into your Scope/App/ (SFP/App/) folder"

Do this, and you wont get the error-messages anymore :)

petal
Posts: 2272
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by petal » Mon Nov 18, 2019 4:28 am

valis wrote:
Fri Nov 15, 2019 5:26 pm
Please report your issues on John's forums here.
Done:

http://forums.johnbowen.com/viewtopic.php?f=3&t=16816

User avatar
valis
Posts: 5138
Joined: Sun Sep 23, 2001 4:00 pm
Location: West Coast USA
Contact:

Re: Solaris 4.1 + Qwave causes BSOD on Windows 10/Scope 7/64bit

Post by valis » Mon Nov 18, 2019 8:52 am

Thank you

Post Reply