Search found 60 matches

by ChristianB
Tue Feb 18, 2020 2:34 pm
Forum: Problem Solving
Topic: Redundant Xite midi
Replies: 15
Views: 752

Re: Redondant Xite midi

I have 4 entries for Xite midi, I have enable 2 midi port in the driver...
So everything seem to be fine into the "software devices" and nothing is greyed.
My latest idea is that those midi port from the previous Scope install might be in the prefs of the DAWs. will try that later.
by ChristianB
Mon Feb 17, 2020 1:21 pm
Forum: Problem Solving
Topic: Redundant Xite midi
Replies: 15
Views: 752

Re: Redondant Xite midi

That must be the place "software devices",!!! there is 4 xite midi (I guess there should only be two) There is 4 pulsar midi (I have 2 cards.. so I guess 1 input-1 output per card makes a total of 4) Logically the new ones should lower in the list??? How many Xite-1 midi do you have in that "softwar...
by ChristianB
Mon Feb 17, 2020 9:26 am
Forum: Problem Solving
Topic: Redundant Xite midi
Replies: 15
Views: 752

Re: Redondant Xite midi

View > Show Hidden Devices?
Of course
by ChristianB
Mon Feb 17, 2020 8:05 am
Forum: Problem Solving
Topic: Redundant Xite midi
Replies: 15
Views: 752

Re: Redondant Xite midi

to.: nebelfuerst
Nothing change.
It's the first time I tried to increase the number of midi port in the driver settings.
Also I did open in Scope a total of 4 Sequencer Midi Source. But the DAWS only see 2 Midi sources.
to.: djmicron
None of the Scope drivers are greyed.
by ChristianB
Fri Feb 14, 2020 9:30 am
Forum: Problem Solving
Topic: Redundant Xite midi
Replies: 15
Views: 752

Redundant Xite midi

Hi After a Scope 7 re-install, my daws are seeing 4 Sequencer midi source. The ones I use to work with are there but not working... I have to switch them to the Scope Xite-1 midi 1 (#2) and Scope Xite-1 midi 2 (#2). I searched google and Planetz without luck... Is there a way to get rid of the old o...
by ChristianB
Wed Jul 10, 2019 10:25 am
Forum: General Scope Discussion
Topic: Issues with Bitwig 2.x and questions about 2nd ASIO source
Replies: 40
Views: 8189

Re: Issues with Bitwig 2.x and questions about 2nd ASIO source

Anybody as tried the version 3 of Bitwig with Scope 7 under windows 10?
Working or blue screen?
by ChristianB
Wed Jan 23, 2019 11:19 am
Forum: Problem Solving
Topic: Xite1 sees Pulsar2 cards
Replies: 4
Views: 1311

Re: Xite1 sees Pulsar2 cards

Win 10 it is!!!
by ChristianB
Tue Jan 22, 2019 5:40 pm
Forum: Problem Solving
Topic: Xite1 sees Pulsar2 cards
Replies: 4
Views: 1311

Re: Xite1 sees Pulsar2 cards

Finally re-install the scope 5.1 for my Pulsars. Because after looking in device manager there was 3 Scope Xite driver... Strange.
So now it's working fine.
by ChristianB
Mon Jan 21, 2019 7:59 am
Forum: Problem Solving
Topic: Xite1 sees Pulsar2 cards
Replies: 4
Views: 1311

Xite1 sees Pulsar2 cards

HI After the latest Windows update... this morning trying to open Xite_Scope 7... I got a message from scope... Missing STDM connection... And on the DSP load window, there is 30 DSPs!!!! Pulsar2 and xite together... I think I was updated to Scope 7.1 at same time. ;) I guess Scope has to be re-inst...
by ChristianB
Sun Jan 06, 2019 9:51 am
Forum: Problem Solving
Topic: Sonarworks Reference 4 and IK Arc
Replies: 4
Views: 1468

Re: Sonarworks Reference 4 and IK Arc

I tried the Win 8 compatibility and it's not working. I know that trick from Samplitude x3...
by ChristianB
Fri Jan 04, 2019 7:08 am
Forum: Problem Solving
Topic: Sonarworks Reference 4 and IK Arc
Replies: 4
Views: 1468

Sonarworks Reference 4 and IK Arc

Hi
IK Arc measurement standalone is working fine with Scope 7.
BUT
Sonarworks Reference 4 measurement is not working.... when I arrive at the page to choose the driver (Scope XITE)... hit ok = Crash the hole system with a blue screen!
Who's fault Soniccore or Sonarworks?
by ChristianB
Sun Apr 29, 2018 12:30 pm
Forum: Problem Solving
Topic: Samplitude x3 no Scope
Replies: 4
Views: 1195

Re: Samplitude x3 no Scope

Solved!

Thanks Garyb!
by ChristianB
Sat Apr 28, 2018 6:45 am
Forum: Problem Solving
Topic: Samplitude x3 no Scope
Replies: 4
Views: 1195

Samplitude x3 no Scope

Hi New computer, new joy, new pain... I'm on Scope PCI 5.1.... Win 10... Samplitude x3 (Latest) refuse to load Scope PCI Asio... got this popup saying : The Scope application is not running or Asio source or Asio dest are not included in your current project. So far I tried with success : Reaper, Re...
by ChristianB
Tue Apr 10, 2018 12:41 pm
Forum: General Scope Discussion
Topic: PCI cards and X-1D Install advice
Replies: 15
Views: 1996

Re: PCI cards and X-1D Install advice

Now I got both Scope PCI and XITE-1D opening.
Next chapter DAWS and pluuuuuuuuuuuuuugins.

Thanks for your help
by ChristianB
Tue Apr 10, 2018 11:15 am
Forum: General Scope Discussion
Topic: PCI cards and X-1D Install advice
Replies: 15
Views: 1996

Re: PCI cards and X-1D Install advice

I had to go via the BIOS to disable unsigned driver

https://www.howtogeek.com/167723/how-to ... d-drivers/
by ChristianB
Tue Apr 10, 2018 11:00 am
Forum: General Scope Discussion
Topic: PCI cards and X-1D Install advice
Replies: 15
Views: 1996

Re: PCI cards and X-1D Install advice

By right clic on cmd and choosing I got the first line to work! C:\Windows\system32>bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS The operation completed successfully. C:\Windows\system32>bcdedit -set TESTSIGNING ON An error has occurred setting the element data. The value is protected by Secure...
by ChristianB
Tue Apr 10, 2018 10:42 am
Forum: General Scope Discussion
Topic: PCI cards and X-1D Install advice
Replies: 15
Views: 1996

Re: PCI cards and X-1D Install advice

fidox, I just tried your command prompt suggestion, Here the result : C:\Users\User>bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS The boot configuration data store could not be opened. Access is denied. C:\Users\User>bcdedit -set TESTSIGNING ON The boot configuration data store could not be open...
by ChristianB
Tue Apr 10, 2018 6:26 am
Forum: General Scope Discussion
Topic: PCI cards and X-1D Install advice
Replies: 15
Views: 1996

Re: PCI cards and X-1D Install advice

Trying to install first pulsar card that has 5.1... result in none installation of the driver.... then tried to update manually the driver with same sad result.
Please note that I have now the same exact MoBo as Sonic core office with exception of the RAM memory. Asus Prime H270-pro.
See attachment
by ChristianB
Mon Apr 09, 2018 11:09 am
Forum: General Scope Discussion
Topic: PCI cards and X-1D Install advice
Replies: 15
Views: 1996

Re: PCI cards and X-1D Install advice

Great! Thanks
Will try that tomorrow!
by ChristianB
Mon Apr 09, 2018 6:50 am
Forum: General Scope Discussion
Topic: PCI cards and X-1D Install advice
Replies: 15
Views: 1996

PCI cards and X-1D Install advice

HI Decided to sell my portable and jump on an open box offer for a ASUS Prime H270-pro. Now I'M looking for some help to install properly my SCOPE family and see what would be the best. 2x PCI pulsar2 cards on Scope 5.1 1x XITE 1D on Scope 5.1 and 7 Is the Scope 5.1 compatible with windows 10 (64) ?...