Search found 47 matches

by TOM.DJ
Thu Dec 07, 2017 3:00 am
Forum: Problem Solving
Topic: Scope 7 Bug List
Replies: 146
Views: 105390

Re: Scope 7 Bug List

tom the sample players work good here. can you do a test plz with this http://forums.scopeusers.com/viewtopic.php?f=16&t=35241 Hi Faxi, Thanks. I can/will try this tomorrow. regards T This one seems to work! I've replaced the "SampleOsc in the modular2 with a modular IV "Sample OSC&qu...
by TOM.DJ
Thu Dec 07, 2017 12:55 am
Forum: General Scope Discussion
Topic: SCOPE / Daw default setup and project
Replies: 6
Views: 1830

SCOPE / Daw default setup and project

Hi Guys, As I use scope in a different way as a couple of years ago, I want to create a NEW default project. And I would like to ask you to share your default Scope projects you use in combination with your ASIO/DAW setup to inspire me and others. Before I really used scope for synths, mixing and ma...
by TOM.DJ
Wed Dec 06, 2017 11:38 am
Forum: Problem Solving
Topic: Scope 7 Bug List
Replies: 146
Views: 105390

Re: Scope 7 Bug List

faxinadu wrote:tom the sample players work good here.

can you do a test plz with this

http://forums.scopeusers.com/viewtopic.php?f=16&t=35241
Hi Faxi,
Thanks.
I can/will try this tomorrow.
regards T
by TOM.DJ
Wed Dec 06, 2017 5:15 am
Forum: Problem Solving
Topic: Scope 7 Bug List
Replies: 146
Views: 105390

Re: Scope 7 Bug List

Xite1
44.1KHz
Ulli 10 (but also at other settings)
Windows10 x64


Modular Sample Player
Does work for some seconds, but at some point gives a bluescreen and reboots.
by TOM.DJ
Fri Dec 01, 2017 12:10 pm
Forum: Announcements
Topic: some things are happening
Replies: 195
Views: 45646

Re: some things are happening

Hi All, (and gary ;-))

Is there a changelog available? I've just ordered 7, but I would like to know what to expect.

Regards Tom
by TOM.DJ
Mon Nov 23, 2015 1:59 pm
Forum: XITE
Topic: Which plugins work on XITE1 / Scope x64
Replies: 8
Views: 2243

Re: Which plugins work on XITE1 / Scope x64

Hi Gary,

That's a smart one. I will get rid of them! Thanks.
I have turned off user account control. So admin user should not be a problem. But I will try anyway.

Would be great if this sample issue will be fixed in the next update. Kind of a must for an audio platform.

Regards Tom.
by TOM.DJ
Mon Nov 23, 2015 10:15 am
Forum: XITE
Topic: Which plugins work on XITE1 / Scope x64
Replies: 8
Views: 2243

Which plugins work on XITE1 / Scope x64

I have the feeling I use to little amount of plugins inside the scope platform after switching to Xite1. The reason is, some plugins just don't work (e.g. missing .dsp files), and some even make the whole system crash with a bluescreen (e.g. Zarg Darkstar, or Ambient not sure) when using samples. An...
by TOM.DJ
Sat Sep 12, 2015 8:15 pm
Forum: Announcements
Topic: ScopeSync public launch!
Replies: 122
Views: 24670

Re: ScopeSync public launch!

Finally! Thanks guys!
by TOM.DJ
Tue Aug 18, 2015 10:38 am
Forum: XITE
Topic: XITE 1 with Windows 10
Replies: 38
Views: 9317

Re: XITE 1 with Windows 10

1. Download the attached zip file and extract it to your desktop. 2. Open an exporer and browse to: C:\windows\system32 (or your location for this system32 folder). 3. Copy the 2 scripts to your system 32 folder and leave the window open. 4. press windowskey+R to open the run dialog. 5. type: SHELL:...
by TOM.DJ
Tue Aug 18, 2015 7:14 am
Forum: XITE
Topic: XITE 1 with Windows 10
Replies: 38
Views: 9317

Re: XITE 1 with Windows 10

I guess, when windows starts, the driver fails, as SCOPE is not yet loaded, and the WAV source is not working. We could make a VB Script, which starts scope, and after scope is started, automatically restarts the service(s). There are a lot of examples. also another option is to use the SC command i...
by TOM.DJ
Tue Aug 11, 2015 2:45 am
Forum: XITE
Topic: XITE 1 with Windows 10
Replies: 38
Views: 9317

Re: XITE 1 with Windows 10

driver signing turned off? no, of course that didn't work. i was suggesting installing in win8 compatibility mode. I ofcourse did that, but then still you need to turn driversigning off to make it work. Anyway installation in compatibility mode works fine, but still the same problem. Also the 'Devi...
by TOM.DJ
Mon Aug 10, 2015 3:38 am
Forum: XITE
Topic: XITE 1 with Windows 10
Replies: 38
Views: 9317

Re: XITE 1 with Windows 10

have you tried using win8 compatibility mode? this just may be how it is until the reason can be sussed out, for the moment. This doesn't work. I think it is realy a problem in the driver installation / upgrade. [UPDATE] I tried reinstalling, with driver signing turned off, but this did not solve t...
by TOM.DJ
Thu Aug 06, 2015 11:59 pm
Forum: XITE
Topic: XITE 1 with Windows 10
Replies: 38
Views: 9317

Re: XITE 1 with Windows 10

I've two wavesource drivers installed, so I see 2 xite1 speakers in the windows playback devices settings.
When I 'TEST' both of them, I will get the attached message (and no sound is played).
by TOM.DJ
Thu Aug 06, 2015 6:29 am
Forum: XITE
Topic: XITE 1 with Windows 10
Replies: 38
Views: 9317

Re: XITE 1 with Windows 10

Damn, one small issue, the WAVE SOURCE does not work.

Project is at 48KHz, windows audio is at 48KHz as well, but it fails to play the windows test tone at the property page.
Logitec Headset is working fine.

Anyone a solution?

Thnx Tom
by TOM.DJ
Thu Aug 06, 2015 2:38 am
Forum: XITE
Topic: XITE 1 with Windows 10
Replies: 38
Views: 9317

Re: XITE 1 with Windows 10

garyb wrote:others report success.

what didn't work?
I've upgraded today to windows 10 as well.
Without any problems.

Seems to work as smooth as before.
by TOM.DJ
Tue Aug 04, 2015 3:25 am
Forum: Purchasing and Trading
Topic: WTB: Pulsar 2 breakout cable.
Replies: 3
Views: 1628

Re: WTB: Pulsar 2 breakout cable.

Its a RCA.

Midi I/O/T
Analog I/O (tulip)
Digital I/O (tulip)
by TOM.DJ
Tue Aug 04, 2015 12:51 am
Forum: Purchasing and Trading
Topic: WTB: Pulsar 2 breakout cable.
Replies: 3
Views: 1628

Re: WTB: Pulsar 2 breakout cable.

I have a Scope Prof breakout cable. I guess that will fit as well right?
by TOM.DJ
Tue Aug 04, 2015 12:50 am
Forum: XITE
Topic: XITE 1 with Windows 10
Replies: 38
Views: 9317

Re: XITE 1 with Windows 10

ShogunSpy wrote:I tried it and it would not work! With Xite 1d Did not spend to much time trying to trouble shoot. Will give more details later on my attempt
Any progress on this? :-P
by TOM.DJ
Tue Aug 04, 2015 12:30 am
Forum: XITE
Topic: Xite1 - Which Laptop?
Replies: 7
Views: 3223

Re: Xite1 - Which Laptop?

We sell this box with our company. It is used for mobile high end 3D applications. I Guess when you replace de GPU, for the PCI-E xite controller card, it will work perfectly.
It is an high end but small i7. I could get some more info on this one if you like?
by TOM.DJ
Mon Jul 27, 2015 11:41 pm
Forum: Problem Solving
Topic: A16 Ultra Died
Replies: 5
Views: 1438

Re: A16 Ultra Died

Thanks. Will let you know if it works.