Search found 212 matches

by gustav
Sat Feb 06, 2016 2:47 pm
Forum: Off Topic
Topic: New Fantastic Tool
Replies: 1
Views: 888

Re: New Fantastic Tool

Here are some songs we created with the tool :
https://soundcloud.com/algufr
by gustav
Thu Jan 14, 2016 11:51 am
Forum: Off Topic
Topic: New Fantastic Tool
Replies: 1
Views: 888

New Fantastic Tool

Hello, Here's a new tool out there - perhaps this could be nice to see for some people here Here's a very short description : Lagvoid is a looper that generates MIDI clock so it can lock any soft or hard MIDI sequencer on your loops Lagvoid compensates audio lag so you can use your laptop or tablet ...
by gustav
Fri Jan 16, 2015 1:20 pm
Forum: Problem Solving
Topic: Cubase vst problem
Replies: 3
Views: 664

Re: Cubase vst problem

I'm running windows XP - its an old machine but I had never a real problem with it
I posted this question to avoid radical solutions like reinstall all
by gustav
Fri Jan 16, 2015 12:19 pm
Forum: Problem Solving
Topic: Cubase vst problem
Replies: 3
Views: 664

Cubase vst problem

Hello After a very long time I come back to making music My actual system that I try to use again after 2 years of silence is : Xite + Cubase SX3 Even if I think that my problem is not really xite related I hope that some of you may have some ideas to help me resolve the problem :) I have many VST p...
by gustav
Thu Sep 20, 2012 4:49 am
Forum: General Scope Discussion
Topic: XITE & STW problem
Replies: 3
Views: 645

Re: XITE & STW problem

I have 2 installations at this moment - xp and win7 - all two are 32bit I did not know about this LX-Bundle So I tried to replace in a project a STW ChorusDelay by SC ChorusDelay X When Loading the preset of the old STW I get this message : The preset file xxx contains presets where only 98.67 % are...
by gustav
Wed Sep 19, 2012 8:30 am
Forum: General Scope Discussion
Topic: XITE & STW problem
Replies: 3
Views: 645

XITE & STW problem

Hi, I can't use any of my STW plugins : STW Classic Plate Lite PCI STW Classic Plate Lite STW Classic Plate P100 STW Dynamic ChorusDelay CD-100 Ambience/STW Ambience A100 Lite Ambience/STW Ambience A100 Inverse/STW Inverse A Inverse/STW Inverse B I get the following message : "Can't find DSP file st...
by gustav
Thu Sep 22, 2011 4:37 am
Forum: Noah
Topic: Help ! Impossible to re install Noah
Replies: 0
Views: 2369

Help ! Impossible to re install Noah

Hello, For a reason I ignore Noah remote software did not work anymore - So I uninstalled to re-install it on my system I proceed exactly as proposed in the readme file but when the system detects a new device "Noah Synth" - I can do what I want : Impossible to install Does anybody has an idea ? I n...
by gustav
Sat Feb 13, 2010 7:44 am
Forum: Problem Solving
Topic: SFP running but no access to the menu
Replies: 9
Views: 477

Re: SFP running but no access to the menu

Tnanks for all this reactions I don't want to load sfp at boot time - so I think the batch idea is not bad - also I can give the process a lower priority This is the I way it worked for me the last 2 years. Perhaps my english is not very clear - but when I say : So I thought that my startup project ...
by gustav
Fri Feb 12, 2010 2:56 pm
Forum: Problem Solving
Topic: SFP running but no access to the menu
Replies: 9
Views: 477

SFP running but no access to the menu

Hi I'm running SFP since a longtime with a batchfile : start /belownormal c:\scopeappbinsfp -s this charges sfp on the right bottom corner of win xp. then i right click , then show and I had access to scope but now even if sfp is running I can't get access to the menu. right click on the little icon...
by gustav
Sat May 02, 2009 11:40 am
Forum: Tips & Tricks
Topic: my new studio pc
Replies: 10
Views: 3852

Re: my new studio pc

hey - its nice to hear from you - but for this mb its toolate for me I changed for a new setup with intel mb dp35dp I had some issues in the beginning ( http://forums.planetz.com/viewtopic.php?f=1&t=26804 ) there are some strange things happening sometimes but I had no time to have a closer look at ...
by gustav
Fri Apr 24, 2009 10:45 am
Forum: Tips & Tricks
Topic: Disk space viewer (Space Monger)
Replies: 11
Views: 3665

Re: Disk space viewer (Space Monger)

I was on the space monger wen site and tried to dl the 4.1 - but there is only a *.php file !
by gustav
Sat Mar 28, 2009 8:23 am
Forum: Noah
Topic: making presets for bcf2000 - Noah/lightwave
Replies: 2
Views: 1801

making presets for bcf2000 - Noah/lightwave

As suggested in another post I try to setup my bcf2000-presets to get control on the lightwave on noah. I'm using bc manager, receiving midi data works fine - the data transmitted seem to be correct (bc manager seems to be very unstable : 3 times the systeme restarted) I modified some presets and se...
by gustav
Tue Mar 24, 2009 12:17 pm
Forum: Noah
Topic: Noah : on windows but ... on a macintel
Replies: 17
Views: 2564

Re: Noah : on windows but ... on a macintel

this comes up the right time ! I try to map controller bcf2000 to noah lightwave but I have some difficulties to make it work : first try without midi ox and without mapping : I'm moving on BCF2000 preset 1, my first fader Ctrl 51 But on the Noah lightwave its the AMP Attack that moves in the techni...
by gustav
Sat Feb 28, 2009 4:08 pm
Forum: Problem Solving
Topic: cubase sx & live (rewire slave)
Replies: 4
Views: 488

Re: cubase sx & live (rewire slave)

Hey you are right - this should have been the first thing to look at :
the signals are 32 bit - so its just the name !

Live seems to me ok for midi sync (control changes in live) and audio sync (tracks played in live coming out in sx)
No VST : this is true, but I did not know that FL does it.
by gustav
Mon Feb 23, 2009 9:55 am
Forum: Problem Solving
Topic: cubase sx & live (rewire slave)
Replies: 4
Views: 488

cubase sx & live (rewire slave)

Hello I'm testing ableton as rewire slave in cubase sx3 and its working immediatly but : I'm using asio FLT in the sfp routing windows - so in sx I saw (before rewiring) : 1 Out 1 Scope Flt 2 Out 2 Scope Flt 3 Out 3 Scope Flt 4 Out 4 Scope Flt etc. Now, since live is installed I find : 1 Out 1 Scope...
by gustav
Fri Jan 30, 2009 11:44 pm
Forum: Problem Solving
Topic: DP35DP and audio drop-outs
Replies: 19
Views: 1630

Re: DP35DP and audio drop-outs

thanks to all of you !
by gustav
Fri Jan 30, 2009 3:11 pm
Forum: Problem Solving
Topic: DP35DP and audio drop-outs
Replies: 19
Views: 1630

Re: DP35DP and audio drop-outs

It comes better - I allways used the last driver (the SE United driver of december 2008)

no good ! :
I installed the HF driver from May 2007 and no dropouts no more !
I have to make more test this configuration ...
by gustav
Fri Jan 30, 2009 2:04 pm
Forum: Problem Solving
Topic: DP35DP and audio drop-outs
Replies: 19
Views: 1630

Re: DP35DP and audio drop-outs

I just read some trouble shooting information in the matrox manual - and I saw : Try start in vga mode
seen and done : there is no way to produce dropouts !!!
by gustav
Fri Jan 30, 2009 12:48 pm
Forum: Problem Solving
Topic: DP35DP and audio drop-outs
Replies: 19
Views: 1630

Re: DP35DP and audio drop-outs

Anyway the DPC problem is not a Gigabyte problem only... Try the tool and try to disable any network adapter as i've already say. DPC : no spikes at all - even no little spike when moving tyhe mouse and dropout happens network disabled : moving the mouse & dropouts : I just tested configuration wit...
by gustav
Fri Jan 30, 2009 11:49 am
Forum: Problem Solving
Topic: DP35DP and audio drop-outs
Replies: 19
Views: 1630

Re: DP35DP and audio drop-outs

What is the mouse manufacturer? Is there any mouse software loaded at bootup (run msconfig to see)? Same thing with your video card - is there any Matrox apps running? /dave Hello! Its a logitech mouse - In my installing process I allways diable all startup apps in msconfig : so no mouse software l...