Scope update

A place to talk about whatever Scope music/gear related stuff you want.

Moderators: valis, garyb

AndyP13
Posts: 23
Joined: Sat Dec 01, 2007 2:16 am

Re: Scope update

Post by AndyP13 » Thu Dec 07, 2017 1:18 pm

Microsoft Visual C++ 2008 Redisputable setup

Maintenence Mode

Select One of the Options below

Repair

Uninstall

What on earth do I do here?

cortone
Posts: 262
Joined: Thu Jul 29, 2004 4:00 pm
Location: Pacific Northwest

Re: Scope update

Post by cortone » Thu Dec 07, 2017 1:21 pm

Repair.

Not sure it really matters, but go with that.

AndyP13
Posts: 23
Joined: Sat Dec 01, 2007 2:16 am

Re: Scope update

Post by AndyP13 » Thu Dec 07, 2017 1:33 pm

cortone wrote:Repair.

Not sure it really matters, but go with that.

Tried that, rebooted, reinstalled V7 software, rebooted double clicked on SC Icon after boot-up
Still the same warning boxes and
Still have the yellow triangles showing on both my cards.....

A friend is coming over tomorrow to install Windows 10 for me - would this cure all these problems?

AndyP13
Posts: 23
Joined: Sat Dec 01, 2007 2:16 am

Re: Scope update

Post by AndyP13 » Thu Dec 07, 2017 1:39 pm

Also says this in my Device Status for both my Scope and Pulsar 2

Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)


Am I the only one who has issues?

Music Manic
Posts: 1613
Joined: Wed May 15, 2002 4:00 pm
Contact:

Re: Scope update

Post by Music Manic » Thu Dec 07, 2017 2:36 pm

AndyP13 wrote:Also says this in my Device Status for both my Scope and Pulsar 2

Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)


Am I the only one who has issues?
Double check which version your card drivers have. I had same problem and it does work now.

Music Manic
Posts: 1613
Joined: Wed May 15, 2002 4:00 pm
Contact:

Re: Scope update

Post by Music Manic » Thu Dec 07, 2017 2:38 pm

AndyP13 wrote:
garyb wrote:delete the entries in the device manager and reboot.
don't allow windows to install drivers. rerun the installer. it should work if the patch is installed.

Sorry but I dont know what you mean by - delete the entries in the device manager and reboot.'
Do you mean delete my two Sound Cards?
Yes uninstall or delete drivers.

User avatar
garyb
Posts: 21665
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Scope update

Post by garyb » Thu Dec 07, 2017 3:18 pm

yes. delete them from the device manager.

AndyP13
Posts: 23
Joined: Sat Dec 01, 2007 2:16 am

Re: Scope update

Post by AndyP13 » Thu Dec 07, 2017 11:06 pm

garyb wrote:yes. delete them from the device manager.

Done all of the above still nothing, the drivers are v7

User avatar
garyb
Posts: 21665
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Scope update

Post by garyb » Fri Dec 08, 2017 12:02 am

if you have driver 7.04, that's the correct driver.

here are the choices.

1. Scope and/or the driver is not installed correctly.
2. the card is broken.
3. the motherboard is broken or the slot doesn't work/is turned off.
4. windows is incorrectly installed.

there isn't much else. if the files are in the right place and the hardware is good, it has to work like 1+1=2, but there is no way to tell what is happening here with so little detail, especially from a distance. as always, i am happy to try Teamviewer. i am in the PST time zone, and the hours that i can spend are limited because of the sale, but any day between about 3 and 5pm PST works. i might even consider a midnight session.

a computer is simply a file cabinet. if the files are in order it works. as far as the code goes, it's not magic. if the drivers 7.04 are installed, the program works if the card works.

still have the warning flags? then the driver isn't installed.

AndyP13
Posts: 23
Joined: Sat Dec 01, 2007 2:16 am

Re: Scope update

Post by AndyP13 » Fri Dec 08, 2017 12:24 am

garyb wrote:if you have driver 7.04, that's the correct driver.

here are the choices.

1. Scope and/or the driver is not installed correctly.
2. the card is broken.
3. the motherboard is broken or the slot doesn't work/is turned off.
4. windows is incorrectly installed.

there isn't much else. if the files are in the right place and the hardware is good, it has to work like 1+1=2, but there is no way to tell what is happening here with so little detail, especially from a distance. as always, i am happy to try Teamviewer. i am in the PST time zone, and the hours that i can spend are limited because of the sale, but any day between about 3 and 5pm PST works. i might even consider a midnight session.

a computer is simply a file cabinet. if the files are in order it works. as far as the code goes, it's not magic. if the drivers 7.04 are installed, the program works if the card works.

still have the warning flags? then the driver isn't installed.

I will install Windows 10 tonight and try it again - I cant imagine both cards dont work?
Will let you know later

Thanks

User avatar
garyb
Posts: 21665
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Scope update

Post by garyb » Fri Dec 08, 2017 12:29 am

the card with the key has to work.
the other card doesn't matter.
is it possible that your key doesn't work?
that is why i wanted to look-see.

but, sure. install windows 10. there's nothing wrong with using win10, although there are a lot of things i would turn off for a music computer. it's not because of win7 that it doesn't work, but i don't care about that. i just want you to be able to use your cards. the computer i am writing on has win10 and a Luna card, but i use win7 and XP here, too.

AndyP13
Posts: 23
Joined: Sat Dec 01, 2007 2:16 am

Re: Scope update

Post by AndyP13 » Fri Dec 08, 2017 1:13 am

garyb wrote:the card with the key has to work.
the other card doesn't matter.
is it possible that your key doesn't work?
that is why i wanted to look-see.

but, sure. install windows 10. there's nothing wrong with using win10, although there are a lot of things i would turn off for a music computer. it's not because of win7 that it doesn't work, but i don't care about that. i just want you to be able to use your cards. the computer i am writing on has win10 and a Luna card, but i use win7 and XP here, too.

My win 7 update is not working to well, I noticed it had a lot of update fails - though the link from the SC PDF seems to have been installed - there are lots of other updates that say fail.....Hopefully Win 10 will sort this problem out and get me up and running other than that I will need to go and buy some kind of 16 in/out unit in the morning to get my studio up and running :-(

User avatar
garyb
Posts: 21665
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Scope update

Post by garyb » Fri Dec 08, 2017 1:15 am

that makes sense. if the os is buggered up, then any manner of strange things might happen.

Wolferich
Posts: 60
Joined: Mon Dec 20, 2004 4:00 pm
Contact:

Re: Scope update

Post by Wolferich » Tue Dec 12, 2017 3:24 pm

Had also two stupid issues during the instaalation. One was a mistake when I entered the new Code, althoughj I triple checked that it was OK. The other was that I had definded Scope 5.1 as autostart program and I got the aforementioned error because V5.3 expects the older Drivers and can't access the scope hardware after the upgrade anymore.

Post Reply