Windows 10 fresh install

The Sonic Core XITE hardware platform for Scope

Moderators: valis, garyb

Post Reply
peksi
Posts: 126
Joined: Thu Dec 28, 2006 11:41 am

Windows 10 fresh install

Post by peksi » Fri Jan 22, 2016 12:30 am

This morning my Windows 7 told me my oldish PCI hard drive is failing. This seems a perfect time to do an overhaul of my mobo / cpu / hd / OS.

I've read people have some success here with Windows 10 + XITE. Did anyone of you do a fresh install or just an upgrade? Do you have any words of wisdom for a fresh Win 10 install? I read something about restarting audio services and disabling driver signing.

mausmuso
Posts: 375
Joined: Wed Apr 25, 2001 4:00 pm

Re: Windows 10 fresh install

Post by mausmuso » Mon Jan 25, 2016 12:47 am

Windows 10 is not a new OS.
It is an extension of win 7/8 (I think)
I simply upgraded and yes there is a audio service restart, which I did once and away it went.
There the thread that describes it:
http://forums.scopeusers.com/viewtopic. ... 24#p315024

This was to get the Wave Source to run (from memory)
Don't fear it, just do it!
Sorry I forgot to mention, I am running win 10 64bit

User avatar
tlaskows
Posts: 1512
Joined: Fri May 20, 2005 4:00 pm
Location: Ontario, Canada
Contact:

Re: Windows 10 fresh install

Post by tlaskows » Mon Jan 25, 2016 2:24 am

I would advise you to stick to Windows 7. Windows 10 updates itself frequently and needs a few tweaks to get Scope running properly. There really is no advantages to using Windows 10. Latest is not always the best.

-Tom

peksi
Posts: 126
Joined: Thu Dec 28, 2006 11:41 am

Re: Windows 10 fresh install

Post by peksi » Fri Jan 29, 2016 12:11 am

Thanks guys. Have to think about it then.

guppy
Posts: 370
Joined: Thu Aug 16, 2012 6:42 pm

Re: Windows 10 fresh install

Post by guppy » Fri Jan 29, 2016 7:00 am

You shouldn't bother about win10 as long as you can do what you need with win7.

dawman
Posts: 12965
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: Windows 10 fresh install

Post by dawman » Thu Feb 18, 2016 4:56 pm

I have lost ASIO on Windows 10.
Maybe because of driver signing enforcement, not sure.

But 2 different motherboards, new fresh installs, new SSDs and M.2s.
I am going back to 8.1 and Z97 chipsets until these fuck bags get their shit figured out.

IK got 3 towers and 2 racks now, only needed 3 total so I am pissed off and Insmell and Microcrotch.

As soon as I build a new Z97 in March I'll post back about how nice it is not being on a fucking Cloud One Drive gay ass fuckDAW...

User avatar
dante
Posts: 3738
Joined: Sat Nov 24, 2001 4:00 pm
Location: Melbourne Australia
Contact:

Re: Windows 10 fresh install

Post by dante » Thu Feb 18, 2016 7:34 pm

I'm staying on WinBlows 8.0 until next DAW. I can run 80 track bloat mixes @96KHZ @2ms anyways.

Post Reply