PlanetZ@scopeusers.com

Scope Users Community
It is currently Sat Oct 21, 2017 3:02 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 49 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Tue Aug 04, 2009 10:43 am 
Offline

Joined: Thu Jul 29, 2004 4:00 pm
Posts: 237
Location: Pacific Northwest
Hey all XITErs,

Can you take a few moments to answer these questions about your XITE-1 computer set up. I would like to keep the discussion minimal, so that it will be easier to tally up what seems to work and what doesn't. Here are the questions:

motherboard:
chipset:
processor:
RAM:
Does it work? (i.e., GREAT!, NOT AT ALL!, Occasional Glitches, Frequent Glitches):


XITE-only or XITE+ScopePCI (please list):
Special Configuration settings (please describe):


Thanks in advance,
Cory


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Tue Aug 04, 2009 10:52 am 
Offline
User avatar

Joined: Fri Apr 06, 2001 4:00 pm
Posts: 3104
Location: Cupertino, California US
I think you missed a parallel thread re: PC configurations...

Anyways, my system spec. is in my sig.

Currently running (finally) Scope PCI and Xite in parallel.
Getting occasional DSP overflow errors on Xite side (go figure) due to I presume having too many boards for my older motherboard to handle - and/or there is still an IRQ conflict between Xite and my Nvidia card.

Otherwise performance is great, and it's stable.

Today I rip out the old SRB in order to MAYBE get Xite to migrate to it's own IRQ.

Good luck,

Greg

_________________
Xite rig - ADK laptop - i7 975 3.33 GHz Quad w/HT 8meg cache /MDR3-4G/1066SODIMM / VD-GGTX280M nVidia GeForce GTX 280M w/1GB DDR3


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 10:21 am 
Offline

Joined: Sun Jul 24, 2005 4:00 pm
Posts: 12781
Location: PROJECT WINDOW
4U ATX Chassis
Intel DP35DP
NVidia GeForce 6600GT PCI-e 16X 256MB
GSkill DDR2-800 2 x 2GB DIMM's CL5
Window XP Home SP2 w/ 3GB PAE Switch
OCZ PowerStream 500w PSU
WD7400G O.S. + Apps.
WD1500X x 2 Content
WD7400G Content
____________________________________

I run about 50% DSP Power live.

_________________
https://soundcloud.com/jimmyvee/sets/solaris-demos-1
http://soundcloud.com/jimmyvee/sets/sol ... akt-tunes/


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 1:48 pm 
Offline
User avatar

Joined: Sat Jun 02, 2007 11:06 pm
Posts: 846
The motherboard i have is not compatible with XITE-1. I get freezing, slow movement, crashing and whatever other bad things that exist, quite often. The MB i have and XITE-1 are definitely not a working set-up. Below is my specs. I will try a different MB soon.



Processor: Intel Core i7 920 Nehalem.
Motherboard: Gigabyte GA-EX58-UD4P, Intel x58 chipset.
RAM: 3x 1 GB Corsair DDR3 1600mhz triple channel memory.
O/S: Windows XP, service pack 3.
dsp-card: XITE-1 and 6dsp Project card
Graphics Card: Nvidia Geforce 9500.
Power Supply: Corsair CMPSU 650TX. 650 watts.
DAW: Sonar 8.31


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 3:23 pm 
Offline
User avatar

Joined: Wed Aug 22, 2001 4:00 pm
Posts: 172
Here's mine. Also a Gigabyte X58 motherboard. Also is flaky, with occasional stutter, freeze, BSOD. This only happens when the Xite-1 driver is installed and enabled. With the driver disabled, even though the Xite PCIe card is still installed, the computer is back to its normal cheerful, stable operation. Which makes me hopeful that S/C will be able to fix this with a driver update.

O/S: Windows XP32, SP3 & Windows 7/64 Beta (dual boot).
Processor: Intel Core i7-975 Extreme Edition Bloomfield
Motherboard: Gigabyte GA-EX58-EXTREME, Intel x58 chipset
RAM: CORSAIR Dominator GT 6GB (3 x 2GB) DDR3 2000
System HD: CORSAIR SSD P128GBG2
Storage HD: WDC WD7500
Graphics Card: Nvidia Geforce 8800.
Power Supply: CORSAIR CMPSU-850TX 850W

From Everst Ultimate Motherboard/Chipset report:
PCI-E 2.0 x4 port #1 In Use @ x1 (Texas Instruments XIO2000(A)/XIO2200(A) PCI Express to PCI Bus Translation Bridge
--> Scope XITE-1 [14B5-1600]
PCI-E 2.0 x16 port #3 In Use @ x16 (EVGA e-GeForce 8800 GTX Video Adapter)
PCI-E 2.0 port #5 Empty
PCI-E 2.0 x8 port #7 Empty
PCI-E 2.0 x8 port #9 In Use @ x1 (D-Link DWA-556 Xtreme N PCI-E Wireless Network Adapter)

_________________
-jd
Algorithmic Arts
http://algoart.com


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 4:10 pm 
Offline
User avatar

Joined: Sun Apr 15, 2001 4:00 pm
Posts: 20986
Location: ghetto by the sea
i'm thinking there's a needed bios update...


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 4:16 pm 
Offline
User avatar

Joined: Tue Oct 03, 2006 4:00 pm
Posts: 1140
Location: Telefunkenland
PCI-E 2.0 x8 port #9 In Use @ x1 (D-Link DWA-556 Xtreme N PCI-E Wireless Network Adapter)

Tried to disable - unplug this device?The stutter and timely interrupting suggest a conflict with network access.


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 6:37 pm 
Offline
User avatar

Joined: Wed Aug 22, 2001 4:00 pm
Posts: 172
garyb wrote:
i'm thinking there's a needed bios update...


Good advice for issues like this, also install latest chipset drivers. I've done both though.

Fluxpod wrote:
PCI-E 2.0 x8 port #9 In Use @ x1 (D-Link DWA-556 Xtreme N PCI-E Wireless Network Adapter)

Tried to disable - unplug this device?The stutter and timely interrupting suggest a conflict with network access.


Well there is an interrupt conflict, at least to the extent that they are shared:

IRQ 16 Shared D-Link DWA-556 Xtreme N PCIe Desktop Adapter
IRQ 16 Shared Scope XITE-1
IRQ 16 Shared Intel(R) ICH10 Family USB Universal Host Controller - 3A37
IRQ 16 Shared Intel(R) 5520/5500/X58 I/O Hub PCI Express Root Port 1 - 3408
IRQ 16 Shared Intel(R) 5520/5500/X58 I/O Hub PCI Express Root Port 3 - 340A
IRQ 16 Shared Intel(R) 5520/5500/X58 I/O Hub PCI Express Root Port 7 - 340E
IRQ 16 Shared Intel(R) 5520/5500/X58 I/O Hub PCI Express Root Port 9 - 3410
IRQ 16 Shared Intel(R) 5520/5500/X58 I/O Hub to ESI Port - 3405
IRQ 16 Shared Intel(R) 5520/X58 I/O Hub PCI Express Root Port 5 - 340C
IRQ 16 Shared Intel(R) ICH10 Family PCI Express Root Port 1 - 3A40
IRQ 16 Shared NVIDIA GeForce 8800 GTX

...but that's how it is in PCs from XP on, you really don't get to set your own interrupts. It has to be dealt with in the driver as far as I can tell. I didn't take out or shut down the wireless card because I need it, but I did switch cards around to different slots. Didn't seem to matter much and the IRQ assignments didn't change.

_________________
-jd
Algorithmic Arts
http://algoart.com


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 6:47 pm 
Offline
User avatar

Joined: Fri Apr 06, 2001 4:00 pm
Posts: 3104
Location: Cupertino, California US
Xite initially seemed hard-set on targeting IRQ16 on my system as well.

Double-tricking the system by ripping out the older SRB PCI card (sitting at the 'end' of the PCI bus), and moving Xite PCI-e to second PCI-e slot, set Xite at IRQ18, and replacing SRB set it at 20.

Greg

_________________
Xite rig - ADK laptop - i7 975 3.33 GHz Quad w/HT 8meg cache /MDR3-4G/1066SODIMM / VD-GGTX280M nVidia GeForce GTX 280M w/1GB DDR3


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 8:09 pm 
Offline

Joined: Thu Jul 29, 2004 4:00 pm
Posts: 237
Location: Pacific Northwest
John,

Your list makes me wonder if you have ACPI installed, or is it Standard PC? Are you able to see any IRQs above 16, up to 23 in your list? If not, that would explain why you don't see the IRQ shift when you swap slots as well.

Cory


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Aug 05, 2009 10:10 pm 
Offline
User avatar

Joined: Fri Apr 06, 2001 4:00 pm
Posts: 3104
Location: Cupertino, California US
Have you told 'the gents?' - We are still in RC mode.
They just sent me a dsp dll update the other day that stabilized things considerably - especially when running both PCI and Xite concurrently.
(they should probably post it here)

Greg

_________________
Xite rig - ADK laptop - i7 975 3.33 GHz Quad w/HT 8meg cache /MDR3-4G/1066SODIMM / VD-GGTX280M nVidia GeForce GTX 280M w/1GB DDR3


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Fri Aug 07, 2009 9:41 am 
Offline

Joined: Fri Jul 20, 2007 11:17 am
Posts: 216
Location: Netherlands
My Xite setup:

Intel dp35dp
Intel Core2Duo E7400
4 gigs of Kingston DDR2 Ram
Sapphire Radeon 4650
PSU OSZ ModXStream 500W

Xite is sharing IRQ with some other devices, but no trouble so far.

I had some success adding a scope pci also, but there seems to be a problem with drivers loading in a certain way , so cubase crashed on some occasions. Without the scope pci, no problems whatsoever..


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Fri Aug 07, 2009 1:10 pm 
Offline

Joined: Thu Jul 23, 2009 11:39 am
Posts: 31
Location: Germany
I have finished testing my new system und everything works now without any problems!


motherboard: ASUS Rampage II Extreme
chipset: X58
processor: Intel I7 920
RAM: 12 GB
Graphics: NVIDIA GeForce GTX 285
Storage: Raid 0

OS: Windows 7 32bit RC and Vista 32bit


XITE-1 is now in the second PCIe-1x slot:
IRQ 17 Intel(R) ICH10 Family PCI Express Root Port 1 - 3A40
IRQ 17 Scope XITE-1

This board has a second network adapter which would share this IRQ:
IRQ 17 Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller #2
I deaktivated the second one in BIOS, one is enough for me :)

I installed the audio card that comes with this board in the other PCIe-1x slot just to see if it works. This card has IRQ 22 without irq-sharing (so perhaps this slot would be even better for XITE).

This pc has now been running for two days without errors.


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Mon Aug 10, 2009 9:05 am 
Offline

Joined: Thu Jul 29, 2004 4:00 pm
Posts: 237
Location: Pacific Northwest
My system:

Motherboard = DP35DP (latest BIOS and chipset fw)
Proc = Q6600
Mem = 4G RAM
OS = WinXP sp3 w/3G switch
Basic keyfile only as SonicCore sorts out my plug transfers.
XITE only (I will try adding PCI cards at some point)
Default XITE Install (this is the downloadable s/w, I don't have any updated plugs or files installed)

The PCIe card is in the slot nearest the graphics card. I started in the slot farthest away (system didn't see XITE), moved to the second slot (shared IRQ16 with graphics card, didn't test to see if there was a problem), and disabled the USB Port which shared the IRQ when I moved to the final slot by the graphics card. XITE is now sharing with a PCIe root, which I assume is the one that it is installed into and is okay.

System is very stable. I get DSP Optimization errors if I start to get crazy with the polyphony even though the overall load is only about 30%, but I suspect that is partly user error as I get the DSP assignment tricks sorted out.

EDIT: After getting some intermittent power-on errors, and having some other glitches, I followed garyb/XITE-1/4Live's advice and moved it back to the middle slot which shares IRQ16. Back to stability, nearly all glitches are gone! Plus, the most recent release (2609) has helped improve the DSP Optimization errors a lot.

Cory


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Sat Oct 03, 2009 6:58 am 
Offline

Joined: Wed Sep 30, 2009 7:19 am
Posts: 95
Location: moscow russia
Xite 1

ASUS P6T
intel core i7 920
3Gb RAM
Win XP SP3

RAID (0) on JMicron controller (integrated) share Irq with XITE (Irq17)

works well.

_________________
XITE-1, Scope 5.1, Win7x64, Cubase, Reaperx64...


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Sat Oct 03, 2009 9:51 am 
Offline
User avatar

Joined: Mon Jun 26, 2006 4:00 pm
Posts: 783
Location: Portugal
Here's mine:

Gigabyte EP43DS3
Intel E8400 3Ghz CoreDuo
2GB RAM
Gigabyte Nvidea 8400GS 512MB
3x WD HDDs

So far, it's working well. I had to replace my old ATI X600, since it was acting up a lot (blinking monitors, slow refresh, etc) It was a bit old. anyway, and the new one cost me 40 Eur.

XITE shares IRQs with the Graphics no matter waht slot it's in. I started with the 1X, close to the graphics, and now it's on an 8X, with no discernible difference.

I'm afraid I don't have as much time for music now as I used to, as I had to get a proper job in July... Ironically, the XITE arrived on my first day at work :D

I'll keep you posted!

Cheers

T


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Tue Oct 06, 2009 6:46 am 
Offline
User avatar

Joined: Fri May 28, 2004 4:00 pm
Posts: 490
Location: France
DFI LanParty X38 DK
QX6800
4 GB corsair RAM (2x2 GB, the fastest the mobo can take)
OS/progs: 74 GB VelociRaptor
Data: 300 GB VelociRaptor
Matrox Parhelia PCIe graphics card with 3x19" screens attached

not a glitch with XITE, running at the lowest latency settings


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Oct 07, 2009 1:01 pm 
Offline
User avatar

Joined: Sat Jun 02, 2007 11:06 pm
Posts: 846
I switched Motherboards awhile back since my x58 Gigabyte UD4P was incompatible with XITE-1. I now have the ASUS Rampage II Extreme X58 Motherboard and it works very well with XITE-1. I've had this MOBO for about 2 months now and all is good, this is a working set-up. My system specs are below.


Processor: Intel Core i7 920 Nehalem.
Motherboard: Asus Rampage II Extreme x58
RAM: 3x 1 GB Corsair DDR3 1600mhz triple channel memory.
O/S: Windows XP, service pack 3.
dsp-card: XITE-1
Graphics Card: Nvidia Geforce 9500.
Power Supply: Corsair CMPSU 650TX. 650 watts.
DAW: Sonar 8.31


Last edited by Sounddesigner on Wed Oct 07, 2009 1:11 pm, edited 5 times in total.

Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Oct 07, 2009 1:03 pm 
Offline
User avatar

Joined: Sat Jun 02, 2007 11:06 pm
Posts: 846
tjsound wrote:
Xite 1

ASUS P6T
intel core i7 920
3Gb RAM
Win XP SP3

RAID (0) on JMicron controller (integrated) share Irq with XITE (Irq17)

works well.



It's good to see another X58 motherboard working with XITE-1. It seems that Asus is a safe brand in general with XITE-1.


Top
 Profile  
Reply with quote  
 Post subject: Re: XITE-1 PC CONFIGURATION REFERENCE
PostPosted: Wed Jul 14, 2010 2:53 am 
Offline

Joined: Wed Sep 30, 2009 7:19 am
Posts: 95
Location: moscow russia
Toshiba Satellite A300-PSAGCE-Win7 - sonic core express card - Xite 1
also fully working.

_________________
XITE-1, Scope 5.1, Win7x64, Cubase, Reaperx64...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 49 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group