PlanetZ@scopeusers.com

Scope Users Community
It is currently Mon Oct 23, 2017 3:16 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Help! Prodyssey is doa!
PostPosted: Sat Apr 27, 2013 9:43 am 
Offline

Joined: Sat Apr 27, 2013 7:22 am
Posts: 2
Hi all,

I bought a Creamware Prodyssey a couple of weeks ago and managed to use it for one day, i made this:

https://soundcloud.com/kosmischeboy/an- ... n-with-the

I was totally inspired by it.

However when i came to turn my unit on a couple of days later to do more....it wouldn't boot. :(

When I flick the power switch the lights flash on momentarily and i think the led displays 'IT'. But then nothing. It seems totally dead. I tried with a different power supply ( the one i have is the original europlug one, i'm in the uk) still no joy...

Has anyone else encountered a similar problem? And perhaps more importantly is it curable!

HELP!!!


Top
 Profile  
Reply with quote  
 Post subject: Re: Help! Prodyssey is doa!
PostPosted: Sun Apr 28, 2013 12:19 am 
Offline

Joined: Fri Apr 01, 2011 4:49 am
Posts: 935
sounds like an internal loose connection

i run a synth and sampler repair in the midlands

if your near by i could take a look at it


Top
 Profile  
Reply with quote  
 Post subject: Re: Help! Prodyssey is doa!
PostPosted: Tue Apr 30, 2013 4:23 pm 
Offline

Joined: Sat Apr 27, 2013 7:22 am
Posts: 2
Hi,

I'm in Lincolnshire...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group