PlanetZ@scopeusers.com

Scope Users Community
It is currently Fri Jun 23, 2017 4:11 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Is it really necessary to update a Minimax to OS 2.00?
PostPosted: Sun Apr 15, 2012 3:29 am 
Offline

Joined: Sun Apr 15, 2012 3:16 am
Posts: 2
Hello everyone,

I am a new owner of the Minimax ASB and I read curious things about updating the Minimax' firmware. So before I get an activation key (at least I hope that I get one...) and start an update of my Minimax I want to ask you: Is it - in your opinion - really necessary or sensible to update this synthesizer to OS 2.00?

Best regards from

Robert!


Top
 Profile  
Reply with quote  
 Post subject: Re: Is it really necessary to update a Minimax to OS 2.00?
PostPosted: Tue Apr 17, 2012 7:11 am 
Offline

Joined: Sun Apr 15, 2012 3:16 am
Posts: 2
Now I speak for myself... I just realized, that there is already OS 2.0 on my Minimax ASB. So everything you've heard about glitches and midi steps in OS 1.x and so on are not here in OS 2.0. Perhaps it is a must have to update to the latest OS. But do not make the same mistake like so many users before and fill in the example activation code from the read-me file. You have to get one original activation code from support@soniccore.de, before you update the unit.

Thanks and bye!

Robert


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group