Minimax > cannot save user presets

Discuss the Creamware ASB and Klangbox hardware boxes

Moderators: valis, garyb

Post Reply
Poster
Posts: 5
Joined: Fri Jul 07, 2006 4:00 pm

Post by Poster » Mon Jul 17, 2006 3:22 am

when I try to save the user presets from my Minimax to my computer the editor crashes..
anyone encountered this problem?
thanks..

editor: v 2.1
mmax OS: v 1.0.4
OSX 10.4.6

Tiitu
Posts: 35
Joined: Thu Aug 24, 2006 4:00 pm

Post by Tiitu » Fri Aug 25, 2006 9:13 pm

When trying to save the New Factory Presets the same happens. Presets which come with the Minimax Remote software work well, however.

Minimax Remote v1.0.17
Minimax ASB OS v1.04
Windows XP Home Edition

<font size=-1>[ This Message was edited by: Tiitu on 2006-08-25 23:00 ]</font>

Mike Hyland
Posts: 3
Joined: Fri Nov 03, 2006 2:41 pm

Post by Mike Hyland » Fri Nov 03, 2006 2:48 pm

Just curious, did you ever get a solution to this question? I am having a similar crash problem when I try to load a bank from software to the ASB.

Mike[/quote]

fx1mark
Posts: 59
Joined: Mon Apr 03, 2006 4:00 pm

Post by fx1mark » Fri Nov 03, 2006 4:06 pm

I have not had any problems loading or saving user or factory sets. as a matter of fact you can create your own set of sounds and save them as the factory set in the asb. Tiitu I see you are running the new version of the editor but have not upgraded your asb o.s. to 2.0. I think the two go together and might be your problem.

Tiitu
Posts: 35
Joined: Thu Aug 24, 2006 4:00 pm

Post by Tiitu » Fri Nov 03, 2006 9:06 pm

Thank you Mark. I already gave up, but now I shall try again.

Anyway, it would be nice if for example the Editor would check or at least give a notice, when new OS etc. updates come available.

Tiitu

Tiitu
Posts: 35
Joined: Thu Aug 24, 2006 4:00 pm

CRASH

Post by Tiitu » Fri Nov 24, 2006 11:07 pm

Upgrading the OS did not solve the problem! The Editor software CRASHES every time, when trying to Upload the New Factory Set to Minimax. And, this happens as well in case of the User Bank as the Factory Bank.

On the other hand, the old MINIMAX.pre file uploads without problems in either Bank. What is the problem in the New Factory Set file? Any ideas? Is my Minimax perhaps an early version, because I bought it some time ago?

Hardware Info
Device: MINIMAX
Version: 00000102
Serial Number: ..8220...

Post Reply