PlanetZ@scopeusers.com

Scope Users Community
It is currently Fri Nov 17, 2017 6:44 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Loading performance hang.
PostPosted: Wed Oct 28, 2015 12:39 pm 
Offline

Joined: Thu Jun 28, 2001 4:00 pm
Posts: 39
Location: France
Hello,

I have a recurrent problem with Noah every week and sometime every day, Noah stop working and send "loading performance..." or even sometimes "loading performance failed..."

So each time I have to re-flash and reinstall all sent with their key.
Please notice that I reinstall pressing simultaneously the "power" button and the "System" button (in Noah recovery Mode, ready for os update via USB
Sometimes It work and noah boot correctly and often it don't I have to repeat the process 5 or 10 times.
I also try to reinstall without using the recovery mode the result is the same, sometimes It work, sometimes not.

The Noah device does this for years .
But even more strange, is , last year Noah has work almost 3 month without crashing.

since then the problem occur again at least 1 / 2 times per weeks.

I suspect a Rom or flash problem?

can anyone confirm or help me?
maybe Garyb?

Anyway many thanks for help


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Wed Oct 28, 2015 1:34 pm 
Offline
User avatar

Joined: Sun Apr 15, 2001 4:00 pm
Posts: 21040
Location: ghetto by the sea
i can't help much, i'm afraid.
maybe there is a loose connector inside....


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Wed Oct 28, 2015 2:03 pm 
Offline
User avatar

Joined: Sun Apr 15, 2001 4:00 pm
Posts: 21040
Location: ghetto by the sea
hard drive failing?


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 3:47 am 
Offline

Joined: Thu Jun 28, 2001 4:00 pm
Posts: 39
Location: France
What can I do ?
Is it possible to replace the hard drive?
if yes can you help me about the hard drive spec?

Many thanks for your help


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 10:09 am 
Offline
User avatar

Joined: Sun Apr 15, 2001 4:00 pm
Posts: 21040
Location: ghetto by the sea
it's just an old ide drive.
the only problem you would have is finding a new one that small.
have you looked inside? be careful.


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 11:24 am 
Offline

Joined: Thu Jun 28, 2001 4:00 pm
Posts: 39
Location: France
Sorry but I don't see any hard drive.

Here are the pics of Noah Ex internal ( both motherboard and expansion board) can you tell me where it should be?

Thanks again.

Attachment:
Capture d’écran 2015-10-29 à 21.24.32.png
Capture d’écran 2015-10-29 à 21.24.32.png [ 1.33 MiB | Viewed 1691 times ]


Attachment:
Capture d’écran 2015-10-29 à 21.24.18.png
Capture d’écran 2015-10-29 à 21.24.18.png [ 1.17 MiB | Viewed 1691 times ]


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 1:08 pm 
Offline
User avatar

Joined: Sun Apr 15, 2001 4:00 pm
Posts: 21040
Location: ghetto by the sea
ooops!

i guess it's MY memory that's faulty.

really, i was just grasping at straws.


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 1:22 pm 
Offline

Joined: Thu Jun 28, 2001 4:00 pm
Posts: 39
Location: France
No fortunately it's only Noah memories that's faulty. :lol:

I guess the roms is damage, Is it possible to get a new one somewhere or at least do you know where I can get my Noah repaired?

Does Sonic core can repair it?


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 1:29 pm 
Offline
User avatar

Joined: Fri May 20, 2005 4:00 pm
Posts: 1536
Location: Ontario, Canada
Is there a compact flash card in there? They're basically the same as an IDE hard drive. They should never die if they're the expensive industrial ones...

-Tom


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 1:30 pm 
Offline
User avatar

Joined: Fri May 20, 2005 4:00 pm
Posts: 1536
Location: Ontario, Canada
Oh, Sonic Core does not deal with Creamware stuff. I don't think they have the diagrams/schematics...

-Tom


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 1:39 pm 
Offline
User avatar

Joined: Sun Apr 15, 2001 4:00 pm
Posts: 21040
Location: ghetto by the sea
-or parts....

you can PM jhulk. he has a shop....


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 1:47 pm 
Offline

Joined: Thu Jun 28, 2001 4:00 pm
Posts: 39
Location: France
ok I'll get in touch with him
thanks for all


Top
 Profile  
Reply with quote  
 Post subject: Re: Loading performance hang.
PostPosted: Thu Oct 29, 2015 1:57 pm 
Offline
User avatar

Joined: Fri May 20, 2005 4:00 pm
Posts: 1536
Location: Ontario, Canada
Well, you don't have some of the parts... probably the FPGAs or the code for them. If those die, the unit is done. Most of the chips are in production...

And it would cost a fortune to fix something that's not worth a lot these days.

-Tom


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group