Page 1 of 1

My Noah can't synchronize after aplying the nokey.oxe

Posted: Sat Apr 05, 2014 9:11 pm
by DA_Maz
So today I was trying to use my Noah-synth like I did for the last year and suddenly it says "Loading Performance.... failed" on the display.

After thoroughly checking these forums and trying out everything, I found my Noah synth is in a better shape than before, but still unable to produce sounds, because I can't seem to aply the keys/registering the plugins.

So here is what I did:
1.) Running FlashBox I got from the ftp.
2.) Dragging the Nokeys.oxe file onto the plugininstaller and installing them
3.) Starting Noah remote software and trying to synchronize. But nothing happens.
4.) Trying everything to get it working without success.

Here are a few strange things:
1.) After running FlashBox I get the message: "Burned Sector 1to63 with *image name*. The synth's display showed a row of stars under the line "flashing memory, please wait" but even after FlashBox finished the display stopped changing after turning the last dot into a star. After waiting for a long time I took the risk to just turn Noah of and back on and much to my joy the synth behaved quite normally.

2.) After finding out that all my instruments need a new registration I downLoaded the NoKey.oxe file, dragged it onto the PluginInstaller.exe, ticked only the Noah in the install-options and hit "install". Nothing happened. I waited a while. Still nothing happened so I just closed the program and started up the remote-software. Much to my joy the installation seemed to have worked as the remote software told me "Initialisation of Noah_NoKeys successfull", after a bunch of noticifications (A bunch of "you need to restart application to use x-plugin", then "Please upgrade to Pulsar/lunar/Scope 3.01"). Do I really need to upgrade to Scope 3.01? If so how can I do that? I found only Scope 5.1 on the ftp. Should I try to upgrade with this file, if so how?
I did try to install other NoKeyfiles with the Plugininstaller just to test his behavior and much to my surprise, when I tried to install them the Plugininstaller just closed himself when he seemed to have finished. The strange thing is he did that when installing every NoKeyfile except the general Nokey.oxe.

3.) As the synth still didn't let me use my plugins, I tried to synchronize, but the remote software did nothing when I hit the "synchronize" button.
To test the software behavior I re-installed everything and tried to synchronize before applying the general Nokey.oxe and much to my surprise the Remote software did something, but ofcourse no sound would come out of it as it was missing the keys. As soon as I tried to install the general nokey.oxe "Synchronize" was out of order again and doesn't seem to do anything. I read a few times you have to select something before hitting snychronize but I couldn't select anything. Just hit the orange key that sent me to the registration window that wanted *.rgy or *.skf files

I've read on the forums some of you managed to bypass this bug by somehow changing some files and use the "update" function, but I couldn't find specific eplanation on how to do this.
I also don't have *.rgy or *.skf files for my plugins. It just seems to would've made everything easier.

Am I doing something wrong?
Could my Nokey.oxe file be damaged (I got it a few times off the server)?
Is there a way to synchronize with the rack instead of the remote software?
How to snychronize manually via update function?

Thx for your help and time.
I hope we can solve this problems


Re: My Noah can't synchronize after aplying the nokey.oxe

Posted: Sun Apr 06, 2014 12:31 am
by garyb
is your computer running XP or OSX 10.2 or earlier?

i think you need to activate the plugins with the keys more than synchronize. i believe you need to try to open a synth in the remote software and then import the keyfile.

Re: My Noah can't synchronize after aplying the nokey.oxe

Posted: Sun Apr 06, 2014 1:18 am
by DA_Maz
Sorry I forgot to mention that. I am using Windows XP.

Well as far as I understood all this activation process, you can either use a *.rgy or *.skf file to activate your plugins directly (which I don't have, so I really don't know how this is supposed to work excactly) or you can alternativly use the *.oxe files via Plugininstaller to activate your plugins (what I did). In this option you just load the keys into your remote software and then have to transfer the data to your NOAH, which you can do with "synchronize" normally and a few managed to do that by "abusing" the "update" function, because for some reason "synchronize" tends to stop working after aplying the *.oxe files.

However this last step doesn't work on my system and I don't know why or how I can do this step with the "update"-function.

Just to make it clear: I care very little about a working "synchronize"-function, but I want my NOAH to work again and the only way I see this possible is by using "synchronize", but perhaps I'm wrong?

Re: My Noah can't synchronize after aplying the nokey.oxe

Posted: Sun Apr 06, 2014 10:23 am
by garyb
i thought you had your keyfile.

if you don't have the keyfile, you need it. there's no way to install the os(firmware) and devices without it.

wsrite to Sonic|Core support and request it. you'll need to provide the Noah's serial number.

the remote software and os and keyfiles are provided as a goodwill, EMERGENCY service. there is nothing to be gained by running the os update unless the Noah has stopped working correctly. Creamware has been dead for more than 6 years and the Noah was last updated long before that. there is no new anything to get for the Noah.

Re: My Noah can't synchronize after aplying the nokey.oxe

Posted: Sun Apr 06, 2014 6:21 pm
by DA_Maz
I had to flash my NOAH synth because the error massage "loading performance.... failed" made it parctically useless. I only resorted to that as the alternative was to not be able to use the synth at all, so there wasn't much to lose.

I highly recommend anyone to not tinker with NOAH settings/updates at all unless it is necessary.

Back on the problem.
I always had the impression you only need the nokey.oxe to activate your synths. Is it true that you inevitably need the *.rgy files regardless of the *.oxe you have?

I contacted the support and gave them all the numbers I could find. I couldn't find the "software serial" though any idea where I can look this up or if I truly need it?

Re: My Noah can't synchronize after aplying the nokey.oxe

Posted: Mon Apr 07, 2014 1:08 am
by garyb

the hardware serial number is what's important.
yes, that's why the files are there, for your case.
the oxes are Creamware's installers for the actual plugins themselves. at one time, Creamware's key delivery system was automated. at that time, an oxe that included your key was generated when you made a purchase. after hackers destroyed the automated system, the "no keys" oxes became common as the installer package for new plugins. the "no keys" name means that your personal key is not part of the package and that the key needs to be entered manually. it doesn't mean that you don't need keys. this has fooled a lot of people.

don't worry. you'll get your keyfile soon. you're 3/4 of the way there. be sure to archive your keyfile and the software files in several locations. that'll help keep your Noah working in the future.

Re: My Noah can't synchronize after aplying the nokey.oxe

Posted: Mon Apr 07, 2014 5:18 am
by DA_Maz
Thanks for clearing that up. I had no idea of this situation, because the last time I activated my plugins, creamware wasn't even out of business.

This means I just have to wait a few days.

Thank you for your support and time.


Re: My Noah can't synchronize after aplying the nokey.oxe

Posted: Mon Apr 07, 2014 12:46 pm
by DA_Maz
sonic-core support was super fast sending me my key after only one working day, eventhough this product is discontinued. I'm impressed.

Applying the key worked fine and I can select Plugins just as I used to without problems or activation prompts.

However sadly my NOAH still doesn't produce any sounds. The MIDI light flashes when MIDI is sent, but even the mixer in the remote-software doesn't show sound being played.

Since this problem is something completely different from the thread title, I posted in another thread that had a more fitting title, but sadly no solution to the problem.

Here is the link for the thread: ... 93#p304493

thanks everyone in this thread for all your quick helP/tips and time


EDIT: Problem solved. This thread helped tremendously

long story short: ONLY use FlashBox in MINI OS MODE (you have to power up NOAH by holding down "power" and "utility" at the same time)

When I didn't use this mode NOAH couldn't produce sounds anymore

Re: My Noah can't synchronize after aplying the nokey.oxe

Posted: Mon Apr 07, 2014 8:16 pm
by garyb
yes, mini os mode! i remember that now.

yeah, the readmes and manuals have this info, but it's easy to miss. i remember i missed that the first time i updated the Noah's firmware. i haven't had a Noah for years though...

i'm glad it's working again! :)