PlanetZ@scopeusers.com

Scope Users Community
It is currently Tue Oct 17, 2017 5:04 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: XTC Mode Progress
PostPosted: Wed Jun 20, 2012 12:49 pm 
Offline

Joined: Fri Jun 03, 2005 4:00 pm
Posts: 817
Location: Springfield !
OK have some synths working-in XTC & mixer too! - Have dis-connected the playmix thing for direct monitoring - was getting some weird error messages when I pressed the direct button on a scope synth vsti (in xtc mode)???? WHY???? (aksing nicely) :)

For direct monitoring the playmix thing (forgot its proper name) allows you to direct monitor latency free off the scope card (is that right?) bypassing cubase and latency OK but if I monitored in Cubase at 7ms what real difference would it make??? As I'm no pro forgive me if this seems like a very basic or obvious question..............thanks.......

OH and where is the best place to connect the playmix container??? is this why i got errors cos it wasn't connected correctly? or is it just bugs????


Top
 Profile  
Reply with quote  
 Post subject: Re: XTC Mode Progress
PostPosted: Sat Jun 23, 2012 11:45 am 
Offline

Joined: Fri Jun 03, 2005 4:00 pm
Posts: 817
Location: Springfield !
Well in the name of progress I'll put this here! - While back I downloaded the Orbitone 303 emulator by "I forget who! sorry can't remember but its got an orange colour so you can't miss it if you come accross it - anyhow I got it working in XTC mode via the saved project XTC Project.pro - chuft to bits with this- ..... :lol:


Top
 Profile  
Reply with quote  
 Post subject: Re: XTC Mode Progress
PostPosted: Sat Jun 23, 2012 5:18 pm 
Offline

Joined: Fri Jun 03, 2005 4:00 pm
Posts: 817
Location: Springfield !
I'll try and get a pic up tomorrow - I think its worked cos its got a MIDI Out on the three-0-three.................Did try one or two others but they don't have MIDI out on them so I couldn't get them to work but I'll try again............


Top
 Profile  
Reply with quote  
 Post subject: Re: XTC Mode Progress
PostPosted: Sun Jun 24, 2012 4:52 am 
Offline

Joined: Fri Jun 03, 2005 4:00 pm
Posts: 817
Location: Springfield !
This is one of the successes to get XTC to work...... :lol: ...............still no VolksZampler or STS 2000P though.......
I've made it smaller so hope its not too big......


Attachments:
XTC success.jpg
XTC success.jpg [ 411.84 KiB | Viewed 1768 times ]
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group