PlanetZ@scopeusers.com

Scope Users Community
It is currently Tue Oct 17, 2017 5:04 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Ableton + XTC mode (not working)
PostPosted: Mon Jan 09, 2012 11:34 pm 
Offline
User avatar

Joined: Thu Feb 20, 2003 4:00 pm
Posts: 1330
Location: Denmark
are you running scope at the same time as your daw?


Top
 Profile  
Reply with quote  
 Post subject: Re: Ableton + XTC mode (not working)
PostPosted: Tue Jan 10, 2012 7:41 am 
Offline
User avatar

Joined: Sat Jan 07, 2012 1:42 pm
Posts: 14
the19thbear wrote:
are you running scope at the same time as your daw?


No. I run Ableton (Scope is off, xtc mode is working). Insert MasterVerb in project and see popup window, then i click ok, open preset list, click file->save. I cheked out the creat time of the MasterVerb.pre has changed, so i guess resave operation was made. Next i deleted the MasterVerb from ableton project and add it again in oder to check if all manipulations gave a result. And see again the popup window. I did all this things in the scope (no daws were launched) and the result was the same.

_________________
A neutron walks into a bar and asks, "How much for a drink?" The bartender says, "For you, no charge."


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group