Scope SDK version

A place for developers to share ideas and assist each other in solving problems.

Moderators: valis, garyb

Post Reply
DragonSF
Posts: 379
Joined: Sun Nov 08, 2015 4:28 pm

Scope SDK version

Post by DragonSF » Fri Sep 02, 2016 2:21 am

What is actually the latest version? Mine says: version 3 (preliminary). Anything newer available (I have the feeling, a lot of things are not not working as they are supposed to do).

User avatar
faxinadu
Posts: 1384
Joined: Wed Nov 01, 2006 3:12 am
Location: israel
Contact:

Re: Scope SDK version

Post by faxinadu » Fri Sep 02, 2016 2:29 am

3.0 (pre-release)
Scope 3rd Party Developer
http://www.oceanswift.net
Scope, Android and PC Developer
https://www.facebook.com/purechordsrecords/
Music
https://faxinadu.bandcamp.com/

DragonSF
Posts: 379
Joined: Sun Nov 08, 2015 4:28 pm

Re: Scope SDK version

Post by DragonSF » Fri Sep 02, 2016 3:19 am

faxinadu wrote:3.0 (pre-release)
Seems to be the same. Shouldn't it be something like 5? And does the moduleloader work for you (like accepting pep files)?

User avatar
faxinadu
Posts: 1384
Joined: Wed Nov 01, 2006 3:12 am
Location: israel
Contact:

Re: Scope SDK version

Post by faxinadu » Fri Sep 02, 2016 10:19 pm

its the right version thats for sure.

as far as pep files i didn't try that, at least not in the discussed in the other topic. i think i used it just with the effect loader.
Scope 3rd Party Developer
http://www.oceanswift.net
Scope, Android and PC Developer
https://www.facebook.com/purechordsrecords/
Music
https://faxinadu.bandcamp.com/

Post Reply