Scope 5 PCI compatibility

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

Post Reply
sethius
Posts: 35
Joined: Thu Jan 20, 2011 1:53 pm

Scope 5 PCI compatibility

Post by sethius » Fri Apr 12, 2019 9:25 am

Hey guys can someone confirm with me which versions or windows Scope 5 PCI supports?

Specifically if windows 7 is supported?

Thanks

k500zm
Posts: 42
Joined: Sat Jul 28, 2007 6:51 am
Location: London

Re: Scope 5 PCI compatibility

Post by k500zm » Fri Apr 12, 2019 10:26 am

It works on Windows 7 fine and I am running it on Windows 10 it just needs a few tweaks but works ok

roberflash
Posts: 24
Joined: Sun Oct 04, 2015 11:45 am

Re: Scope 5 PCI compatibility

Post by roberflash » Mon Apr 22, 2019 8:36 am

Hello,
but only in 32Bits windows, for 64bit systems it is necessary Scope 5.1 to run.

petal
Posts: 2244
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Re: Scope 5 PCI compatibility

Post by petal » Mon Apr 22, 2019 10:17 am

That is correct - The first 64bit Scope driver was v5.1.

asiofixer
Posts: 41
Joined: Fri May 03, 2019 9:25 am

Re: Scope 5 PCI compatibility

Post by asiofixer » Tue May 07, 2019 4:38 am

scope 5 WIN 7 X64.png
scope 5 WIN 7 X64.png (156.61 KiB) Viewed 145 times
scope 5 can work in X64 win 7 os i have done it!

Post Reply