Installing Modular IV on Windows 10 64 Bit Pro Error Message

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

Post Reply
Scotty_123
Posts: 41
Joined: Fri Aug 16, 2013 4:20 am

Installing Modular IV on Windows 10 64 Bit Pro Error Message

Post by Scotty_123 » Sat Nov 10, 2018 12:58 pm

I have cross posted this as I wasn't sure if it should be in the modular section or here ...


Hello...

First - quick question.. I am getting an error message installing Modular IV from the executable file on Windows 10 64 Bit Pro (Intel Haswel I74770s) - using PCI based Sonic_Core cards. (More specs below)

The error message reads... "the program can only be installed on versions of windows designed for the following processor architecture x86"

Background - Scope 7 is installed and working very well. I copied the modular IV files manually from an old install that I had backed -up. Modular IV loads and many of the patches work but I get a few crashes with specific patches.

I wanted to replaced my manually installed files (from my old archive) by using the actual executable file that is on Sonic_Core's website, just to be sure no files were missed or corupte due to my copying and pasting.

I have downloaded the executable a few times to be sure it itself was not damaged and I still get the error when I try to launch the installer .

The executable is labelled "modular_4_v4.0.1721_pci_english"

Any ideas?

===============================================================
ALSO _ Wow! I finally got around to rebuilding a modern PC for my Sonic_Core Creamware - so happy it works...incredible effort and so appreciative of the small team that keeps this technology current. Still loving the platform.
===============================================================


Computer Specs ----

OS Name Microsoft Windows 10 Pro
Version 10.0.17134 Build 17134

Processor Intel(R) Core(TM) i7-4770S CPU @ 3.10GHz, 3101 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1401, 7/29/2014
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
Z87-K Asus Motherboard
Installed Physical Memory (RAM) 16.0 GB

Pulsar I, Pulsar II and 14 Sharc Card

User avatar
garyb
Posts: 21718
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Installing Modular IV on Windows 10 64 Bit Pro Error Message

Post by garyb » Sat Nov 10, 2018 1:09 pm

there is no 64bit installer.
the files are under "additionals" on the SC site.
http://scope.zone/index.php?id=1978&lg= ... dditionals

you could also have asked support.

Scotty_123
Posts: 41
Joined: Fri Aug 16, 2013 4:20 am

Re: Installing Modular IV on Windows 10 64 Bit Pro Error Message

Post by Scotty_123 » Sat Nov 10, 2018 4:27 pm

Thanks Gary ... would you prefer I contact support in the future or are you just pointing out options? Happy to oblige to whatever norms are considered standard here. - Scotty

garyb wrote:
Sat Nov 10, 2018 1:09 pm
there is no 64bit installer.
the files are under "additionals" on the SC site.
http://scope.zone/index.php?id=1978&lg= ... dditionals

you could also have asked support.

User avatar
garyb
Posts: 21718
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Installing Modular IV on Windows 10 64 Bit Pro Error Message

Post by garyb » Sat Nov 10, 2018 9:26 pm

oh no, there's no problem!

just letting you know it's there for you for something like that...

there is no faux pas on your part. i just sound like that because i try to avoid typing. :D

Post Reply