Anywhere to get Old V4.0 software?

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

Post Reply
User avatar
Bovski
Posts: 10
Joined: Mon Dec 05, 2016 10:02 pm

Anywhere to get Old V4.0 software?

Post by Bovski » Thu Jul 26, 2018 10:04 am

Hi I'm looking for a download for Creamware software for 4 DSP Pulsar cards

Pulsar Application
Scope 4.0 Software
Scope Fusion Platform
Main Studiotools Package
Effects Package I
STS-20000P
Synthesizer Package I
Synthesizer Package II
Volksámpler SFP

I do have the Keys

Have hunted the net but cant seem to find them.

Thanks for looking.

User avatar
valis
Posts: 4565
Joined: Sun Sep 23, 2001 4:00 pm
Location: West Coast USA
Contact:

Re: Anywhere to get Old V4.0 software?

Post by valis » Thu Jul 26, 2018 3:04 pm

First questions first:
What operating system are you installing Scope on? And what is the hardware?

Next, if your system is a good match for a Scope version that old, I recommend you use v4.5. But let's start with the questions above first.

User avatar
Bovski
Posts: 10
Joined: Mon Dec 05, 2016 10:02 pm

Re: Anywhere to get Old V4.0 software?

Post by Bovski » Thu Jul 26, 2018 11:42 pm

Hardware is 4 DSP Pulsar I cards

Was thinking XP on a Core 2 Quad though can go back older if needs be 95/98/ME on a P4 ? Windows 3.11 on a 486DX33 ? ...

The Machine will just be doing this and maybe a couple of librarian/editors for old rack synths.

I have key's for 4.0 but no Disk.

User avatar
garyb
Posts: 21588
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Anywhere to get Old V4.0 software?

Post by garyb » Fri Jul 27, 2018 8:06 am

pm me.

Post Reply