A16 to luna

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Mon Jun 04, 2018 1:27 pm

Oh ! I've found its manaul and it works in both direction.

And the noise is really close to the example here at 0mn28s = https://www.youtube.com/watch?v=NN0AkzcgDCY
Last edited by JoPo on Mon Jun 04, 2018 1:53 pm, edited 1 time in total.
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
garyb
Posts: 21589
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: A16 to luna

Post by garyb » Mon Jun 04, 2018 1:40 pm

yes. it works in both directions. there are other higher-end boxes, too. but they're probably just more expensive.

there MUST be a ground issue, if the noise increases by connecting the A16 audio out to the Luna's analog input. that's not uncommon. what does the noise sound like? is it hiss or hum? alternatively, if it's computer processor noises, it's ground. is the A16 output dip switch set to -20?

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Mon Jun 04, 2018 1:57 pm

You mean -10dBv !? yes inputs & outputs.

Listen to this at 0mn28s https://www.youtube.com/watch?v=NN0AkzcgDCY the noise is really similar to that.
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Mon Jun 04, 2018 2:02 pm

I made cable to connect my eurorack to the patchbays and there is a -72db noise ! When plenty of eurorack users have noise issues. My rack 19'' ground is connect to the computer in which there are my PCI cards with the luna's. I tested the usb grounds of that pc with the 19'' rack chassis. I don't see how it could be a grounding issue.
A ground loop between lunas and other devices, yes, for sure. Maybe the luna's ground are not as good as possible.
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Mon Jun 04, 2018 2:11 pm

I forgot to say : all my audio devices in my studio are on the same electrical line.
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
garyb
Posts: 21589
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: A16 to luna

Post by garyb » Mon Jun 04, 2018 2:15 pm

yep. the cards may not be grounded to the case well. in any case, that is a ground problem. you have PC noise on the audio input. the hum eliminator(transformer) should help that because it isolates the two systems from each other physically. it's actually a wiring issue, but the hum eliminator is the quick and dirty fix, as the video suggests.

the room may be grounded correctly and you may have connected them properly, but that doesn't mean that the parts of your studio are designed the same, or even correctly. big studios pay tens of thousands of dollars(euros) to avoid these issues and even then, they pop up. you might think that there is some kind of standard for audio grounding schemes, but there is not. computers are NOT meant for this type of use, even though there are scores of products that say otherwise.

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Mon Jun 04, 2018 3:13 pm

garyb wrote:
Mon Jun 04, 2018 2:15 pm
the room may be grounded correctly and you may have connected them properly, but that doesn't mean that the parts of your studio are designed the same, or even correctly. big studios pay tens of thousands of dollars(euros) to avoid these issues and even then, they pop up. you might think that there is some kind of standard for audio grounding schemes, but there is not. computers are NOT meant for this type of use, even though there are scores of products that say otherwise.
That's certainly something like that. I've found a brilliant video (in french, sdly) where a guy explains very clearly any cause of noise in audio systems.
https://www.youtube.com/watch?v=CW629_Q4SJk He teaches me a lot ! He explains a simple test to check if the problem comes from inside a device (chassis badly connected to the ground) or outside. I'll try that on the lunas tomorrow.
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

borg
Posts: 1461
Joined: Tue Oct 23, 2001 4:00 pm
Location: antwerp, belgium

Re: A16 to luna

Post by borg » Tue Jun 05, 2018 2:47 am

https://www.presonus.com/learn/technica ... Unbalanced

Probably the same info as in the rane link, but I guess it won't hurt to have a look.
andy
the lunatics are in the hall

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Tue Jun 05, 2018 3:43 am

Thank you, Borg ! In fact, I've found and already read this page, yesterday. The picture surprised me : a woman eyes / head with a man hand ! :o Don't know if it's better to find where noise come from... :lol:

I believe I made all tests possible, I tried many different cable configuration without eliminating that bad noise. So I ordered a Behringer HD400 box to see if it disapears.
I guess it will with an isolation transformer. I would have prefer to find the cause and not adding the box, and if it works, several boxes but... I really don't know what to try next.

The french video (here : https://www.youtube.com/watch?v=CW629_Q4SJk) is made by a guy who is certainly a teacher for engineers and he knows very well all about the subject. I tried every advices he gives without luck.

The HD400 box should arrive within 1 or 2 days.
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Tue Jun 05, 2018 4:23 am

I just made a very simple test explained in the french video. It allows to know if an audio device chassis and its unbalanced sockets sleeves are correctly connected to the ground.

I was 99% sure that the luna's have that problem. But No ! They are perfectly connected to the ground ! So now, I really don't know at all what is generating the noise. And I'll wait for the HD400 box. Basta !
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
garyb
Posts: 21589
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: A16 to luna

Post by garyb » Tue Jun 05, 2018 9:20 am

it could even be the computer's power supply...

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Wed Jun 06, 2018 9:13 am

garyb wrote:
Tue Jun 05, 2018 9:20 am
it could even be the computer's power supply...
Yep ! That's what I thought too, or the ethernet giga switch. The switch is connected to the internet box which is connected to the telephone wires, coming from outside of the house and they could have a completly different ground coming from I don't know where.

The pc's psu's are very good quality (gold !) the switch too. Anyway, I need them in my audio mess. So, the HD400 boxe is the only way to keep pc's, switch and as less noise as possible.
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
garyb
Posts: 21589
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: A16 to luna

Post by garyb » Wed Jun 06, 2018 9:26 am

sometimes it works that way. :)

User avatar
JoPo
Posts: 2103
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: A16 to luna

Post by JoPo » Sat Jun 09, 2018 4:42 am

Today, I received the HD400 box. And that's really great ! The noise dropped down to -78db ! Unhearable unless you add 24db gain. And by adding that gain to hear how the noise became, I noticed it's quiet different : just a breath that the wavelab spectrometer is unable to detect. Awesome !
Thank you for your help, links and advices ! I learned a lot of things. :)
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
garyb
Posts: 21589
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: A16 to luna

Post by garyb » Sat Jun 09, 2018 10:40 am

:)

Post Reply