Xor Synth by adern - no sound comes out?

An area for people to discuss Scope related problems, issues, etc.
Post Reply
User avatar
Marco
Posts: 904
Joined: Thu Oct 10, 2013 4:27 pm
Location: Germany

Xor Synth by adern - no sound comes out?

Post by Marco » Thu Apr 13, 2017 6:31 am

Xor Synth by adern - no sound comes out why? I tried several times to play, it is living but no tone comes out? Do you have any idea
Scope 7 user since 2017 and Scope user since 1998. :o

User avatar
JoPo
Posts: 1902
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: Xor Synth by adern - no sound comes out?

Post by JoPo » Thu Apr 13, 2017 7:38 am

If you have changed ULLI settings, you must to launch Xor again. I don't see any other reason it doesn't sound.
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
Marco
Posts: 904
Joined: Thu Oct 10, 2013 4:27 pm
Location: Germany

Re: Xor Synth by adern - no sound comes out?

Post by Marco » Thu Apr 13, 2017 9:03 am

:/ no I don't have any changes made. I think I must experiment. Everything work Midi comes in and graphic is living, but NO tone. Maybe is it a demo version? I will download the file again and try. Tell you later! I have the license already for long time
Scope 7 user since 2017 and Scope user since 1998. :o

User avatar
Marco
Posts: 904
Joined: Thu Oct 10, 2013 4:27 pm
Location: Germany

Re: Xor Synth by adern - no sound comes out?

Post by Marco » Thu Apr 13, 2017 9:40 pm

Wrong installation, my mistake. Works great but not in polyphon mode, if I try to rise polyphony scope suicide!
Scope 7 user since 2017 and Scope user since 1998. :o

Post Reply