PlanetZ@scopeusers.com

Scope Users Community
It is currently Wed Jun 28, 2017 6:11 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Board (0) is not a luna card - new install
PostPosted: Sat Dec 17, 2016 5:31 am 
Offline

Joined: Thu Aug 27, 2015 6:09 am
Posts: 113
Having an issue regarding a new install on win 10.
I managed to run the installer with no issues after enabling test mode. The drivers show up fine, the Luna was recognized as "Scope PCI X" or something similar.

However, when i try to launch the Scope app as admin, i get the following error
Attachment:
scope1.jpg
scope1.jpg [ 9.69 KiB | Viewed 381 times ]

pressing OK brings up the following:
Attachment:
scope2.JPG
scope2.JPG [ 15.13 KiB | Viewed 381 times ]


If i try to run it again afterwards, it says:
Attachment:
scope3.JPG
scope3.JPG [ 16.34 KiB | Viewed 381 times ]


I haven't been asked for serials/allkeys yet. I have tried to reinstall, no luck.
Anyone have any experience with this?


Top
 Profile  
Reply with quote  
 Post subject: Re: Board (0) is not a luna card - new install
PostPosted: Sat Dec 17, 2016 5:34 am 
Offline

Joined: Thu Aug 27, 2015 6:09 am
Posts: 113
And no IRQ conflicts.
Attachment:
scope4.JPG
scope4.JPG [ 48.07 KiB | Viewed 379 times ]


Top
 Profile  
Reply with quote  
 Post subject: Re: Board (0) is not a luna card - new install
PostPosted: Sat Dec 17, 2016 7:35 am 
Offline

Joined: Thu Aug 27, 2015 6:09 am
Posts: 113
Never mind, re-seating the card and some minor cleaning solved it. Ill let the post stay for reference :)


Top
 Profile  
Reply with quote  
 Post subject: Re: Board (0) is not a luna card - new install
PostPosted: Sat Dec 17, 2016 7:24 pm 
Offline
User avatar

Joined: Thu Jul 17, 2003 4:00 pm
Posts: 611
Location: Varies Between 30Hz & 20KHz
LOL. The cards need a little TLC once in a while. :)

_________________
"I’ve come to the conclusion that synths are like potatoes, they’re no good raw—you’ve got to cook ‘em, and I cooked these sounds for months before I got them to the point where they sounded musical to me." Lyle Mays


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group