[resolved] Notion 6.1 crash with scope !

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

[resolved] Notion 6.1 crash with scope !

Post by babaorum » Thu Dec 15, 2016 4:48 am

I just contacted Presonus and they answer me that scope is no longer supported ...
When you select ASIO SCOPE in Notion 6.1 it crashes ...
:(

The products listed in your forum signature - Creamware/Sonic Core Luna + Pulsar II - are discontinued products.
I think you'd need to contact Sonic Core who acquired Creamware in 2007 to ask them for a possible solution.
The audio software driver probably is not up to date or compatible for use with Notion.
Last edited by babaorum on Sun Feb 26, 2017 1:31 am, edited 1 time in total.
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

User avatar
garyb
Posts: 21365
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Notion 6.1 crash with scope !

Post by garyb » Thu Dec 15, 2016 11:04 am

well, that's nice of them.

try running Notion in win7 or win8 compatibility mode.

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Thu Dec 15, 2016 11:13 am

I tried without success ...
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Thu Dec 15, 2016 11:19 am

My 'discontinued products' run since 2003 (for the luna) and 2007 (for the pulsar) ha ha ha :lol: :roll:
and with last cubase, last wavelab and last Pro Tools = no problem !!!
Thanks presonus
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

User avatar
garyb
Posts: 21365
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Notion 6.1 crash with scope !

Post by garyb » Thu Dec 15, 2016 11:38 am

they are trying to set up the soundcard when connecting to the ASIO driver, but the Scope card cannot respond...

it really is something that does not need to happen. welcome to "progress". perhaps the next driver will be able to address this.

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Thu Dec 15, 2016 12:01 pm

next driver from Sonic Core ?
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

User avatar
garyb
Posts: 21365
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Notion 6.1 crash with scope !

Post by garyb » Thu Dec 15, 2016 2:02 pm

well, there's nothing released yet.
it's also not clear if a driver change might fix the issue.
there's definitely work that has been done.

i'm sorry that i don't have any details.

User avatar
ronnie
Posts: 657
Joined: Thu Jul 17, 2003 4:00 pm
Location: Varies Between 30Hz & 20KHz
Contact:

Re: Notion 6.1 crash with scope !

Post by ronnie » Fri Dec 16, 2016 5:43 pm

Maybe wrap the Scope Asio driver with this... it's worth a shot

http://vb-audio.pagesperso-orange.fr/Voicemeeter

Once you get vm setup properly, notion might say SCOPE ASIO is not loaded but use the vm ASIO inside notion as the audio "device" and you'll actually be using Scope.
Last edited by ronnie on Fri Dec 16, 2016 6:20 pm, edited 1 time in total.
"I’ve come to the conclusion that synths are like potatoes, they’re no good raw—you’ve got to cook ‘em, and I cooked these sounds for months before I got them to the point where they sounded musical to me." Lyle Mays

User avatar
Bud Weiser
Posts: 1329
Joined: Tue Sep 14, 2010 5:29 am

Re: Notion 6.1 crash with scope !

Post by Bud Weiser » Fri Dec 16, 2016 6:16 pm

babaorum wrote:My 'discontinued products' run since 2003 (for the luna) and 2007 (for the pulsar) ha ha ha :lol: :roll:
and with last cubase, last wavelab and last Pro Tools = no problem !!!
Thanks presonus
Well, that´s not the point because LUNA and PULSAR are discontinued products.

S|C XITE-1 and XITE-1D aren´t.
I wonder if I´d get the same reply,- but I don´t own/use Notion.

I still use Studio One Pro v2.xx and that is what works well for me w/ SCOPE/XITE.

Because I´m still on XP I didn´t upgrade to S1 Pro v3.x up to now.

Does S1 Pro v3 introduce the same driver issue ?

I doubt they use different driver access in S1 Pro v3 and Notion,- but maybe I´m wrong.

Bud

dawman
Posts: 12965
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: Notion 6.1 crash with scope !

Post by dawman » Fri Dec 16, 2016 6:54 pm

Selling used 1's and 0's isn't very easy, so planned obsolescence is vital for the Code Talkers to regenerate revenue.

Int€l, M$ and Appl€ have a great future in store for us wooled creatures....

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Sat Dec 17, 2016 12:25 am

ronnie wrote:Maybe wrap the Scope Asio driver with this... it's worth a shot

http://vb-audio.pagesperso-orange.fr/Voicemeeter

Once you get vm setup properly, notion might say SCOPE ASIO is not loaded but use the vm ASIO inside notion as the audio "device" and you'll actually be using Scope.
Yes the pb is not that Notion can't be totally used in fact. I can use Notion but not with ASIO scope. If I want to use rewire for instance and the drivers are not the same than my DAW (Cubase or Pro Tools) I can't run rewire midi or audio and the performance with other drivers are very slow compared to asio scope.
For vm I should try , maybe is a solution thanks. Presonus talked about asio4all.
I should looking for a cubase'ssession and notion with asio4all to use with rewire midi ...
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

User avatar
garyb
Posts: 21365
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Notion 6.1 crash with scope !

Post by garyb » Sat Dec 17, 2016 12:46 am

you can use ReaRoute in Reaper. Reaper can connect to Scope ASIO and then send and receive from another app. Notion would use the ReaRoute ASIO driver. it adds a millisecond or 2. Reaper is very light.

there are also some simple apps that can distribute ASIO, as well.

ASIO4all would use the Scope wave drivers, probably not the best solution, but might be worth trying.

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Sat Dec 17, 2016 1:00 am

Thanks for you suggestions I'll try some of them ! :)
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Mon Dec 19, 2016 1:23 am

I replied that on the Presonus forum :
I'm not interrested by MOTU, I'll expect more an Appolo or a Prism audio interface for my futur gear ;)
Even Luna and Pulsar soundcards are discontinued, XITE-1 and 1D are still on the market and use the same drivers exactly (scope v5) I find regrettable to lose a part of the users like that.
On the planetZ forum a sonic core's team answered me :
they are trying to set up the soundcard when connecting to the ASIO driver, but the Scope card cannot respond...
it really is something that does not need to happen. .

Is it really impossible to Presonus team to contact sonic core team to adress this issue ?
:)

It's a bottle in the sea I know but ...
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

User avatar
garyb
Posts: 21365
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Notion 6.1 crash with scope !

Post by garyb » Mon Dec 19, 2016 1:53 am

no, it's not impossible. Steinberg and Reason both made fixes...

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Fri Feb 24, 2017 3:43 am

ronnie wrote:Maybe wrap the Scope Asio driver with this... it's worth a shot

http://vb-audio.pagesperso-orange.fr/Voicemeeter

Once you get vm setup properly, notion might say SCOPE ASIO is not loaded but use the vm ASIO inside notion as the audio "device" and you'll actually be using Scope.
I just tried your interresting suggestion but Notion can't open the driver at the start and say rewire is busy ... ? (I started cubase first and affected the Voicemeter and with the option unload the asio driver in background)
Image
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

User avatar
garyb
Posts: 21365
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Notion 6.1 crash with scope !

Post by garyb » Fri Feb 24, 2017 8:52 am

try running Notion in compatibility mode for win7 or win8.

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Sat Feb 25, 2017 2:00 am

without success ...
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

User avatar
garyb
Posts: 21365
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Notion 6.1 crash with scope !

Post by garyb » Sat Feb 25, 2017 10:52 am

reroute doesn't work?

very strange.

babaorum
Posts: 334
Joined: Tue Dec 20, 2005 4:00 pm
Contact:

Re: Notion 6.1 crash with scope !

Post by babaorum » Sat Feb 25, 2017 11:48 am

Is VM parametrable ?
Sonic Core Luna II + Pulsar II scope v5.1.2709-x64, Cubase 9.0.20 (64), Pro Tools 12.7, Wavelab element 9 (64), windows 8.1 pro (64), Asus P6T 18Go RAM core i7 920, SSL Duende Native - Lexicon PCM Reverb Bundle - Waves - Sonnox

Post Reply