Strange panel..

An area for people to discuss Scope related problems, issues, etc.

Moderator: valis

Post Reply
User avatar
JoPo
Posts: 1905
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Strange panel..

Post by JoPo » Sat Oct 08, 2016 12:53 am

Hi..

Since some weeks, each time I load a project (in Xite, Scope 5.1), I have one, two or even sometimes three 'panel' object I can see on the windows task bar. When I click on them, I don't see nothing but I can distinguish the shape dimension of a multifx placed in the project window (my projects are full of multifx modules).
As I don't see nothing, I can't just close the window. I have to open and close all the mulifxs thanks to the live bar to finally have the 'panel' disapearing on the windows task bar.

Strange... Isn't it ? :-? Maybe that happend to some of you before ? And perhaps, you've got a solution ? It's not a very serious issue, just annoying... But if you know how to avoid that weird issue....

Thanks !
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
yayajohn
Posts: 974
Joined: Thu Mar 01, 2007 5:01 pm
Location: Everywhere....Nowhere

Re: Strange panel..

Post by yayajohn » Sat Oct 08, 2016 5:05 am

Jopo; Which multifx devices are you using? I have had that happen on legacy devices.

User avatar
JoPo
Posts: 1905
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: Strange panel..

Post by JoPo » Sat Oct 08, 2016 6:43 am

Well... MultifxS, the ones that are installed by default. The very strange thing is that I didn't have that issue since I installed Scope on my new pc (around 1 year) and since it happend one time, it happens all the time, now ! :-?
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
JoPo
Posts: 1905
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: Strange panel..

Post by JoPo » Tue Nov 01, 2016 3:07 am

Absolutely crazy !

Now, on my 2° pc with PCI cards & Scope 5, I have exactly the same issue ! What the f..k !
Unbelievable it happens only on 2 pc and those 2 pc are mine !
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

Liquid EDGE
Posts: 787
Joined: Sun Apr 04, 2004 4:00 pm
Location: Brighton England
Contact:

Re: Strange panel..

Post by Liquid EDGE » Tue Nov 01, 2016 6:16 am

What on earth. Very odd!

User avatar
yayajohn
Posts: 974
Joined: Thu Mar 01, 2007 5:01 pm
Location: Everywhere....Nowhere

Re: Strange panel..

Post by yayajohn » Tue Nov 01, 2016 1:02 pm

yup that is bizzarre! The only thing I have ever had in my windows task bar is the SC icon, never any of the devices inside Scope

Liquid EDGE
Posts: 787
Joined: Sun Apr 04, 2004 4:00 pm
Location: Brighton England
Contact:

Re: Strange panel..

Post by Liquid EDGE » Tue Nov 01, 2016 1:06 pm

Have you tried switching between classic mode and the other visual mode in scope settings?

dawman
Posts: 12887
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: Strange panel..

Post by dawman » Tue Nov 01, 2016 6:34 pm

I swore once my Windows 8.1 builds were done to never go online again.

I enjoy a peaceful performance everytime.

Windows is feverish for every PC to be in a cloud and they sift around my PC, this is not paranoia.
I only say this because my BIOS settings would change in the summer of 2015 until a few months ago by some wierd ass nagware file that sits idly then starts nagging you to upgrade.

My life is much easier.
I thought my XITE-1 was going bad, not the case.

I went online for a few weeks and AV Pro along with a VPN I pay monthly for alerted me to intrusions.

Its Intel and M$ as they are in agreement that Skylake is the last CPU to be supported by Windows XP/7/8 & 8.1.

Google it.

I shit you not.

My i7 6700k Windows 10 HTPC runs great because I suck Microsofts Cloud Cock.

User avatar
JoPo
Posts: 1905
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: Strange panel..

Post by JoPo » Wed Nov 02, 2016 11:45 am

I'm thinking that this weird behavior comes from a multi screen app I intalled some time ago on both pc : 'actual multiple monitor' or something like that... It allow me to have a windows taskbar on both screens... But the strange Scope panels didn't appeared just after the installation of this app, that's why I didn't suspected it first.

Thanks for your suggestions... :)
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

User avatar
JoPo
Posts: 1905
Joined: Wed Jun 05, 2002 4:00 pm
Location: VRRAAaaooOôOooommmh
Contact:

Re: Strange panel..

Post by JoPo » Fri Jan 20, 2017 1:59 am

No more strange panels and still taskbar on all sreens !
Very light app that add taskbar on other screen here :
http://www.zhornsoftware.co.uk/zbar/
> > > > > > > > > > > > --- Musica --> here ! ---< < < < < < < < < < < <

Post Reply