Win 10 - scope driver does not work since recent update

An area for people to discuss Scope related problems, issues, etc.
Ripper
Posts: 120
Joined: Tue Jan 08, 2013 5:33 am

Re: Win 10 - scope driver does not work since recent update

Post by Ripper » Mon Dec 12, 2016 2:45 am

Have you already tried with another sequencer, for instance Reaper? Just to check if it works.
I have no problems with it. It installs fast.

User avatar
mcm060769
Posts: 24
Joined: Mon Dec 29, 2008 2:21 pm

Re: Win 10 - scope driver does not work since recent update

Post by mcm060769 » Mon Dec 12, 2016 4:52 am

Reaper via Asio works. For me it seem to be a compatibility issue between Pulsar and several windwos apps on the asio/winaspi. Interesting that this occured after the win10 update. Does microsoft changed a little bit more than only the driver signature process ? Or maybe does the driver authorization fix this and that in addition as hidden "feature" ?

Gary, what's the expert opinion ?

User avatar
garyb
Posts: 21192
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Win 10 - scope driver does not work since recent update

Post by garyb » Mon Dec 12, 2016 10:24 am

no, that looks strange.
don't you have 2 Scope "speakers" in Windows? try the second set.

ASIO4All seems to believe that the Scope driver is there.

there seems to be something really buggered in your installation...
it's just a desperate measure, but you can try re-running the Scope installer(after disabling driver sig enforcement). don't unistall, just rerun the installer. that should overwrite any possible Scope file problems.

pastor

Re: Win 10 - scope driver does not work since recent update

Post by pastor » Tue Dec 20, 2016 7:13 am

Has anyone looked more into this? I have ASIO working in Reaper, but Ableton Live (9.7) cant allocate the ASIO driver. Steinberg ASIO driver runs fine in Live as well.

Anyone using Ablton Live (latest release) with WIN10 updated?

User avatar
garyb
Posts: 21192
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Win 10 - scope driver does not work since recent update

Post by garyb » Tue Dec 20, 2016 11:10 am

Live is the application that made me suggest trying compatibility mode. other Live users have had success using win8 compatibility mode for Live.

pastor

Re: Win 10 - scope driver does not work since recent update

Post by pastor » Tue Dec 20, 2016 12:25 pm

i have no idea how i missed that. Comp mode for win8 seems to work, thanks!

User avatar
garyb
Posts: 21192
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Win 10 - scope driver does not work since recent update

Post by garyb » Tue Dec 20, 2016 1:27 pm

:)

robinette
Posts: 21
Joined: Mon Feb 13, 2012 12:51 pm

Re: Win 10 - scope driver does not work since recent update

Post by robinette » Tue Jan 10, 2017 8:18 am

mcm060769 wrote:Reaper via Asio works. For me it seem to be a compatibility issue between Pulsar and several windwos apps on the asio/winaspi. Interesting that this occured after the win10 update. Does microsoft changed a little bit more than only the driver signature process ? Or maybe does the driver authorization fix this and that in addition as hidden "feature" ?

Gary, what's the expert opinion ?
garyb wrote:don't you have 2 Scope "speakers" in Windows? try the second set
What's happening with it?

Post Reply