xite 1 + asp 880 adat clicks and pops

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

smixa
Posts: 10
Joined: Tue May 06, 2014 10:05 pm

xite 1 + asp 880 adat clicks and pops

Post by smixa » Thu May 05, 2016 4:42 am

hey Guys im wondering if anyone is using the Audient Asp 880 with the xite
it works perfectly @ 44.1 samp rate but 48, 96 is just clicks and pops
some people were having this problem with the ua apollo and audient has an update to fix that
problem so i sent it back to be updated and its come back but no change it still only works @ 44.1
and clicks galore @ 48, and 96 also it only works @ 44.1 with xite as Slave any insite wud be appreciated
thanks in advance

User avatar
garyb
Posts: 21458
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: xite 1 + asp 880 adat clicks and pops

Post by garyb » Thu May 05, 2016 9:15 am

that probably is a problem related to the asp880...which is hard to believe.

clock is clock. if the sync settings are correct in the XITE and the Audeint, it really should work. there is nothing special that ought to be required.

smixa
Posts: 10
Joined: Tue May 06, 2014 10:05 pm

Re: xite 1 + asp 880 adat clicks and pops

Post by smixa » Thu May 05, 2016 7:16 pm

yes i thought it would work as well, also it only works in adat B
adat A @ any sample rate is clicks n pops the other thing is i sent the Asp 880
back to Audient who say its working as it should ive tried using a bnc cable to
sync but thats not working either, changing adat cables no joy still clicks

jksuperstar
Posts: 1511
Joined: Mon Nov 15, 2010 12:57 pm

Re: xite 1 + asp 880 adat clicks and pops

Post by jksuperstar » Thu May 05, 2016 7:32 pm

Try blowing clean air into the adat ports in case any dust is in there (even factory dust, especially from the manufacturer of the spdif/adat optical parts)

User avatar
garyb
Posts: 21458
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: xite 1 + asp 880 adat clicks and pops

Post by garyb » Thu May 05, 2016 7:39 pm

do you have anything else to use to test ADAT A?
cleaning the ADAT optical ports with compressed air is a good idea.

smixa
Posts: 10
Joined: Tue May 06, 2014 10:05 pm

Re: xite 1 + asp 880 adat clicks and pops

Post by smixa » Thu May 05, 2016 9:49 pm

will try compressed air..and gb i havnt got any other adat gear to try

User avatar
astroman
Posts: 7967
Joined: Fri Feb 08, 2002 4:00 pm
Location: Germany

Re: xite 1 + asp 880 adat clicks and pops

Post by astroman » Sat May 07, 2016 12:13 am

you might setup a sequencer track that receives via physical Adat (with the suspect port as sender...)
I've experienced the folks at Audient as very helpful and competent - their preamps are really nice

cheers, Tom

dawman
Posts: 13031
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: xite 1 + asp 880 adat clicks and pops

Post by dawman » Sat May 07, 2016 4:17 pm

I concur that each of my 3 x TC Fireworx have an issue where the left channel of any mixer has scratchy noise that spikes up to -6db @ 48k.
Also noticed Solaris @ 48k into the ADA8200 with Black Lion Audio modifications does the same thing.

AES/EBU @ 48k is fine.
XITE-1 doesn't seem to like ADAT @ 48k.

Been trying this for 3 days now.

Sometimes it doesnt make the noise.
But it was frequent enough for me to use 44.1k.
Just run Solaris through the ADA8200 upgraded signal paths.
Attachments
DSC_0217.JPG
DSC_0217.JPG (493.7 KiB) Viewed 1932 times

smixa
Posts: 10
Joined: Tue May 06, 2014 10:05 pm

Re: xite 1 + asp 880 adat clicks and pops

Post by smixa » Sun May 08, 2016 3:07 am

hey guys thanks for all your advice i tried compressed air and a new adat cable at first there was
silence and it seemed liked it worked but only for about 10 sec, also when i disabled usb fom bios it reduced
clicking quite a bit from continuous clicking to clicks every few seconds, I'll have to use 44.1 for now need to make music thanks for
all your input
bless!

dawman
Posts: 13031
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: xite 1 + asp 880 adat clicks and pops

Post by dawman » Sun May 08, 2016 4:07 am

I am trying everything again today.
But in all honesty I rather enjoy the amount of Aux effects
And channel inserts I can use.

Been at 48k for years.
No difference in sound quality, just connectivity.

Had to change over so the ADA8200 can take 8 x hardware synth inputs.
Also used some top shelf shielded short cables.
No changes yet.

Zen Master says we'll see.

dawman
Posts: 13031
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: xite 1 + asp 880 adat clicks and pops

Post by dawman » Mon May 23, 2016 5:11 pm

Found the problem....

Using ADAT Out only and set at 44.1k Master on ADA8200 means there's no clock as it isn't needed.
Just sending out info 8 x analog ins on a modded ADA from Black Lion Audio.

TC Fireworz has ADAT A In and out.

Crackling until I set the Sample Rate Window from Master to Slave.

Don't care who is the boss in the set up as long as that rice crisp shit stops.

Now I have XITE-1 Mic Pres working Analog I/O working AES/EBU working and both ADATs working...

AWESOME.....
scope.jpg
scope.jpg (130.76 KiB) Viewed 1823 times
DSC_0220.jpg
DSC_0220.jpg (206.05 KiB) Viewed 1823 times
00670002.JPG
00670002.JPG (135.61 KiB) Viewed 1823 times

hubird

Re: xite 1 + asp 880 adat clicks and pops

Post by hubird » Mon May 23, 2016 6:28 pm

never got grip on that settings page.
terrible layout.

glad you sorted it out :)
Can't get the sp/dif working on any of 3 boards.
Will do another try tomorrow.

dawman
Posts: 13031
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: xite 1 + asp 880 adat clicks and pops

Post by dawman » Mon May 23, 2016 7:46 pm

Never understood clock very well.
Always assumed all ADAT I/Os had to be connected.
Behringer is weird as it must be set to Master but have no ADAT in connected?
TC Fireworx has no Master/Slave setting it just works out that it is Master once
Scope becomes the Slave.
Im just glad that crackly stuff is gone.
This whole Master/Slave thang is offensive and racist.
No wonder they invented MADI.....

User avatar
garyb
Posts: 21458
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: xite 1 + asp 880 adat clicks and pops

Post by garyb » Mon May 23, 2016 7:59 pm

:lol:
MADI is master/slave too. it has to be with any digital format because there can only be one clock.

dawman
Posts: 13031
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: xite 1 + asp 880 adat clicks and pops

Post by dawman » Mon May 23, 2016 9:34 pm

True.
But sneaky like the Liberal Plantation owners that replaced Southern Masters.

I would have expected terms like Server/Master, Client/Slave...

MADI....Men Against Destructive Integration....

Whatever, I am a slave to nightclub owners.
As long as I have access to the Maids........

User avatar
yayajohn
Posts: 1043
Joined: Thu Mar 01, 2007 5:01 pm
Location: Everywhere....Nowhere

Re: xite 1 + asp 880 adat clicks and pops

Post by yayajohn » Tue May 24, 2016 5:11 am

I've got my Fireworx on slave thru AES with Scope as master?

Would be great to hear a sound demo of that Tubika :D (drool)

jksuperstar
Posts: 1511
Joined: Mon Nov 15, 2010 12:57 pm

Re: xite 1 + asp 880 adat clicks and pops

Post by jksuperstar » Tue May 24, 2016 6:52 am

only one.
Attachments
1clock.jpg
1clock.jpg (92.84 KiB) Viewed 1787 times

dawman
Posts: 13031
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: xite 1 + asp 880 adat clicks and pops

Post by dawman » Tue May 24, 2016 9:12 am

yayajohn wrote:I've got my Fireworx on slave thru AES with Scope as master?

Would be great to hear a sound demo of that Tubika :D (drool)
You can buy it if you want.
I'll be putting it on ebay for 850 at a loss of 200 USD.

Great sounding synth but I can't control the MIDI as I thought per preset.
In other words a great synth for recording and tweaking but not conducive for live use.
Then again I could be wrong since the MIDI documentation isn't very good.

Wish I could have these Filters though. They are obviously made with great precision.
Using six inputs just gives this beast a massive sound as soon as the keys are pressed.
Sounds fantastic with the Fireworx.

I should have spent more time with the guy in Nashville when I first took a listen to one.
But I was so impressed with it's grungy fat sounds I wasn't thinking clearly.

I think I will get the Parva since I can read it's MIDI programming in their manual.
That way the new Fireworx and new ADA8200 aren't a total waste.
The BLA modification really kicks ass as I immediately could hear a wide open quality that is not present on the original ADA8200s.
They're are really narrow and center focused if that makes any sense.

Cheers

User avatar
yayajohn
Posts: 1043
Joined: Thu Mar 01, 2007 5:01 pm
Location: Everywhere....Nowhere

Re: xite 1 + asp 880 adat clicks and pops

Post by yayajohn » Tue May 24, 2016 4:34 pm

dawman wrote: You can buy it if you want.
I'll be putting it on ebay for 850 at a loss of 200 USD.
Wow thanks for the offer, shoot bad timing though, i'd def take you up on that but i'm still laid up off of work due to health reasons and cash ain't a flowin. Hope to be back by the end of the summer.

dawman
Posts: 13031
Joined: Sun Jul 24, 2005 4:00 pm
Location: PROJECT WINDOW

Re: xite 1 + asp 880 adat clicks and pops

Post by dawman » Tue May 24, 2016 7:11 pm

You're in my neck of the woods, you want it I'll give it to you and you can hook me up this winter.
It's all good.
You were going to give me your rack when I was feverish so I owe you one.
PM me if you want.

Post Reply