Reaper crashing, error initializing ASIO message

An area for people to discuss Scope related problems, issues, etc.

Moderators: valis, garyb

Post Reply
jheretico
Posts: 1
Joined: Thu Dec 17, 2015 11:24 am

Reaper crashing, error initializing ASIO message

Post by jheretico » Sat Nov 11, 2017 4:52 pm

We've been banging our heads against the wall:

We've been using Reaper (latest Windows 7 compatible version as of November 2017) on a Windows 7 - 64 bit system with an older Pulsar DSP card along with a Creamware A16 interface. Everything had been working fine, but now all of a sudden Reaper hangs apparently while it is trying to initialize or set-up the ASIO driver.

I'm at my wits end - I've tried ASIO4ALL, reinstalling Reaper, re-doing the Scope set up. Nothing works. Reaper freezes.

We've also tried Sonar, Audition, Cakewalk - everything hangs/freezes at around the same point in the start-up.

It seems like an ASIO driver issue - but i have no idea of how to trouble shoot further.

I also tried the ASIO-SCOPE registry solution found here: https://www.steinberg.net/forums/viewtopic.php?t=24350.

In Scope, I have a PULSAR ADAT ASOURCE going out to a STM1632 which then goes to an ASIO1-32 DEST 64.

ANY HELP AT ALL WOULD BE APPRECIATED!

User avatar
garyb
Posts: 21625
Joined: Sun Apr 15, 2001 4:00 pm
Location: ghetto by the sea

Re: Reaper crashing, error initializing ASIO message

Post by garyb » Sat Nov 11, 2017 5:22 pm

what asio source module is in the routing window?

Rebu
Posts: 61
Joined: Sun Jan 14, 2007 1:58 am

Re: Reaper crashing, error initializing ASIO message

Post by Rebu » Mon Nov 13, 2017 1:51 am

Same setup here: Win7 (last update) + Pulsar 6 dsp with 5.1 software + A16 ultra + Reaper (5.62).

No issues

Have you possibility to try your setup in a second pc?

User avatar
petal
Posts: 2173
Joined: Sun Sep 15, 2002 4:00 pm
Location: Copenhagen
Contact:

Re: Reaper crashing, error initializing ASIO message

Post by petal » Tue Nov 14, 2017 1:54 am

Scope doesn't like CPU multithreading - Remember to turn this off in the DAW.

Post Reply