PlanetZ@scopeusers.com

Scope Users Community
It is currently Fri Oct 20, 2017 8:47 pm

All times are UTC - 8 hours




Post new topic  [ 575 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 12  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Attachment(s) Scope in xtc mode + Protools LE 7.3 WORKS !!!!

[ Go to pageGo to page: 1, 2, 3, 4 ]

Bifop

68

20744

Wed Mar 09, 2011 11:38 am

jksuperstar View the latest post

No unread posts XTC MOde scope 5.1 no midi

maggiau

0

1477

Mon Feb 21, 2011 11:56 pm

maggiau View the latest post

No unread posts SOLVED! Missing plugins in Cubease 5/6 when using XTC mode

CreamWare4Ever

5

2423

Mon Feb 21, 2011 11:44 am

maggiau View the latest post

No unread posts Pulsar in the same computer as RME Card

TomerTTB

2

1728

Mon Feb 21, 2011 12:09 am

TomerTTB View the latest post

No unread posts vocodizer and vocoderIII polyphony in XTC?????

ARCADIOS

0

856

Fri Jan 07, 2011 4:43 pm

ARCADIOS View the latest post

No unread posts Attachment(s) help me I can't change the tempo

pongmp5ras

2

1068

Mon Dec 27, 2010 4:44 am

pongmp5ras View the latest post

No unread posts 1 asio out to 2 asio inputs in XTC??

ARCADIOS

2

836

Wed Dec 22, 2010 12:48 pm

ARCADIOS View the latest post

No unread posts Scope V5 and FL Studio compatibility

grprdr

4

1601

Tue Dec 14, 2010 6:36 pm

quantum View the latest post

No unread posts Resetting MIDI ports in XTC mode

Chisel

11

2536

Fri Dec 10, 2010 2:39 am

hemzy View the latest post

No unread posts problems with midi conection at startup in ableton live 8

hemzy

0

849

Mon Dec 06, 2010 4:12 am

hemzy View the latest post

No unread posts Problem with XTC mode and Cubase

[ Go to pageGo to page: 1, 2 ]

ArtemArtem

30

4204

Sat Dec 04, 2010 10:21 am

at0m View the latest post

No unread posts different audio driver with xtx eg. asio4all?

fraz

2

1065

Fri Nov 26, 2010 5:59 am

voidar View the latest post

No unread posts Cubase Crash Recovery ?

lunaorbit

3

1587

Sat Oct 30, 2010 6:36 am

ARCADIOS View the latest post

No unread posts Attachment(s) FL Studio 9 & XTC Scope 5.0 Problems

[ Go to pageGo to page: 1, 2 ]

rez6286

29

5677

Mon Aug 02, 2010 7:38 am

maky325 View the latest post

No unread posts Attachment(s) Loading Modular patches in XTC

maky325

8

1941

Tue Jun 29, 2010 6:15 am

voidar View the latest post

No unread posts reaper: message: "exception: x-value < 0.0"

goonstudios

2

927

Thu Jun 17, 2010 3:32 pm

voidar View the latest post

No unread posts my 2nd attempt with xtc

firubbi

12

2922

Thu Jun 17, 2010 3:18 pm

voidar View the latest post

No unread posts 6dsp card with 14dsp card with no i/o does it work

tripstation

2

915

Sat Jun 05, 2010 7:54 am

tripstation View the latest post

No unread posts XTC mode doesn´t work after updating to 2615

Darkdance

13

2842

Sun Apr 25, 2010 8:52 am

Wolferich View the latest post

No unread posts Less than 13ms problem

the19thbear

1

773

Sat Apr 24, 2010 10:50 am

astroman View the latest post

No unread posts Attachment(s) dualcore and XTC mode

[ Go to pageGo to page: 1, 2 ]

the19thbear

24

2992

Mon Apr 19, 2010 8:05 am

the19thbear View the latest post

No unread posts XTC in Vienna Ensemble Pro

auricle

0

636

Wed Mar 31, 2010 4:42 am

auricle View the latest post

No unread posts Cant route main mix in Cubase to Adat out - Please help...

k500zm

14

1897

Fri Mar 26, 2010 9:17 am

k500zm View the latest post

No unread posts Is XTC "oficially" working?

sanna

6

1220

Sun Mar 21, 2010 1:45 am

sanna View the latest post

No unread posts Painful transition to Reaper and v5

grappa

3

783

Tue Mar 16, 2010 5:36 am

grappa View the latest post

No unread posts 6dsp card with 14dsp card with no i/o does it work

tripstation

8

920

Fri Mar 05, 2010 12:36 am

tripstation View the latest post

No unread posts XTC clips audio, internal processing, asio drivers

suvak

2

780

Fri Feb 26, 2010 7:22 am

voidar View the latest post

No unread posts XTC Sound Quality

goaFromLivingRoom

14

2610

Sun Jan 24, 2010 11:18 pm

the19thbear View the latest post

No unread posts REAPER & XTC

voidar

0

709

Sat Jan 16, 2010 6:16 am

voidar View the latest post

No unread posts error when pressing "direct" on synths

ARCADIOS

2

815

Sat Jan 09, 2010 9:58 am

ARCADIOS View the latest post

No unread posts Attachment(s) What is wrong with this, please?

Atomic Marshmallow

6

1058

Thu Jan 07, 2010 4:47 am

pollux View the latest post

No unread posts Scary error messages and crashes in XTC Mode only

Rinse

8

1123

Thu Dec 31, 2009 11:30 am

the19thbear View the latest post

No unread posts Problem to run XTC SFP4.5

cw_swede

13

3244

Wed Dec 30, 2009 9:25 am

cw_swede View the latest post

No unread posts VDAT in xtc using the .mdl trick in projectXTC.pro

ARCADIOS

1

708

Sat Dec 26, 2009 7:18 am

voidar View the latest post

No unread posts vocoderIII and vocodizer in xtc??

ARCADIOS

1

610

Fri Dec 25, 2009 9:43 am

irrelevance View the latest post

No unread posts vdat in xtc???

ARCADIOS

2

683

Fri Dec 25, 2009 3:18 am

ARCADIOS View the latest post

No unread posts asio2 Sync???

ARCADIOS

2

669

Wed Dec 23, 2009 8:13 am

at0m View the latest post

No unread posts ableton looses ully settings

ARCADIOS

2

566

Wed Dec 23, 2009 8:05 am

ARCADIOS View the latest post

No unread posts Regular Vstfx gui disappear?!

cannonball

2

688

Sat Dec 12, 2009 5:17 pm

nightscope View the latest post

No unread posts Crackle while starting

musikrolf

1

641

Fri Dec 11, 2009 8:59 am

voidar View the latest post

No unread posts Attachment(s) The Integration Of The VST

nightscope

15

1708

Tue Dec 08, 2009 11:05 pm

siriusbliss View the latest post

No unread posts XTC Accelerator mode errors

burdello

11

2442

Fri Nov 20, 2009 7:50 am

doordauwer View the latest post

No unread posts SC-Room-5.1 Surround-Reverb in Cubase, TIP!!

dorteb

1

729

Thu Nov 12, 2009 6:30 am

voidar View the latest post

No unread posts vst in scope mixer

firubbi

9

1400

Fri Oct 09, 2009 8:29 pm

firubbi View the latest post

No unread posts New in Xtc

TimingLess

4

968

Tue Oct 06, 2009 4:20 am

kylie View the latest post

No unread posts scope v4.0 and sound forge v10 and audition v3

F_104

0

617

Thu Sep 17, 2009 6:46 pm

F_104 View the latest post

No unread posts Cubase SX The project is corrupt or needs to much memory!

Kenf

7

1598

Tue Jul 28, 2009 5:09 am

Kenf View the latest post

No unread posts Attachment(s) Hello I Need Help!! Monitoring etc Problem with Cubase SX3

Burnin3styleFingaz

5

1125

Tue Jul 21, 2009 10:39 am

Burnin3styleFingaz View the latest post

No unread posts no sound in XTC mode!!

freaked5

5

923

Sat Jun 20, 2009 8:31 am

luigicampala View the latest post

No unread posts Jerky Play Back in Scope 5.0

rez6286

3

795

Fri Jun 12, 2009 3:17 pm

rez6286 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 575 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 12  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group