PlanetZ@scopeusers.com

Scope Users Community
It is currently Mon Dec 11, 2017 3:01 pm

All times are UTC - 8 hours




Post new topic  [ 7476 topics ]  Go to page 1, 2, 3, 4, 5 ... 150  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts sonic core bug reporting system - user reporting area

faxinadu

3

155

Mon Dec 11, 2017 4:13 am

faxinadu View the latest post

Topics
No unread posts Attachment(s) Scope 7 errors xite 1D win 7 x 64

Ambient Source

6

165

Mon Dec 11, 2017 12:01 pm

dante View the latest post

No unread posts Attachment(s) Partition my HDD?

Hypersonix

4

103

Mon Dec 11, 2017 11:55 am

dante View the latest post

No unread posts Attachment(s) windows 8.1 start - scope error

babaorum

9

190

Mon Dec 11, 2017 10:03 am

fidox View the latest post

No unread posts intel quad q9550 cpu audio crackles SOLVED!!!! disabled EIST

ARCADIOS

3

97

Mon Dec 11, 2017 7:41 am

ARCADIOS View the latest post

No unread posts Attachment(s) Win8 and Win10 dual boot nailed

dante

12

197

Sun Dec 10, 2017 1:30 pm

dante View the latest post

No unread posts Attachment(s) Scope 7 Bug List

[ Go to pageGo to page: 1, 2, 3, 4 ]

djmicron

66

1300

Sat Dec 09, 2017 11:52 am

sunmachine View the latest post

No unread posts Windows 10 SuperCollider creates BSOD within Sonicxite.sys

DragonSF

5

457

Sat Dec 09, 2017 9:25 am

djmicron View the latest post

No unread posts XITE HDMI/PCIe connector problems?

cortone

3

54

Fri Dec 08, 2017 4:54 pm

garyb View the latest post

No unread posts hdmi adapters

cortone

5

81

Fri Dec 08, 2017 4:43 pm

garyb View the latest post

No unread posts Installation error or invalid activation key

franck

12

213

Fri Dec 08, 2017 12:29 pm

garyb View the latest post

No unread posts Nasty gliches in Scope 7

Mr Arkadin

1

121

Wed Dec 06, 2017 1:56 pm

JoPo View the latest post

No unread posts Attachment(s) Midi CC presets bugged? - yes, confirmed!

[ Go to pageGo to page: 1, 2, 3 ]

petal

48

3128

Wed Dec 06, 2017 11:34 am

dawman View the latest post

No unread posts A lot of DSP Errors. Cannot Start Scope (7)!

DJTrEVo

12

156

Wed Dec 06, 2017 11:09 am

DJTrEVo View the latest post

No unread posts Scope DSP cards (Luna + Pulsar) motherboard support Win10

babaorum

6

160

Sun Dec 03, 2017 3:10 am

babaorum View the latest post

No unread posts ASIO Scope PCI Error.

smuhtadov69

13

315

Sun Dec 03, 2017 12:27 am

garyb View the latest post

No unread posts Attachment(s) Win8 error driver install message

geiger

6

166

Wed Nov 29, 2017 9:54 am

fidox View the latest post

No unread posts XLR or cinch .. which card needs what cable ?

nebelfuerst

2

119

Mon Nov 27, 2017 1:21 pm

nebelfuerst View the latest post

No unread posts synch Midi record and playback ?

nebelfuerst

2

127

Mon Nov 27, 2017 12:33 pm

nebelfuerst View the latest post

No unread posts So this one has the techs at Ableton stumped...

revel8or

7

286

Sun Nov 26, 2017 12:31 am

valis View the latest post

No unread posts Win 10?

scopus

6

203

Wed Nov 22, 2017 2:26 pm

yayajohn View the latest post

No unread posts Attachment(s) Bowen's synths on Win 7 64bit

[ Go to pageGo to page: 1, 2 ]

Nebukadneser

20

403

Sat Nov 18, 2017 9:00 pm

jksuperstar View the latest post

No unread posts lost pulsar v4 key

panaman

1

129

Sat Nov 18, 2017 1:39 am

nebelfuerst View the latest post

No unread posts Reaper crashing, error initializing ASIO message

jheretico

3

214

Tue Nov 14, 2017 1:54 am

petal View the latest post

No unread posts Scope and Sonarworks reference 4

babaorum

1

200

Sun Nov 12, 2017 2:04 am

babaorum View the latest post

No unread posts Modular IV install in windows 10...time to depart Scope?

revel8or

15

380

Mon Nov 06, 2017 6:21 pm

dawman View the latest post

No unread posts SCOPE PCI on WIN 10 64 interfere NOW with AUDITION, AUDACITY

bob4u

3

179

Sun Nov 05, 2017 11:59 am

next to nothing View the latest post

No unread posts howtp sync vdat and a midi sequencer ?

nebelfuerst

6

504

Sat Nov 04, 2017 4:37 am

nebelfuerst View the latest post

No unread posts Attachment(s) SOLVED - XITE seen by PC but are not loading devices?

petal

6

227

Tue Oct 31, 2017 4:03 pm

petal View the latest post

No unread posts noises crack record and play cubase

Interference

12

348

Mon Oct 30, 2017 10:24 am

garyb View the latest post

No unread posts Attachment(s) mesage driver not instaled corectly ....

boris odreitz

5

227

Sat Oct 28, 2017 2:26 pm

garyb View the latest post

No unread posts Hardware Error (Ram failure) on Pulsar One - solved

astroman

1

190

Sat Oct 28, 2017 10:27 am

garyb View the latest post

No unread posts Attachment(s) A word of warning!

[ Go to pageGo to page: 1, 2 ]

DragonSF

38

876

Tue Oct 24, 2017 10:14 am

garyb View the latest post

No unread posts System errors with Luna setup

Jonathan T

5

344

Fri Oct 13, 2017 11:22 am

garyb View the latest post

No unread posts Sysex problems with Midi interface

Marco

3

271

Tue Oct 10, 2017 4:01 am

Marco View the latest post

No unread posts Attachment(s) Screenset Bugs

Music Manic

2

316

Fri Oct 06, 2017 12:06 pm

dawman View the latest post

No unread posts measuring midi clock accuracy ?

nebelfuerst

1

280

Sun Oct 01, 2017 10:58 am

nebelfuerst View the latest post

No unread posts repairing Z-Link on an A16 Ultra ?

nebelfuerst

5

532

Tue Sep 19, 2017 11:30 am

garyb View the latest post

No unread posts Windows 10 + Sonar + Scope ASIO Hiccups

al_bot

12

961

Sat Sep 16, 2017 12:41 pm

dawman View the latest post

No unread posts Xite not being found

Striker10

15

973

Tue Sep 05, 2017 4:38 am

Striker10 View the latest post

No unread posts Windows 10 and Ableton 9 64bit can' see ASIO connection

DragonSF

5

516

Sun Sep 03, 2017 12:25 am

garyb View the latest post

No unread posts Is the front mic panel on XITE removable?

Mr Arkadin

3

464

Fri Sep 01, 2017 9:59 am

garyb View the latest post

No unread posts Attachment(s) No Plugins showup on insert slots

FernandoHood

3

494

Thu Aug 17, 2017 3:00 pm

garyb View the latest post

No unread posts Specified device identifier is out of range.

Nestor

10

716

Wed Aug 16, 2017 2:08 pm

Nestor View the latest post

No unread posts Attachment(s) Hardware Problem Pulsar2Plus

nextwave

1

452

Wed Aug 09, 2017 3:44 pm

garyb View the latest post

No unread posts Attachment(s) Luna Box error

geiger

4

494

Tue Aug 08, 2017 1:09 pm

geiger View the latest post

No unread posts Xone 2D SP-DIF vs ADAT 1 Pulsar II problem

piet piel

1

407

Tue Aug 08, 2017 7:44 am

garyb View the latest post

No unread posts Wave sources swapping L/R channels

Jonathan T

9

744

Fri Aug 04, 2017 8:32 am

jksuperstar View the latest post

No unread posts ADAT and stability

babaorum

3

884

Sun Jul 30, 2017 12:22 pm

ronnie View the latest post

No unread posts XITE-1 - No sample rate on startup

Tau

15

852

Wed Jul 26, 2017 7:45 am

Tau View the latest post

No unread posts voice meter and scope

babaorum

2

526

Sun Jul 23, 2017 1:23 am

babaorum View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 7476 topics ]  Go to page 1, 2, 3, 4, 5 ... 150  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: Google [Bot] and 5 guests


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group