PlanetZ@scopeusers.com

Scope Users Community
It is currently Fri Oct 20, 2017 8:51 pm

All times are UTC - 8 hours




Post new topic  [ 7447 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 149  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Attachment(s) Have I killed my 2496 i/o Box??

[ Go to pageGo to page: 1, 2 ]

Martin MS

24

2658

Mon Feb 20, 2017 9:29 am

ronnie View the latest post

No unread posts PCI-Master-Abort at nearly max. load of DSP Meter

readymedia

12

964

Sun Feb 19, 2017 1:49 pm

readymedia View the latest post

No unread posts Problem installing Pulsar II Software

[ Go to pageGo to page: 1, 2 ]

Nestor

20

1608

Fri Feb 17, 2017 7:28 am

Nestor View the latest post

No unread posts Attachment(s) Windows Blocks files

t_tangent

1

511

Fri Feb 17, 2017 7:09 am

t_tangent View the latest post

No unread posts Attachment(s) Help ! Has my old faithful Pulsar 2 finally died ?

auntybiotic

15

1096

Tue Feb 07, 2017 8:25 pm

53E7 View the latest post

No unread posts SPL transient designer files

cju198

2

577

Fri Feb 03, 2017 10:20 pm

cju198 View the latest post

No unread posts Hard disk died / fresh install DSP file problem

cju198

3

582

Thu Feb 02, 2017 7:13 am

cju198 View the latest post

No unread posts sb404 presets not loading

FernandoHood

0

456

Tue Jan 31, 2017 9:04 am

FernandoHood View the latest post

No unread posts Strange panel..

JoPo

9

1176

Fri Jan 20, 2017 1:59 am

JoPo View the latest post

No unread posts xite power led flashing

smixa

9

1270

Tue Jan 10, 2017 8:18 am

krizrox View the latest post

No unread posts Attachment(s) Win 10 - scope driver does not work since recent update

[ Go to pageGo to page: 1, 2, 3 ]

mcm060769

47

2859

Tue Jan 10, 2017 8:18 am

robinette View the latest post

No unread posts YouTube Audio

dawman

6

706

Mon Jan 02, 2017 7:39 am

ronnie View the latest post

No unread posts Flash player distortions

sandrob

7

631

Tue Dec 27, 2016 12:26 am

faxinadu View the latest post

No unread posts MDS8 bug - temporary workaround

djmicron

9

1176

Sat Dec 24, 2016 3:20 am

DragonSF View the latest post

No unread posts scope and ADA8200 ADAT

babaorum

11

899

Thu Dec 22, 2016 3:45 am

babaorum View the latest post

No unread posts Attachment(s) Board (0) is not a luna card - new install

pastor

3

541

Sat Dec 17, 2016 7:24 pm

ronnie View the latest post

No unread posts BSOD in XTC mode

[ Go to pageGo to page: 1, 2 ]

Wolferich

25

1769

Thu Dec 15, 2016 12:27 pm

Wolferich View the latest post

No unread posts Windows 10 version 1607 problem:

marcianus

7

681

Fri Dec 09, 2016 11:55 am

garyb View the latest post

No unread posts Attachment(s) A16 Woes...

dynamixii

15

775

Tue Dec 06, 2016 5:26 pm

garyb View the latest post

No unread posts Attachment(s) hacking the creamware A16 ?

nebelfuerst

7

711

Fri Dec 02, 2016 10:59 pm

Marco View the latest post

No unread posts Creamware A16 QL4009

audiolord

7

747

Wed Nov 30, 2016 6:55 am

audiolord View the latest post

No unread posts Attachment(s) Can't record from ASIO with Ableton

DragonSF

15

894

Mon Nov 28, 2016 7:17 pm

DragonSF View the latest post

No unread posts Static

catscratch

3

475

Thu Nov 24, 2016 11:30 am

garyb View the latest post

No unread posts Problem installing Pulsar under windows 7

vlaad3

7

626

Tue Nov 15, 2016 1:01 am

garyb View the latest post

No unread posts still having crackles sonic core 5.1 64 bit z800

Manomars

17

916

Mon Nov 14, 2016 10:14 pm

Manomars View the latest post

No unread posts pops, clicks and audio dropouts on windows 10

Joey

7

719

Thu Nov 10, 2016 4:01 pm

pwhitmaker View the latest post

No unread posts Xite @ 96khz # channels

catscratch

5

392

Wed Nov 09, 2016 1:24 pm

catscratch View the latest post

No unread posts Attachment(s) reason 9.1 wont work with scope 5.1

Manomars

7

475

Wed Nov 02, 2016 3:38 pm

garyb View the latest post

No unread posts Xite and 5.1.2709-x86 software: modular 2 and 3 patches bug

pranza

3

546

Sat Oct 29, 2016 5:03 pm

jksuperstar View the latest post

No unread posts Synths sequencer bug - temp workaround

djmicron

7

846

Sat Oct 29, 2016 4:06 pm

Liquid EDGE View the latest post

No unread posts CREAMWARE TDAT A16 MK I

dest4b

12

626

Mon Oct 24, 2016 12:32 am

garyb View the latest post

No unread posts Audio crackles with XITE-1

Tau

8

553

Tue Oct 18, 2016 5:04 pm

ronnie View the latest post

No unread posts How many STDM

littlewoodg

7

541

Wed Oct 12, 2016 11:53 am

garyb View the latest post

No unread posts XITE-1 + A16 Ultra w/ Z-Link I’m only getting 8 channels I/O

53E7

2

362

Wed Sep 28, 2016 6:29 am

53E7 View the latest post

No unread posts Attachment(s) Sequential Circuits Pro-One filter

JoPo

8

731

Thu Sep 15, 2016 6:28 am

JoPo View the latest post

No unread posts OsirisXP not loading and error win7 64

faxinadu

3

520

Thu Sep 01, 2016 9:02 am

garyb View the latest post

No unread posts Some questions on upgrading to 5.1

nipp&patt

6

632

Thu Sep 01, 2016 12:28 am

nipp&patt View the latest post

No unread posts Playback problem (multimedia driver)

sandrob

5

506

Wed Aug 31, 2016 10:26 am

sandrob View the latest post

No unread posts Ageing card symptoms

frokka

10

746

Tue Aug 30, 2016 4:04 pm

garyb View the latest post

No unread posts ZARG RD DRUM out of rythm Step sequenser on MIDI

ARCADIOS

7

595

Sun Aug 28, 2016 10:31 am

djmicron View the latest post

No unread posts Driver instalation in Win10

sandrob

2

410

Sun Aug 28, 2016 8:50 am

sandrob View the latest post

No unread posts Very odd behaviour with sonar platinum ASIO out

bosone

2

405

Mon Aug 22, 2016 2:29 am

bosone View the latest post

No unread posts stdm-cable (do it yourself)

seyit_26

2

596

Sun Aug 21, 2016 2:19 am

faxinadu View the latest post

No unread posts ProTools outputs limited in to S-C v5.1 ?

MrV

0

398

Sat Aug 20, 2016 11:08 pm

MrV View the latest post

No unread posts Attachment(s) no drivers under Windows 10Pro Build 14393release 160715-161

Wolferich

11

854

Sun Aug 14, 2016 4:12 am

BoBiS View the latest post

No unread posts Attachment(s) Windows 8 x64: Unable to install Scope driver

[ Go to pageGo to page: 1, 2, 3, 4 ]

VeryPSB

68

10369

Thu Aug 11, 2016 5:32 pm

garyb View the latest post

No unread posts Attachment(s) problem with the delay fx at different latency times.

ta7

2

419

Tue Aug 02, 2016 7:57 am

ta7 View the latest post

No unread posts Attachment(s) SMT 1632 - 14 channel wont work

sandrob

16

712

Sun Jul 31, 2016 6:47 am

sandrob View the latest post

No unread posts Attachment(s) Could not find any audio devices?

asktoby

4

483

Fri Jul 29, 2016 9:02 am

garyb View the latest post

No unread posts Routing window screensets mess with ZARG RD DRUM Solo Button

ARCADIOS

4

490

Thu Jul 28, 2016 9:26 am

ARCADIOS View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 7447 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 149  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group