PlanetZ@scopeusers.com

Scope Users Community
It is currently Wed Aug 23, 2017 1:29 pm

All times are UTC - 8 hours




Post new topic  [ 7436 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 149  Next
 Topics   Author   Replies   Views   Last post 
No unread posts YouTube Audio

dawman

6

635

Mon Jan 02, 2017 7:39 am

ronnie View the latest post

No unread posts Flash player distortions

sandrob

7

558

Tue Dec 27, 2016 12:26 am

faxinadu View the latest post

No unread posts MDS8 bug - temporary workaround

djmicron

9

1092

Sat Dec 24, 2016 3:20 am

DragonSF View the latest post

No unread posts scope and ADA8200 ADAT

babaorum

11

799

Thu Dec 22, 2016 3:45 am

babaorum View the latest post

No unread posts Attachment(s) Board (0) is not a luna card - new install

pastor

3

489

Sat Dec 17, 2016 7:24 pm

ronnie View the latest post

No unread posts BSOD in XTC mode

[ Go to pageGo to page: 1, 2 ]

Wolferich

25

1576

Thu Dec 15, 2016 12:27 pm

Wolferich View the latest post

No unread posts Windows 10 version 1607 problem:

marcianus

7

618

Fri Dec 09, 2016 11:55 am

garyb View the latest post

No unread posts Attachment(s) A16 Woes...

dynamixii

15

662

Tue Dec 06, 2016 5:26 pm

garyb View the latest post

No unread posts Attachment(s) hacking the creamware A16 ?

nebelfuerst

7

635

Fri Dec 02, 2016 10:59 pm

Marco View the latest post

No unread posts Creamware A16 QL4009

audiolord

7

675

Wed Nov 30, 2016 6:55 am

audiolord View the latest post

No unread posts Attachment(s) Can't record from ASIO with Ableton

DragonSF

15

776

Mon Nov 28, 2016 7:17 pm

DragonSF View the latest post

No unread posts Static

catscratch

3

438

Thu Nov 24, 2016 11:30 am

garyb View the latest post

No unread posts Problem installing Pulsar under windows 7

vlaad3

7

564

Tue Nov 15, 2016 1:01 am

garyb View the latest post

No unread posts still having crackles sonic core 5.1 64 bit z800

Manomars

17

768

Mon Nov 14, 2016 10:14 pm

Manomars View the latest post

No unread posts pops, clicks and audio dropouts on windows 10

Joey

7

647

Thu Nov 10, 2016 4:01 pm

pwhitmaker View the latest post

No unread posts Xite @ 96khz # channels

catscratch

5

352

Wed Nov 09, 2016 1:24 pm

catscratch View the latest post

No unread posts Attachment(s) reason 9.1 wont work with scope 5.1

Manomars

7

453

Wed Nov 02, 2016 3:38 pm

garyb View the latest post

No unread posts Xite and 5.1.2709-x86 software: modular 2 and 3 patches bug

pranza

3

513

Sat Oct 29, 2016 5:03 pm

jksuperstar View the latest post

No unread posts Synths sequencer bug - temp workaround

djmicron

7

809

Sat Oct 29, 2016 4:06 pm

Liquid EDGE View the latest post

No unread posts CREAMWARE TDAT A16 MK I

dest4b

12

592

Mon Oct 24, 2016 12:32 am

garyb View the latest post

No unread posts Audio crackles with XITE-1

Tau

8

504

Tue Oct 18, 2016 5:04 pm

ronnie View the latest post

No unread posts How many STDM

littlewoodg

7

488

Wed Oct 12, 2016 11:53 am

garyb View the latest post

No unread posts XITE-1 + A16 Ultra w/ Z-Link I’m only getting 8 channels I/O

53E7

2

322

Wed Sep 28, 2016 6:29 am

53E7 View the latest post

No unread posts Attachment(s) Sequential Circuits Pro-One filter

JoPo

8

654

Thu Sep 15, 2016 6:28 am

JoPo View the latest post

No unread posts OsirisXP not loading and error win7 64

faxinadu

3

464

Thu Sep 01, 2016 9:02 am

garyb View the latest post

No unread posts Some questions on upgrading to 5.1

nipp&patt

6

567

Thu Sep 01, 2016 12:28 am

nipp&patt View the latest post

No unread posts Playback problem (multimedia driver)

sandrob

5

450

Wed Aug 31, 2016 10:26 am

sandrob View the latest post

No unread posts Ageing card symptoms

frokka

10

675

Tue Aug 30, 2016 4:04 pm

garyb View the latest post

No unread posts ZARG RD DRUM out of rythm Step sequenser on MIDI

ARCADIOS

7

529

Sun Aug 28, 2016 10:31 am

djmicron View the latest post

No unread posts Driver instalation in Win10

sandrob

2

372

Sun Aug 28, 2016 8:50 am

sandrob View the latest post

No unread posts Very odd behaviour with sonar platinum ASIO out

bosone

2

358

Mon Aug 22, 2016 2:29 am

bosone View the latest post

No unread posts stdm-cable (do it yourself)

seyit_26

2

539

Sun Aug 21, 2016 2:19 am

faxinadu View the latest post

No unread posts ProTools outputs limited in to S-C v5.1 ?

MrV

0

362

Sat Aug 20, 2016 11:08 pm

MrV View the latest post

No unread posts Attachment(s) no drivers under Windows 10Pro Build 14393release 160715-161

Wolferich

11

775

Sun Aug 14, 2016 4:12 am

BoBiS View the latest post

No unread posts Attachment(s) Windows 8 x64: Unable to install Scope driver

[ Go to pageGo to page: 1, 2, 3, 4 ]

VeryPSB

68

9875

Thu Aug 11, 2016 5:32 pm

garyb View the latest post

No unread posts Attachment(s) problem with the delay fx at different latency times.

ta7

2

392

Tue Aug 02, 2016 7:57 am

ta7 View the latest post

No unread posts Attachment(s) SMT 1632 - 14 channel wont work

sandrob

16

667

Sun Jul 31, 2016 6:47 am

sandrob View the latest post

No unread posts Attachment(s) Could not find any audio devices?

asktoby

4

436

Fri Jul 29, 2016 9:02 am

garyb View the latest post

No unread posts Routing window screensets mess with ZARG RD DRUM Solo Button

ARCADIOS

4

443

Thu Jul 28, 2016 9:26 am

ARCADIOS View the latest post

No unread posts PCI MASTER OVERLOAD

[ Go to pageGo to page: 1, 2 ]

ta7

30

2168

Wed Jul 27, 2016 12:14 pm

ta7 View the latest post

No unread posts Attachment(s) Problems wen running several PCI cards

FernandoHood

9

708

Tue Jul 26, 2016 5:25 am

53E7 View the latest post

No unread posts v5.1 Project window , Wav Source no output

MrV

2

370

Fri Jul 22, 2016 6:51 am

MrV View the latest post

No unread posts Attachment(s) Audio glitch problem

fidox

7

643

Mon Jul 18, 2016 11:21 am

fidox View the latest post

No unread posts connect Scope (14 dsp) with PCIe to PCI external enclosure?

BoBiS

12

885

Wed Jul 13, 2016 4:37 pm

Marco View the latest post

No unread posts Attachment(s) Modular losing voices.

[ Go to pageGo to page: 1, 2 ]

zerocrossing

36

1503

Sun Jul 10, 2016 1:51 pm

zerocrossing View the latest post

No unread posts Minimax no sound output on Scope PCI cards

t_tangent

5

517

Fri Jul 01, 2016 6:00 pm

t_tangent View the latest post

No unread posts Scope Sound Card on Win 8.1

smuhtadov69

3

463

Tue Jun 28, 2016 11:13 am

garyb View the latest post

No unread posts Which ASIO in my project?

erminardi

3

370

Tue Jun 21, 2016 11:01 am

garyb View the latest post

No unread posts boards not found

catscratch

6

425

Tue Jun 14, 2016 11:06 am

catscratch View the latest post

No unread posts Attachment(s) DSP file chorus effekt module

naquela

5

512

Sat Jun 11, 2016 2:07 am

astroman View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 7436 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 149  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group