PlanetZ@scopeusers.com

Scope Users Community
It is currently Mon Oct 23, 2017 5:31 am

All times are UTC - 8 hours




Post new topic  [ 7447 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 149  Next
 Topics   Author   Replies   Views   Last post 
No unread posts External Synths to Pulsar Analog Ins (RCA) - low levels

Yogimeister

10

565

Sun Sep 27, 2015 4:29 am

Spielraum View the latest post

No unread posts Attachment(s) Xite 1D /ferrofish A16 adat weirdness

Ambient Source

11

639

Sat Sep 26, 2015 3:00 pm

dante View the latest post

No unread posts Attachment(s) Benchmark > RD-Drum PCI with 44.1kHz

Spielraum

3

303

Sat Sep 26, 2015 1:35 am

Spielraum View the latest post

No unread posts Studio Rebuild around Xite / Scope advice needed

Ambient Source

12

956

Sat Sep 19, 2015 3:02 am

Ambient Source View the latest post

No unread posts VCache Tweak in Win7?

Oswald-K

2

301

Fri Sep 18, 2015 7:50 pm

Oswald-K View the latest post

No unread posts I need to search the term: Add 2N

jta

4

304

Wed Sep 16, 2015 5:14 pm

garyb View the latest post

No unread posts One of 3 DSP boards stopped working; how to use software?

cybermook

1

251

Tue Sep 15, 2015 4:55 pm

ronnie View the latest post

No unread posts scope pci E0001A error but keyfile is ok

enantiodromia

11

546

Sun Sep 13, 2015 6:00 pm

jta View the latest post

No unread posts Scope 64bit installation problem

roy thinnes

7

482

Sun Sep 13, 2015 2:26 pm

garyb View the latest post

No unread posts Connecting project card with rme babyface

judiefre1

7

432

Sat Sep 05, 2015 2:28 pm

judiefre1 View the latest post

No unread posts Attachment(s) help needed to setup BCR2000 to control sc synths

[ Go to pageGo to page: 1, 2 ]

Ambient Source

24

1276

Wed Sep 02, 2015 12:59 pm

garyb View the latest post

No unread posts Portaudio ASIO apps - Melodyne, Harrison Mixbus, Bitwig, Max

Eanna

8

641

Tue Sep 01, 2015 4:59 am

Eanna View the latest post

No unread posts Hallo

ta7

8

377

Sun Aug 30, 2015 3:36 am

ta7 View the latest post

No unread posts HELP !

JoPo

16

689

Thu Aug 27, 2015 3:53 am

stonberg View the latest post

No unread posts Attachment(s) Soldering a capacitor

frokka

5

814

Mon Aug 17, 2015 2:09 pm

frokka View the latest post

No unread posts Attachment(s) noise in sequencer

[ Go to pageGo to page: 1, 2 ]

scopus

24

1157

Mon Aug 10, 2015 9:48 am

ronnie View the latest post

No unread posts Attachment(s) Ducker ...

JoPo

3

349

Sun Aug 09, 2015 3:44 am

JoPo View the latest post

No unread posts Blackbox TDelay II preset crash Scope

yayajohn

4

413

Tue Aug 04, 2015 1:38 pm

yayajohn View the latest post

No unread posts Attachment(s) A16 Ultra Died

TOM.DJ

5

421

Tue Jul 28, 2015 1:23 pm

jksuperstar View the latest post

No unread posts Sonic Core A16 Ultra chip misoperating

blabba

3

496

Fri Jul 24, 2015 8:39 am

garyb View the latest post

No unread posts Arturia Minibrute mono audio output

nextwave

3

360

Sun Jul 19, 2015 8:10 pm

tlaskows View the latest post

No unread posts XITE Communications Issue

grappa

5

455

Sun Jul 19, 2015 1:30 am

JoPo View the latest post

No unread posts Attachment(s) Windows 8.1 64bit Scope 5.1 "Can't find DSP file..."

[ Go to pageGo to page: 1, 2 ]

bob4u

25

1599

Sat Jul 18, 2015 11:36 pm

fidox View the latest post

No unread posts Cakewalk reported latency different than what it should be?

tlaskows

7

406

Fri Jul 17, 2015 7:56 am

jksuperstar View the latest post

No unread posts phase in scope analog dest (xlr)

ARCADIOS

5

368

Sun Jul 05, 2015 8:30 am

garyb View the latest post

No unread posts P2 ADAT A source is OOO

kaoutchou

3

345

Wed Jul 01, 2015 10:36 am

kaoutchou View the latest post

No unread posts Open GL

Music Manic

7

752

Tue Jun 30, 2015 5:00 pm

ronnie View the latest post

No unread posts WIndows 8.1 / XITE-1 Link Please

[ Go to pageGo to page: 1, 2 ]

dawman

28

974

Tue Jun 23, 2015 6:54 pm

dawman View the latest post

No unread posts Pulsar 2 on G4 mac running os9- trying to connect to logic 6

ubergrafik

4

470

Sat Jun 20, 2015 4:52 pm

hubird View the latest post

No unread posts I think I found an ADAT plate midi cable

tlaskows

6

346

Fri Jun 19, 2015 3:47 pm

tlaskows View the latest post

No unread posts Attachment(s) Scope Adat B not connected

Blackman-Robotics

8

424

Wed Jun 17, 2015 12:33 pm

Blackman-Robotics View the latest post

No unread posts Delay after playing a note and hearing a sound?

[ Go to pageGo to page: 1, 2 ]

tlaskows

26

955

Tue Jun 16, 2015 12:55 am

tlaskows View the latest post

No unread posts Attachment(s) sys files - issue on latest Win 8 x64 - CAUSE CONFIRMED

[ Go to pageGo to page: 1, 2, 3, 4 ]

dante

70

5336

Fri Jun 12, 2015 10:39 pm

fidox View the latest post

No unread posts Running DAS MASTER IT and C350 on 64 Bit Windows

ronnie

15

745

Fri Jun 12, 2015 2:22 pm

tlaskows View the latest post

No unread posts A16 Ultra issue

pdistefano

2

364

Thu Jun 11, 2015 9:14 am

garyb View the latest post

No unread posts Luna Card Communications Error

mausmuso

5

362

Thu Jun 11, 2015 2:15 am

tlaskows View the latest post

No unread posts 4.5 under Windows 10 x32 (flight 10041)

jta

12

709

Mon Jun 01, 2015 12:17 pm

tlaskows View the latest post

No unread posts MIDI CC# 95 Bypass Distortion

dawman

10

590

Sun May 31, 2015 6:18 pm

dawman View the latest post

No unread posts Stuck MIDI notes?

tlaskows

16

1539

Thu May 21, 2015 11:20 am

jksuperstar View the latest post

No unread posts Windows 8

Roland Kuit

0

351

Sun May 17, 2015 9:23 pm

Roland Kuit View the latest post

No unread posts Attachment(s) Pro wave bad messages

JoPo

4

354

Sun May 17, 2015 9:58 am

garyb View the latest post

No unread posts Just started happening... annoying noise when opening Sonar

tlaskows

11

471

Sun May 10, 2015 7:25 am

tlaskows View the latest post

No unread posts Xite-1 dead

klartraum

6

541

Sun May 10, 2015 7:23 am

tlaskows View the latest post

No unread posts Random Clicks on ASIO Playback

bluegreengold

12

1022

Mon May 04, 2015 8:59 am

garyb View the latest post

No unread posts What Happened?

[ Go to pageGo to page: 1, 2 ]

ronnie

27

1058

Wed Apr 29, 2015 4:50 pm

hubird View the latest post

No unread posts Problems with wave module and samplerate (Win7 64bit)

Shot

5

611

Mon Apr 27, 2015 6:00 pm

frokka View the latest post

No unread posts sound distorted in creamware powersampler

antonio5

6

561

Mon Apr 27, 2015 9:22 am

garyb View the latest post

No unread posts Creamware A16 Ultra / Pulsar 2 - something is unhappy

cjw1378

17

2153

Thu Apr 23, 2015 7:32 am

faxinadu View the latest post

No unread posts SFP 3.1 and Windows 7 64bit

fidox

4

568

Tue Apr 21, 2015 3:35 am

fidox View the latest post

No unread posts Sound Card Source and Dest modules - anyone got it working?

faxinadu

2

400

Mon Apr 20, 2015 9:18 am

ShogunSpy View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 7447 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 149  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: dbmac, Google [Bot], Interference and 3 guests


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group