PlanetZ@scopeusers.com

Scope Users Community
It is currently Tue Sep 26, 2017 1:04 am

All times are UTC - 8 hours




Post new topic  [ 7442 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 149  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Attachment(s) Xite 1 + A16u's and wordclock

grappa

3

515

Tue Feb 02, 2016 3:08 pm

garyb View the latest post

No unread posts Attachment(s) Disturbing communication message

JoPo

9

604

Mon Feb 01, 2016 2:41 pm

JoPo View the latest post

No unread posts Self Noise

grappa

6

553

Tue Jan 26, 2016 11:49 pm

grappa View the latest post

No unread posts Attachment(s) Scope 5 64 Bit runs as 32 bit - Reason 8 won't load

crae

4

476

Tue Jan 26, 2016 1:24 pm

garyb View the latest post

No unread posts Attachment(s) XITE Error

grappa

11

639

Tue Jan 26, 2016 9:43 am

grappa View the latest post

No unread posts Audio Turning Into Farts

dawman

18

917

Sun Jan 24, 2016 1:31 pm

dawman View the latest post

No unread posts Problems with Win10:Abelton doenst load ASIO drivers (solved

Blaubaer

2

490

Sun Jan 24, 2016 3:39 am

Blaubaer View the latest post

No unread posts Attachment(s) BUG Midi-Monitor

Spielraum

19

945

Fri Jan 15, 2016 8:31 am

dawman View the latest post

No unread posts Attachment(s) Windows 10 Driver error

crae

4

630

Mon Jan 11, 2016 11:32 am

garyb View the latest post

No unread posts Windows 10 Pro 64bit doesn't want to play wave/mp3

fidox

10

788

Mon Jan 11, 2016 1:46 am

marcianus View the latest post

No unread posts Attachment(s) Scope Windows are hidden&terms outside of the Monitor

Marco

9

516

Mon Jan 04, 2016 2:19 pm

Marco View the latest post

No unread posts pci weakness on Asus B85plus

roy thinnes

8

435

Mon Jan 04, 2016 11:19 am

garyb View the latest post

No unread posts "Inserts" module?

asktoby

2

348

Thu Dec 31, 2015 2:00 pm

asktoby View the latest post

No unread posts Rocksmith audio settings

asktoby

2

398

Wed Dec 30, 2015 2:03 am

asktoby View the latest post

No unread posts Anybody with Protone and an SFP 4.5 install have these DSP?

gruebleengourd

0

387

Tue Dec 29, 2015 3:12 pm

gruebleengourd View the latest post

No unread posts Scope Mixer Mono - Pre or post fade?

Music Manic

3

326

Sun Dec 27, 2015 11:29 am

garyb View the latest post

No unread posts A16 Ultra connected via Z-link. strange behaviour

blabba

2

355

Thu Dec 24, 2015 1:39 pm

RA View the latest post

No unread posts Attachment(s) Mixing in Scope - Device latencies/phase problems

[ Go to pageGo to page: 1 ... 6, 7, 8 ]

Yogimeister

156

5431

Thu Dec 24, 2015 6:42 am

RA View the latest post

No unread posts parameter change is cracking sound !

Spielraum

3

456

Mon Dec 07, 2015 1:28 pm

Spielraum View the latest post

No unread posts Attachment(s) LBH VIII presets

gruebleengourd

11

513

Sat Dec 05, 2015 3:01 am

Spielraum View the latest post

No unread posts 2x Pulsar 2, Windows 7, "hardware version 20 detected"

micuitar

9

1719

Thu Dec 03, 2015 2:08 pm

tlaskows View the latest post

No unread posts Missing files

1Squid

2

292

Thu Dec 03, 2015 8:48 am

jksuperstar View the latest post

No unread posts Attachment(s) Don't mess with the copy protection - WTF!?

petal

8

319

Wed Dec 02, 2015 7:45 pm

hubird View the latest post

No unread posts Attachment(s) Live 9.5 64 bit not able to load XITE-1 (SOLVED)

[ Go to pageGo to page: 1, 2, 3 ]

zerocrossing

54

1333

Wed Nov 18, 2015 11:29 am

tlaskows View the latest post

No unread posts MIDI gone!

zerocrossing

3

260

Mon Nov 16, 2015 10:57 pm

zerocrossing View the latest post

No unread posts Project corruption?

tlaskows

11

298

Fri Nov 13, 2015 5:17 am

tlaskows View the latest post

No unread posts midi control a button on ControlRoom

babaorum

2

203

Sun Nov 08, 2015 5:14 am

tlaskows View the latest post

No unread posts Stereo vs Mono Channels

Music Manic

5

214

Sat Nov 07, 2015 11:46 am

garyb View the latest post

No unread posts Can't find drive on startup error

bluegreengold

7

255

Tue Nov 03, 2015 9:10 pm

Music Manic View the latest post

No unread posts USB Cutting out

Music Manic

9

274

Tue Nov 03, 2015 6:37 pm

Music Manic View the latest post

No unread posts Presonus Update Scope Compatibility

mausmuso

5

483

Sat Oct 31, 2015 9:41 am

garyb View the latest post

No unread posts ERROR: InstallDriver returned -2

asktoby

7

367

Fri Oct 30, 2015 11:22 am

garyb View the latest post

No unread posts MIDI feedback loop? Crashes the PCI cards :(

tlaskows

3

179

Sun Oct 25, 2015 11:36 am

tlaskows View the latest post

No unread posts Attachment(s) Anyone successfully using Cubase Pro 8 with Scope on XITE?

[ Go to pageGo to page: 1 ... 5, 6, 7 ]

Mr Arkadin

122

4747

Sat Oct 17, 2015 5:04 pm

tlaskows View the latest post

No unread posts SC Scope facts :-)

bob4u

4

366

Thu Oct 15, 2015 5:49 pm

dante View the latest post

No unread posts Attachment(s) Help Needed!!

produser

5

395

Tue Oct 13, 2015 5:01 pm

garyb View the latest post

No unread posts Getting glitches recording back into Cubase

emotive

15

509

Mon Oct 05, 2015 5:09 pm

garyb View the latest post

No unread posts Attachment(s) Das coef11 VxD

JoPo

8

363

Mon Oct 05, 2015 9:48 am

garyb View the latest post

No unread posts Attachment(s) Getting driver install returned -2

emotive

5

672

Sat Oct 03, 2015 12:38 am

emotive View the latest post

No unread posts Room EQ Wizard (REW) and Scope ASIO not getting along...

auntybiotic

11

645

Fri Oct 02, 2015 3:09 pm

Eanna View the latest post

No unread posts Wave source 1 have LR inverted

Rebu

7

707

Fri Oct 02, 2015 12:49 am

Rebu View the latest post

No unread posts Attachment(s) XITE1+Scope5.1+das-f07 // DSP HOT BUG

[ Go to pageGo to page: 1, 2 ]

Spielraum

24

896

Thu Oct 01, 2015 12:22 pm

dante View the latest post

No unread posts Modular IV: strange noises with tape delays and BB delay

Mixnar

4

343

Thu Oct 01, 2015 8:22 am

jksuperstar View the latest post

No unread posts Attachment(s) Zarg-ProOne-v3-FilterDeBug - standard screen

Spielraum

1

268

Mon Sep 28, 2015 9:36 pm

jksuperstar View the latest post

No unread posts Attachment(s) JOHN BOWEN Special_Collection-DSP_missing - DeBug 2015_09_28

Spielraum

1

432

Mon Sep 28, 2015 1:07 pm

Spielraum View the latest post

No unread posts External Synths to Pulsar Analog Ins (RCA) - low levels

Yogimeister

10

526

Sun Sep 27, 2015 4:29 am

Spielraum View the latest post

No unread posts Attachment(s) Xite 1D /ferrofish A16 adat weirdness

Ambient Source

11

561

Sat Sep 26, 2015 3:00 pm

dante View the latest post

No unread posts Attachment(s) Benchmark > RD-Drum PCI with 44.1kHz

Spielraum

3

272

Sat Sep 26, 2015 1:35 am

Spielraum View the latest post

No unread posts Studio Rebuild around Xite / Scope advice needed

Ambient Source

12

910

Sat Sep 19, 2015 3:02 am

Ambient Source View the latest post

No unread posts VCache Tweak in Win7?

Oswald-K

2

279

Fri Sep 18, 2015 7:50 pm

Oswald-K View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 7442 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 149  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 6 guests


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group