PlanetZ@scopeusers.com

Scope Users Community
It is currently Mon Oct 23, 2017 5:31 am

All times are UTC - 8 hours




Post new topic  [ 7447 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 149  Next
 Topics   Author   Replies   Views   Last post 
No unread posts PCI MASTER OVERLOAD

[ Go to pageGo to page: 1, 2 ]

ta7

30

2364

Wed Jul 27, 2016 12:14 pm

ta7 View the latest post

No unread posts Attachment(s) Problems wen running several PCI cards

FernandoHood

9

780

Tue Jul 26, 2016 5:25 am

53E7 View the latest post

No unread posts v5.1 Project window , Wav Source no output

MrV

2

406

Fri Jul 22, 2016 6:51 am

MrV View the latest post

No unread posts Attachment(s) Audio glitch problem

fidox

7

719

Mon Jul 18, 2016 11:21 am

fidox View the latest post

No unread posts connect Scope (14 dsp) with PCIe to PCI external enclosure?

BoBiS

12

985

Wed Jul 13, 2016 4:37 pm

Marco View the latest post

No unread posts Attachment(s) Modular losing voices.

[ Go to pageGo to page: 1, 2 ]

zerocrossing

36

1741

Sun Jul 10, 2016 1:51 pm

zerocrossing View the latest post

No unread posts Minimax no sound output on Scope PCI cards

t_tangent

5

575

Fri Jul 01, 2016 6:00 pm

t_tangent View the latest post

No unread posts Scope Sound Card on Win 8.1

smuhtadov69

3

523

Tue Jun 28, 2016 11:13 am

garyb View the latest post

No unread posts Which ASIO in my project?

erminardi

3

420

Tue Jun 21, 2016 11:01 am

garyb View the latest post

No unread posts boards not found

catscratch

6

493

Tue Jun 14, 2016 11:06 am

catscratch View the latest post

No unread posts Attachment(s) DSP file chorus effekt module

naquela

5

567

Sat Jun 11, 2016 2:07 am

astroman View the latest post

No unread posts connecting another soundcard

judiefre1

7

596

Wed Jun 08, 2016 10:43 am

astroman View the latest post

No unread posts Problems loosing channels after Rotor SE demo.

[ Go to pageGo to page: 1, 2 ]

zerocrossing

35

1215

Tue Jun 07, 2016 1:54 am

Bud Weiser View the latest post

No unread posts A16 Ultra PSU

cju198

15

684

Mon May 30, 2016 12:29 pm

astroman View the latest post

No unread posts Scope Issues

JonJ

4

430

Sun May 22, 2016 11:14 am

garyb View the latest post

No unread posts Scope crashes just after start up

delron22

4

673

Tue May 17, 2016 12:52 pm

wouterz View the latest post

No unread posts Attachment(s) Set "CPU Affinity" to CORE 0 to use 64bit Scope ASIO

[ Go to pageGo to page: 1, 2 ]

dbmac

26

1585

Mon May 09, 2016 10:42 am

Yogimeister View the latest post

No unread posts Win7 A16 sounded like white noise this was the fix

dynamixii

0

505

Thu May 05, 2016 2:56 pm

dynamixii View the latest post

No unread posts Attachment(s) Cannot use my Xite-1 for more than 1 minute

neuromantik

13

829

Thu May 05, 2016 2:22 pm

JoPo View the latest post

No unread posts Attachment(s) VCR128,VCR-S,Syncplate Souce and Dest Modules Problem

gigisound

5

911

Tue Apr 26, 2016 1:03 pm

astroman View the latest post

No unread posts Sync Pllate Setting Up ETC

Scotty_123

6

742

Tue Apr 26, 2016 12:40 pm

garyb View the latest post

No unread posts PINGUIN audiometer on Win7, 10 - 64 bit

diegomaggi

1

410

Sat Apr 23, 2016 9:26 am

garyb View the latest post

No unread posts STM1632 Mixer problems, project corruption?

gruebleengourd

5

497

Thu Apr 14, 2016 10:12 am

garyb View the latest post

No unread posts Copy presets to Cubase

pwhitmaker

2

427

Wed Apr 13, 2016 8:46 am

pwhitmaker View the latest post

No unread posts A16 Ultra power supply

iskra

8

526

Fri Apr 08, 2016 4:15 am

astroman View the latest post

No unread posts PCI Master Overflow Problem

Oswald-K

18

817

Thu Apr 07, 2016 3:11 am

fidox View the latest post

No unread posts Vdat with different sample rates

nebelfuerst

0

556

Sun Apr 03, 2016 11:50 am

nebelfuerst View the latest post

No unread posts Attachment(s) ProTone - wheres the mono/poly switch ? SOLVED !

dante

3

441

Sat Apr 02, 2016 11:19 am

dante View the latest post

No unread posts cracking sounds, when moving windows

nebelfuerst

13

799

Tue Mar 29, 2016 9:41 am

JoPo View the latest post

No unread posts Attachment(s) Saving Scope project

[ Go to pageGo to page: 1, 2 ]

JoPo

25

1402

Tue Mar 29, 2016 8:51 am

JoPo View the latest post

No unread posts my old system (still works!)

fra77x2

8

677

Sat Mar 26, 2016 9:17 am

garyb View the latest post

No unread posts HP XW6200 Firewire

Ripper

11

788

Fri Mar 18, 2016 7:57 am

Ripper View the latest post

No unread posts How to connect Scope 3 DSP with Mac Pro 2012? Please help!

Sun State

9

810

Mon Mar 14, 2016 8:58 am

krass View the latest post

No unread posts Attachment(s) my keys for protone and sts500 dont work in scope v5

roberflash

6

595

Sun Mar 13, 2016 4:57 am

ronnie View the latest post

No unread posts digital audio between scope pcs

faxinadu

15

797

Tue Mar 08, 2016 6:09 pm

dante View the latest post

No unread posts Preset control from Cubase

pwhitmaker

0

542

Tue Mar 08, 2016 8:32 am

pwhitmaker View the latest post

No unread posts Loss of ASIO Multiclient abilities

Horten

8

1359

Fri Mar 04, 2016 11:23 am

frokka View the latest post

No unread posts Copperlan..

[ Go to pageGo to page: 1, 2 ]

JoPo

33

2021

Fri Mar 04, 2016 2:49 am

Ripper View the latest post

No unread posts 'Pulsar2 Analog Dest' is not appropriate for your hardware

medway

3

568

Tue Mar 01, 2016 4:44 am

medway View the latest post

No unread posts Xite Scope 5.1 random cracks and noises

[ Go to pageGo to page: 1, 2, 3 ]

maggiau

55

2481

Mon Feb 29, 2016 7:22 pm

Marco View the latest post

No unread posts System crashes ASIO

winger

7

555

Sun Feb 28, 2016 3:48 pm

winger View the latest post

No unread posts Windows Downgrade

[ Go to pageGo to page: 1, 2 ]

dawman

21

1283

Fri Feb 26, 2016 2:20 pm

ronnie View the latest post

No unread posts Copy Protection Violation Message

dawman

15

806

Fri Feb 26, 2016 2:00 pm

ronnie View the latest post

No unread posts Jhulk ...anyone ?

MrV

7

833

Sun Feb 21, 2016 11:50 am

dante View the latest post

No unread posts Noise from midi

catscratch

2

508

Sun Feb 21, 2016 11:24 am

catscratch View the latest post

No unread posts Attachment(s) !!!!!!!!! WAVELAB 7 & SCOPE ISSUE RESOLVED !!!!!!!!

[ Go to pageGo to page: 1, 2, 3 ]

babaorum

45

9351

Sat Feb 20, 2016 11:51 am

JoPo View the latest post

No unread posts Attachment(s) 64bit wave source/dest no solution?

faxinadu

19

1011

Sat Feb 20, 2016 11:50 am

JoPo View the latest post

No unread posts CC remapping tool for SFP?

dehuszar

3

634

Wed Feb 17, 2016 8:16 am

PaulSh View the latest post

No unread posts connecting pulsar to Cubase 6

ExcelMusicStudio

5

666

Sun Feb 14, 2016 4:00 pm

garyb View the latest post

No unread posts auto routing audio does not work

ARCADIOS

0

536

Fri Feb 12, 2016 11:45 pm

ARCADIOS View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 7447 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 149  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: dbmac, Google [Bot], Interference and 3 guests


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Donate to help support this community


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group