Search found 126 matches

by peksi
Mon Dec 03, 2007 3:25 am
Forum: General Scope Discussion
Topic: How to make a sound go further away
Replies: 19
Views: 1531

Thanks again for info, that helps. Here is what I'm really after: I have a drum loop and I use it in a similar manner to ... remember Madonna's Frozen? Nothing that fancy due to my inferior skills to Ferry Corsten (?) but I want the loop to be clearly audible and still make room for other instrument...
by peksi
Sun Dec 02, 2007 6:27 am
Forum: General Scope Discussion
Topic: How to make a sound go further away
Replies: 19
Views: 1531

Thanks a lot for your tips. So basically you think that a reverb-like effect is also present even when increasing distance in open outdoor environment?
by peksi
Sun Dec 02, 2007 1:16 am
Forum: General Scope Discussion
Topic: How to make a sound go further away
Replies: 19
Views: 1531

How to make a sound go further away

Lets say I have a percussion track. When I play it with my drum module the beats sound like they're right there in front of my face. When a real percussionist in open environment goes 10m away from me something happens to the sound. With plain logic I assume some frequencies fade more than others an...
by peksi
Fri Dec 29, 2006 3:30 pm
Forum: General Scope Discussion
Topic: Using 3.01 Scope.rgy with 4.5
Replies: 4
Views: 911

I'll try that one, thanks!
by peksi
Fri Dec 29, 2006 3:41 am
Forum: General Scope Discussion
Topic: Using 3.01 Scope.rgy with 4.5
Replies: 4
Views: 911

Thanks. I emailed creamware and hopefully they come up with some sort of answer. That 4.5 install disabled my 3.01 driver and crippled my audio so hope they won't take ages. It's been 2-3 years since I played with my Pulsars and I gotta admit I feel very exited :) I've got a new idea: Nowdays there ...
by peksi
Thu Dec 28, 2006 11:46 am
Forum: General Scope Discussion
Topic: Using 3.01 Scope.rgy with 4.5
Replies: 4
Views: 911

Using 3.01 Scope.rgy with 4.5

I've downloaded the newest 4.5 version of Scope software and tried importing the old 3.01 Scope.rgy file to unlock it but I couldn't proceed. The "next" button did not activate. Does anyone know if I'm entitled to upgrade from version 3 to 4.5? I have pulsar cards 1 and 2, bought around 2000. Thanks...