Search found 633 matches

by t_tangent
Tue Feb 27, 2018 5:16 pm
Forum: Problem Solving
Topic: Z-link Card 1, ADAT card 2. Any known latency / phase issues?
Replies: 7
Views: 640

Re: Z-link Card 1, ADAT card 2. Any known latency / phase issues?

No question is silly if you dont know the answer. :) First of all, re your issue with the z-link ports. I would first try another pair of firewire cables to see if they work any better. Let us know if that works or not. Also check that the daughterboard connector is firmly seated onto the Pulsar boa...
by t_tangent
Tue Feb 27, 2018 4:01 pm
Forum: General Scope Discussion
Topic: Would appreciate some advice on reconfiguring my hard drive settings
Replies: 7
Views: 666

Re: Would appreciate some advice on reconfiguring my hard drive settings

Hi Dante, thanks for your reply. Yes it was actually your post and setup that led me to use Partition Wizard as well. At first I used Macrium Reflect but then I needed to resize the 64bit partition and couldnt figure out how to do that with Reflect, so I used Partition Wizard to do that. I have used...
by t_tangent
Mon Feb 26, 2018 6:47 pm
Forum: General Scope Discussion
Topic: Would appreciate some advice on reconfiguring my hard drive settings
Replies: 7
Views: 666

Would appreciate some advice on reconfiguring my hard drive settings

I would appreciate if anyone can advise me on the best layout for my hard drives, both HDD and SSD. I have a dual boot setup running Windows 7 32bit and Win 7 64bit. Until now these 2 partitions were on the primary HDD drive, and I also have a second 4TB HDD drive for samples, backups, projects, etc...
by t_tangent
Thu Feb 22, 2018 11:28 am
Forum: Off Topic
Topic: Frozen DSP Chips
Replies: 9
Views: 614

Re: Frozen DSP Chips

Yes as cortone suggest, I think you should leave it for at least a couple of hours for the condensation to evaporate so the gear warms up to the temp indoors. If not you could get some shorting out due to the moisture, and as cortone says it could also cause some issues with the solder joints on the...
by t_tangent
Wed Feb 21, 2018 11:16 am
Forum: General Scope Discussion
Topic: Licence Transfer cost
Replies: 2
Views: 502

Re: Licence Transfer cost

That is good to hear as I have been meaning to do this for a couple of devices on my old Pulsar II that I cannot get access to now as my main DAW is already fully loaded up with 3 Scope Pro Cards. Gary, I will try and get an emai to you regarding this.

And babaorum thanks for the reminder :)
by t_tangent
Sun Feb 18, 2018 2:10 pm
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

Thanks for clearing that up Gary, I was away from the A16U when I wrote my earlier post and couldnt remember exactly when the Synchronization LED changed to green. Anyway yes I just checked it now, and the newer A16U of the 2 I have is orignally red when I first turn it on, then when I turn on the d...
by t_tangent
Sun Feb 18, 2018 9:03 am
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

Ot which moment do advice me to switch on the A16 ? I'm asking because I could load the project I'm working on (Scope crashed during load) untill I switched off the A16... However, I'm not 100% sure it's a cause & effect relation. A second question : if the A16 is on, the sync led turns green as so...
by t_tangent
Fri Feb 16, 2018 5:25 am
Forum: Announcements
Topic: Pure Chords Scope OSC-MIDI Server - Support-it-ware!
Replies: 62
Views: 5030

Re: Pure Chords Scope OSC-MIDI Server - Support-it-ware!

Wow, that would be extremely generous of you. I don't have an android device at the moment but have a feeling my niece has a Samsung S7 she no longer uses, so I must remember to ask her over the weekend. Btw slightly off topic, but I was using Debbie Droner the other day and needed to ask a question...
by t_tangent
Thu Feb 15, 2018 11:00 am
Forum: Announcements
Topic: Pure Chords Scope OSC-MIDI Server - Support-it-ware!
Replies: 62
Views: 5030

Re: Pure Chords Scope OSC-MIDI Server - Support-it-ware!

Looks really interesting faxi. Would like to know more
by t_tangent
Tue Feb 13, 2018 2:35 am
Forum: Announcements
Topic: ScopeRise is BACK !
Replies: 15
Views: 1158

Re: ScopeRise is BACK !

Awesome news and look forward to reading the latest issue. Cheers mate :)
by t_tangent
Thu Feb 08, 2018 12:20 pm
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

I am sure you will be fine. And Imdont think this is a widespread problem at all as we would have heard more cases otherwise. Plus the A16 Ultra is a very nice converter especially for the price, and I think you will be very happy.
by t_tangent
Thu Feb 08, 2018 3:22 am
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

Yes, sorry I might have over complicated things by mentioning the z-link synchronization light. Petal explained it correctly, so I thought I would add a couple of pics to show you what happens. When I turn on my DAW, and then press the power button on the A16U this is what the lights look like. The ...
by t_tangent
Wed Feb 07, 2018 11:41 am
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

Petal, sorry to hear that, but yes I guess its something that can be lived with as long as it doesnt get worse. Its a shame there are no schematics to have a look at for the A16 Ultra. Or perhaps its worth sending an email to Ferrofish who I believe are the guys to talk to about this and see if they...
by t_tangent
Wed Feb 07, 2018 10:26 am
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

hi petal. Ah yes I remember that issue. Did you ever sort your issue out. For me it has become less of an problem, if any at all now but I dont really know why. Since I wrote that post, when I first turn on the A16 ultra it only takes about 30 seconds for the light to go green now. It used to take a...
by t_tangent
Wed Feb 07, 2018 9:51 am
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

My pleasure. I use 3 m FireWire cables no problem
by t_tangent
Wed Feb 07, 2018 8:32 am
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

Yes
by t_tangent
Tue Feb 06, 2018 11:28 am
Forum: XITE
Topic: XITE-1 PC CONFIGURATION REFERENCE
Replies: 77
Views: 24586

Re: XITE-1 PC CONFIGURATION REFERENCE

Well I finally got XITE-1 working in 64bit with no pops or crackles whatsoever. To cut a long story short, I just installed Scope XITE 5.1 x64 on a Dell Vostro 3560 running Windows 7 Pro 64bit, and it works perfectly. Got the Vostro from my brother in law after he upgraded his laptop, and seeing as ...
by t_tangent
Tue Feb 06, 2018 4:58 am
Forum: General Scope Discussion
Topic: Xite Zlink ?
Replies: 43
Views: 2136

Re: Xite Zlink ?

+1
by t_tangent
Mon Feb 05, 2018 3:15 am
Forum: General Scope Discussion
Topic: v7 drivers (64bit)
Replies: 63
Views: 3608

Re: v7 drivers (64bit)

Fantastic work there DragonSF, and of real value. Im not a programmer but I found this thread fascinating following your detective work, and I am sure your findings will be most appreciated by the devs and us all here
by t_tangent
Sun Feb 04, 2018 3:05 pm
Forum: Off Topic
Topic: Windows 10 midi device install notes
Replies: 4
Views: 422

Re: Windows 10 midi device install notes

Thanks for the info on the BCR2000 which will come in handy when I upgrade which I hope to at some point soonish :)