Search found 652 matches

by t_tangent
Mon Aug 27, 2007 4:12 am
Forum: Problem Solving
Topic: A16 Ultra usage
Replies: 14
Views: 908

Hi Hubird, Thanks for the reply. Yeah I thought that might be the case. I will have to get hold of a preamp or something then I guess. While on this topic, I was wondering if the following is normal with the A16. I have the A16 hooked up via firewire cable to my scope z-link card. In the Scope Sampl...
by t_tangent
Sun Aug 26, 2007 4:24 am
Forum: Problem Solving
Topic: A16 Ultra usage
Replies: 14
Views: 908

A16 Ultra usage

I have just set up an A16 Ultra and am having a bit of a problem figuring out how I can hook up a mic to it. I was led to believe that I could just plug in a mic to one of the ins, but it seems I might need a mic pre to get enough signal, as when I tried with the mic I was getting no signal at all. ...
by t_tangent
Sun Aug 26, 2007 4:08 am
Forum: Purchasing and Trading
Topic: A16 Ultra Manual request
Replies: 6
Views: 1136

A16 Ultra Manual request

Hi all, Just bought a second hand A16 Ultra, unfortunately it came without a manual, and although I have the installation details from the Scope Installation Manual, I was hoping there might be more info in the manual that comes with the A16. If any kind soul has a copy of the manual I could buy or ...
by t_tangent
Tue Mar 14, 2006 4:21 pm
Forum: Problem Solving
Topic: Unexpected DSP Overload
Replies: 18
Views: 1543

Hi Shayne Did you mean that your method of changing to 48khz and back fixes the dsp overload error. Just wanted to clarify you meant that, as at first I thought you were referring to the BPM delay error bug I mentioned, and having tried switching to 48khz and back I still had this error.. Any ideas ...
by t_tangent
Mon Mar 13, 2006 2:01 am
Forum: Problem Solving
Topic: Unexpected DSP Overload
Replies: 18
Views: 1543

Regarding that Minimax Update. While it has fixed a couple of issues such as saving midi cc's for switches in the preset file, and reducing dsp overload errors, the update introduces a bug that also appears in ProTone but not Pro One. In the Minimax update, and ProTone, if I go to the Add page, in t...
by t_tangent
Wed May 11, 2005 8:22 am
Forum: Tech Talk
Topic: Anyone recommend a good monitor amp?
Replies: 4
Views: 858

I must agree with both of the above choices. I ended up buying the Hafler P3000 Amp which sells for about £500 instead of the Bryston 4B-ST mainly as it was more within my budget. We tested the above 2 amps side by side through some PMC TB2 Monitors as those are what I have at home. Mr Arkadin has a...
by t_tangent
Sun May 01, 2005 4:03 am
Forum: Problem Solving
Topic: Matrox P650 Driver & Powerdesk question
Replies: 2
Views: 369

Thanks for the reply.
I will try that driver out just to compare with the latest version. I think you'll find that bus mastering is turned on by default unless you specifically turn it off in the drivers settings. Bus mastering is activated on my pc for sure and all works fine. Anyway thanks again.
by t_tangent
Thu Apr 28, 2005 12:31 pm
Forum: Problem Solving
Topic: Matrox P650 Driver & Powerdesk question
Replies: 2
Views: 369

I have been using Matrox P650 AGP card for a few months now, and try to keep the drivers up to date. But because I didn't want to install Dot Net Framework 1.1, I have never been able to use the Powerdesk features, and therefore haven't been able to check whether Bus Mastering was on or off. However...
by t_tangent
Sat Apr 02, 2005 2:35 pm
Forum: Announcements
Topic: New CreamWare products in Frankfurt
Replies: 145
Views: 16769

Congratulations. Those products certainly sound very interesting, and best of luck with MusicMesse and the latest line of CW products.

Viva Creamware :smile:
by t_tangent
Wed Nov 10, 2004 5:33 am
Forum: Problem Solving
Topic: Nuendo2 and computer hangs and crashes when using VSTinstrum
Replies: 7
Views: 1007

Make sure you have installed the latest version of the Nuendo Syncrosoft License Control Setup version 4911. You can download it at ftp.pinnaclesys.com/Steinberg/download/Downloads_PC/Hardware/Dongle_Driver/ The release notes for this state that it fixes a Memory Management Problem, and it updates t...
by t_tangent
Mon Oct 25, 2004 4:12 pm
Forum: Announcements
Topic: UPgrade specials are back
Replies: 43
Views: 3744

Yes I got an email from them too. But without wanting to sound like Scrooge, their 'Special Offer' somehow doesn't seem so special at all. Why on earth would I want to send back my old Pulsar I card which cost me GBP650 when I bought it, in return for an upgrade to a Pulsar II card and one of the So...
by t_tangent
Sun Oct 03, 2004 11:07 am
Forum: Devices
Topic: kit for the new sdk people
Replies: 2
Views: 1343

Yes, totally agree with you there Immanuel.
Thanks very much j9k for the SDK Kit. I have started trying to read through the manual, so still a way to go, but I am sure the SDK Kit will become very useful in the near future.

Thanks again

t_t
by t_tangent
Tue Aug 17, 2004 3:44 am
Forum: Problem Solving
Topic: ProTone causes an Exception error when selecting the LFO/CLO
Replies: 13
Views: 1239

megerov,

Thanks very much matey. Sorted. Yes, there is a copy of the Pro-One.oxe installer in the Optional Plug-ins folder in SFP 4.0 zip file. And it works a treat. Thanks again, you're a star :smile:

fidox, give that a try too and it should work for you as well.
by t_tangent
Mon Aug 16, 2004 11:15 am
Forum: Problem Solving
Topic: ProTone causes an Exception error when selecting the LFO/CLO
Replies: 13
Views: 1239

Sorry Astroman. Forgot to say I am using WinXP Pro and SFP 4.0 with a Powerpulsar
by t_tangent
Mon Aug 16, 2004 11:02 am
Forum: Problem Solving
Topic: ProTone causes an Exception error when selecting the LFO/CLO
Replies: 13
Views: 1239

Thanks for the feedback, chaps. At least its a known bug and not just me :smile: But is there any way to get hold of the old ProOne installer. Megerov, do you happen to have the old ProOne installer file you could send me? I expect ProOne has the same activation code as ProTone seeing as the only th...
by t_tangent
Mon Aug 16, 2004 5:53 am
Forum: Problem Solving
Topic: ProTone causes an Exception error when selecting the LFO/CLO
Replies: 13
Views: 1239

I have recently bought the ProTone synth from CW site and have been trying it out with no other problems. But for some reason when I try selecting the LFO/CLOCK MIDI Value drop down box on the Main page to change the rate, when the LFO SETTINGS MIDI/Hertz switch on Add page is set to MIDI, it gives ...
by t_tangent
Tue Apr 20, 2004 7:36 am
Forum: Announcements
Topic: De-Vice' to release new MEGGA EQ!!!
Replies: 60
Views: 4106

First of all...congratulations to the winner. Second...Robert McCall was 'THE EQUALIZER', a cult TV show in the UK during the late 80s. http://www.imdb.com/title/tt0088513/ Obscure yes, but glad to see I'm not the only wacked out bloke in here, as good old siberiansun had the same idea too, hehe. Go...
by t_tangent
Thu Apr 01, 2004 7:31 pm
Forum: Devices
Topic: High-end plate reverb demo
Replies: 53
Views: 9431

Yeah. Been waiting for this since the first demo came out a month or 2 ago, so bought it as soon as I found out that it had finally been released. It complements the other Timeworks devices very well too. I can def see this being used in a wide range of projects. So thanks Martin for building & Time...
by t_tangent
Sun Mar 28, 2004 6:22 pm
Forum: Announcements
Topic: Sonic Timeworks : Classic Plate released
Replies: 411
Views: 46582

LOL

Know the feeling Sam

Just ordered this new verb, so its back to the old grind again.

Awesome reveb though, and worth every minute bending over...apart from the sore arse in the mornings :smile:
by t_tangent
Tue Mar 23, 2004 8:34 am
Forum: General Scope Discussion
Topic: registration micro mixer???????
Replies: 9
Views: 670

I seem to recall that I had a similar problem with the micro mixer device at one point. I have a feeling it was to do with it being included as part of the mixer package II or Pro Pack, can't exactly remember now. But I do remember that I was told to just replace that version of the micro mixer with...