Search found 6 matches

by yowhi
Fri Sep 21, 2018 1:11 am
Forum: Device/Module Wishlist
Topic: ir loader ?
Replies: 2
Views: 893

ir loader ?

scope does not has IR load devices. i know there are many of ir loader vst .. on our daw. but i just use that on scope only .
i wondering how you think about that ?

thanks
by yowhi
Tue Apr 15, 2014 9:00 pm
Forum: Problem Solving
Topic: install problem for old pulsar2 card in mac g4 mdd
Replies: 8
Views: 984

Re: install problem for old pulsar2 card in mac g4 mdd

I checked the manual book, where it says click enter. You didn't confuse the 0 and the o? sorry to ask, but the manual mentions it also :x Maybe Borg has right and you should import the key(s) manually as opposed to importing a all-keys file. Probably you just have only the cards system key. You po...
by yowhi
Tue Apr 15, 2014 4:59 pm
Forum: Problem Solving
Topic: install problem for old pulsar2 card in mac g4 mdd
Replies: 8
Views: 984

Re: install problem for old pulsar2 card in mac g4 mdd

Long time ago tho having installed scope on a full setup :P (It's running since long time 'standalone: no Midi/sequencer, just adat/midi connection to OSX computer). Yowhi, are you new to mac and or the card and it's software? Be sure to prepare a folder 'SCOPE' on top level on your harddrive with ...
by yowhi
Tue Apr 15, 2014 4:06 pm
Forum: Problem Solving
Topic: install problem for old pulsar2 card in mac g4 mdd
Replies: 8
Views: 984

Re: install problem for old pulsar2 card in mac g4 mdd

If I remember well (it's been some years since I changed to windows to run only Scope), you had to enter the actual keys in by hand, importing keyfiles didn't work... In those days the keys where different in structure, and foremost much shorter... :D (or am I delusional?) Anyway, in another age, a...
by yowhi
Mon Apr 14, 2014 5:14 pm
Forum: Problem Solving
Topic: install problem for old pulsar2 card in mac g4 mdd
Replies: 8
Views: 984

install problem for old pulsar2 card in mac g4 mdd

hi i'm new in here i bought a pulsar 2 card on new old stock!! in ebay so i install the hardware to my old g4 mdd (operated on os9, not classic mode) and download the scope 4.0 for mac file at the download page in sonic core home. also i got the keyfile from sonic core first i start the install file...
by yowhi
Mon Apr 14, 2014 5:14 pm
Forum: Problem Solving
Topic: install problem for old pulsar2 card in mac g4 mdd
Replies: 0
Views: 466

install problem for old pulsar2 card in mac g4 mdd

hi i'm new in here i bought a pulsar 2 card on new old stock!! in ebay so i install the hardware to my old g4 mdd (operated on os9, not classic mode) and download the scope 4.0 for mac file at the download page in sonic core home. also i got the keyfile from sonic core first i start the install file...