Search found 214 matches

by Ripper
Tue Jul 30, 2019 12:39 am
Forum: Devices
Topic: TightnWide Plug
Replies: 7
Views: 1401

Re: TightnWide Plug

Great device. Really!
Thanks You Maus!
by Ripper
Tue Jul 30, 2019 12:33 am
Forum: Announcements
Topic: Yaron goes to NI !!!
Replies: 35
Views: 2734

Re: Yaron goes to NI !!!

Congrats amigo Yaron!
by Ripper
Thu Jul 18, 2019 12:35 am
Forum: Devices
Topic: Matrix Mixer
Replies: 30
Views: 2963

Re: Matrix Mixer

Thanks Maus.
It loaded without issues. I needed to go out and had to stop testing and couldn't try it soundwise. Will do it later.

Anyway, a BIG THANK YOU for this device as well as for all the work you have been doing for us plugin hungry b*stards! ;)
by Ripper
Wed Jul 17, 2019 9:16 am
Forum: Devices
Topic: Matrix Mixer
Replies: 30
Views: 2963

Re: Matrix Mixer

Hi Maus.
I don't have a Xite1 but have a V7 Scope System with 2x14+1x6. Should I be able to load it?
I tried it but Scope 7 crashes.
by Ripper
Tue Jul 16, 2019 11:34 pm
Forum: Problem Solving
Topic: all audio is not working and i have no idea why!
Replies: 3
Views: 633

Re: all audio is not working and i have no idea why!

I solved: having no idea of what to do, i tried to remove one of my 2 cards and the audio suddenly restarted to work. i connected the other one and now everything is ok. i will never ask why... Great it is working ;) BTW: what are the audio endpoint/audio? This: Go to services ->Restart Audio Servi...
by Ripper
Tue Jul 16, 2019 12:30 pm
Forum: Problem Solving
Topic: all audio is not working and i have no idea why!
Replies: 3
Views: 633

Re: all audio is not working and i have no idea why!

Have you already tried the audio endpoint/audio services thing?
by Ripper
Tue Jan 15, 2019 1:37 am
Forum: Announcements
Topic: 20th Anniversary on PlanetZ
Replies: 53
Views: 5463

Re: 20th Anniversary on PlanetZ

Congratulations to all of us. Special mentions to John Cooper, Valis and GaryB, to whom i would like to endorse my full appreciation for the work they put on this marvelous community.
Thank You
by Ripper
Tue Dec 04, 2018 3:41 am
Forum: Problem Solving
Topic: Creamware Pulsar 1 Help/Support/Install files needed
Replies: 30
Views: 4083

Re: Creamware Pulsar 1 Help/Support/Install files needed

paulflan79 wrote:
Tue Dec 04, 2018 2:30 am
What's peoples experiences trying PCIE to PCI adaptors to use theses card's in more modern PC's without PCI slot's ?
BAD!

Just... don't!
by Ripper
Sat Dec 01, 2018 9:45 am
Forum: Off Topic
Topic: Got brain tumor and got it removed
Replies: 9
Views: 2068

Re: Got brain tumor and got it removed

Cool you're fine after that sh1ty #$%&/!/!$&%$%& thing.
Hope you recover completely and strong as steel!
Cheers mate!
by Ripper
Thu Oct 18, 2018 10:18 pm
Forum: Presets and Tools
Topic: MANUAL V7 SCOPE
Replies: 7
Views: 12343

Re: MANUAL V7 SCOPE

Don't write with fixed capital characters.

Por el nombre creo que hablarás castellano, por eso te digo:
Nò escribas con letras maiúsculas fijas.
by Ripper
Wed Oct 17, 2018 7:58 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 2155

Re: Voice problem

Matti wrote:
Wed Oct 17, 2018 7:55 am
Hi, I don´t wehre the problem was, but finaly seems that all working well. I check all windows settings etc. by Ribber again.
Thanks -Matti
Probably the windows update I mentioned before. It searched for updates and installed the fix in the audio.

Cool it is working again. 8)
by Ripper
Tue Oct 16, 2018 1:16 pm
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 2155

Re: Voice problem

There must be something you are missing.
Me and lots of others here have windows 10 working with Scope. I have the last W10 update installed too.
by Ripper
Tue Oct 16, 2018 4:53 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 2155

Re: Voice problem

Did you do what i told you about Windows update and services?

Ps: DL outputs are Direct outputs from the inputs with the same numbers, so, DL 4 will not output any sound and DL12/13 will only output the signal from one side of In13. But that is another issue not related with the OP.
by Ripper
Tue Oct 16, 2018 3:01 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 2155

Re: Voice problem

Oh, and there is a known issue with the recent major update in Windows 10 on Audio drivers.
Go to Windows update again and find for updates. There is a fix for it.
by Ripper
Tue Oct 16, 2018 3:00 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 2155

Re: Voice problem

In the lookup tool, next to the Start Button, write services.msc and enter.
It will open the "services" i mentioned above.
by Ripper
Tue Oct 16, 2018 2:21 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 2155

Re: Voice problem

When was the last time it worked? Before windows 10 upgrade? Before Scope 7 upgrade?

Just in case:
Go to services ->Restart Audio Service and Windows Audio Endpoint Builder and check if it fixed the issue.
by Ripper
Thu Oct 11, 2018 8:02 am
Forum: Problem Solving
Topic: No signal in scope and daw
Replies: 53
Views: 5598

Re: No signal in scope and daw

Glad i could be of any help. ;)
by Ripper
Thu Oct 11, 2018 8:01 am
Forum: Problem Solving
Topic: No signal in scope and daw
Replies: 53
Views: 5598

Re: No signal in scope and daw

Oh, the premium... (The "premium" is the higher price for the seller) :)
by Ripper
Thu Oct 11, 2018 1:31 am
Forum: Problem Solving
Topic: No signal in scope and daw
Replies: 53
Views: 5598

Re: No signal in scope and daw

Strictly East wrote:
Thu Oct 11, 2018 1:22 am
Okay so to have 16 tracks, I have to be in 48khz maximum

Thanks for the help, I'll give you some news if I can get all this to work properly
Yep. That's why i mentioned it previously.
by Ripper
Thu Oct 11, 2018 1:01 am
Forum: Problem Solving
Topic: No signal in scope and daw
Replies: 53
Views: 5598

Re: No signal in scope and daw

You have problems with the physical connections. It would need some technician to check it.

About the double channels that Garyb mentioned: it is simply because the S/Mux mode "sums" both ADAT A and ADAT B to let you have 96kHz sample rate. That means that you will only have 8 channels from the A16.