Search found 222 matches

by Ripper
Tue Nov 19, 2019 1:54 am
Forum: Off Topic
Topic: I am in a movie
Replies: 20
Views: 1552

Re: I am in a movie

So your schedule is:
-work 25h/8
-take care of that beard
-die
-back to Square 1.

That's Bad-Ass. :D

:wink:
by Ripper
Sat Nov 02, 2019 2:30 am
Forum: Off Topic
Topic: MIO 2 From iConnectivity
Replies: 32
Views: 4182

Re: MIO 2 From iConnectivity

Bud Weiser wrote:
Fri Nov 01, 2019 4:33 pm
Ripper wrote:
Thu Oct 31, 2019 11:28 pm

Tell me you wouldn't rather like to see a well shaped keyboarder girl than Joe DiFrancesco's shape (Despite the keyboard playing skills :D )
Ehmmm,- you mean ...


keytar_hot_girl.png


8)

Bud
Now we're talking :D
by Ripper
Thu Oct 31, 2019 11:28 pm
Forum: Off Topic
Topic: MIO 2 From iConnectivity
Replies: 32
Views: 4182

Re: MIO 2 From iConnectivity

Such threads are great though, we get a bunch of creative people who start off on technically sophisticated equipment and due to our fleeting imaginations and creativity end up with blow jobs, which seem to be highly sophisticated as well. Everything related! 8) P.S.: Tell me you wouldn't rather li...
by Ripper
Thu Oct 31, 2019 8:30 am
Forum: Off Topic
Topic: MIO 2 From iConnectivity
Replies: 32
Views: 4182

Re: MIO 2 From iConnectivity

Now, lets see where Budweiser and Garyb have their dumbells! :D 8) I always wondered why they are called dumb bells ... :-? Well, I know what you expect, so you´ll get it. In 2012 I won MOTYA which made it possible to buy XITE-1. man of the year.jpg Now you know where I had ´em. :lol: :lol: :lol: :...
by Ripper
Thu Oct 31, 2019 6:39 am
Forum: Off Topic
Topic: MIO 2 From iConnectivity
Replies: 32
Views: 4182

Re: MIO 2 From iConnectivity

Something like this?

Image

:D
by Ripper
Thu Oct 31, 2019 1:33 am
Forum: Off Topic
Topic: MIO 2 From iConnectivity
Replies: 32
Views: 4182

Re: MIO 2 From iConnectivity

Now, lets see where Budweiser and Garyb have their dumbells!
:D 8)
by Ripper
Wed Oct 30, 2019 12:30 am
Forum: Off Topic
Topic: MIO 2 From iConnectivity
Replies: 32
Views: 4182

Re: MIO 2 From iConnectivity

The blue is overlooked thanks to the functionality, but it is ugly. Only thing worse is the PX-5S Orca the Whale Paint Job. The Casio rep at KC hated me ever since for saying that. But I speak freely on the internet since nobody can punch you in the face. That's because you don't use dumbells prope...
by Ripper
Mon Oct 28, 2019 7:32 am
Forum: Off Topic
Topic: Forum Members Attention
Replies: 18
Views: 1664

Re: Forum Members Attention

I wish the best for Ken and family.
Be strong Ken Suguro.
by Ripper
Tue Jul 30, 2019 12:39 am
Forum: Devices
Topic: TightnWide Plug
Replies: 7
Views: 1976

Re: TightnWide Plug

Great device. Really!
Thanks You Maus!
by Ripper
Tue Jul 30, 2019 12:33 am
Forum: Announcements
Topic: Yaron goes to NI !!!
Replies: 41
Views: 4734

Re: Yaron goes to NI !!!

Congrats amigo Yaron!
by Ripper
Thu Jul 18, 2019 12:35 am
Forum: Devices
Topic: Matrix Mixer
Replies: 30
Views: 4277

Re: Matrix Mixer

Thanks Maus.
It loaded without issues. I needed to go out and had to stop testing and couldn't try it soundwise. Will do it later.

Anyway, a BIG THANK YOU for this device as well as for all the work you have been doing for us plugin hungry b*stards! ;)
by Ripper
Wed Jul 17, 2019 9:16 am
Forum: Devices
Topic: Matrix Mixer
Replies: 30
Views: 4277

Re: Matrix Mixer

Hi Maus.
I don't have a Xite1 but have a V7 Scope System with 2x14+1x6. Should I be able to load it?
I tried it but Scope 7 crashes.
by Ripper
Tue Jul 16, 2019 11:34 pm
Forum: Problem Solving
Topic: all audio is not working and i have no idea why!
Replies: 3
Views: 1036

Re: all audio is not working and i have no idea why!

I solved: having no idea of what to do, i tried to remove one of my 2 cards and the audio suddenly restarted to work. i connected the other one and now everything is ok. i will never ask why... Great it is working ;) BTW: what are the audio endpoint/audio? This: Go to services ->Restart Audio Servi...
by Ripper
Tue Jul 16, 2019 12:30 pm
Forum: Problem Solving
Topic: all audio is not working and i have no idea why!
Replies: 3
Views: 1036

Re: all audio is not working and i have no idea why!

Have you already tried the audio endpoint/audio services thing?
by Ripper
Tue Jan 15, 2019 1:37 am
Forum: Announcements
Topic: 20th Anniversary on PlanetZ
Replies: 63
Views: 8995

Re: 20th Anniversary on PlanetZ

Congratulations to all of us. Special mentions to John Cooper, Valis and GaryB, to whom i would like to endorse my full appreciation for the work they put on this marvelous community.
Thank You
by Ripper
Tue Dec 04, 2018 3:41 am
Forum: Problem Solving
Topic: Creamware Pulsar 1 Help/Support/Install files needed
Replies: 30
Views: 4768

Re: Creamware Pulsar 1 Help/Support/Install files needed

paulflan79 wrote:
Tue Dec 04, 2018 2:30 am
What's peoples experiences trying PCIE to PCI adaptors to use theses card's in more modern PC's without PCI slot's ?
BAD!

Just... don't!
by Ripper
Sat Dec 01, 2018 9:45 am
Forum: Off Topic
Topic: Got brain tumor and got it removed
Replies: 9
Views: 2305

Re: Got brain tumor and got it removed

Cool you're fine after that sh1ty #$%&/!/!$&%$%& thing.
Hope you recover completely and strong as steel!
Cheers mate!
by Ripper
Thu Oct 18, 2018 10:18 pm
Forum: Presets and Tools
Topic: MANUAL V7 SCOPE
Replies: 7
Views: 15856

Re: MANUAL V7 SCOPE

Don't write with fixed capital characters.

Por el nombre creo que hablarás castellano, por eso te digo:
Nò escribas con letras maiúsculas fijas.
by Ripper
Wed Oct 17, 2018 7:58 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 2479

Re: Voice problem

Matti wrote:
Wed Oct 17, 2018 7:55 am
Hi, I don´t wehre the problem was, but finaly seems that all working well. I check all windows settings etc. by Ribber again.
Thanks -Matti
Probably the windows update I mentioned before. It searched for updates and installed the fix in the audio.

Cool it is working again. 8)
by Ripper
Tue Oct 16, 2018 1:16 pm
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 2479

Re: Voice problem

There must be something you are missing.
Me and lots of others here have windows 10 working with Scope. I have the last W10 update installed too.