Search found 18 matches

by 24bitMusic
Fri Oct 12, 2018 5:23 am
Forum: Purchasing and Trading
Topic: Creamware NOAH EX for sale !
Replies: 5
Views: 1381

Creamware NOAH EX for sale !

NOAH EX for sale
lots of plugins installed

320 euro´s + shipment

Pic´s and installed plugins will be updated if interested.

Paypal works perfectly
can be ship abroad from sweden.
picture is a loan...

PM

24BitMusic Sweden
Lasse
+46 708635109
by 24bitMusic
Wed Sep 26, 2018 4:26 am
Forum: Purchasing and Trading
Topic: Sale: Creamware A16 Ultra
Replies: 2
Views: 1052

Sale: Creamware A16 Ultra

300 Euro or bid
Perfect working

Lasse/ Helsingborg / Sweden
by 24bitMusic
Fri Feb 06, 2015 5:05 am
Forum: Noah
Topic: INSERT does not work, Multimode Problem....
Replies: 5
Views: 3409

Re: INSERT does not work, Multimode Problem....

"When using inserts, there is no sound, and also thy won´t show up to edit. This is not all of them. Some do work perfectly but for instance TUBE, Master CHORUS etc ...What is the problem." The above may be caused by a synchronisation issue. There is not a 1:1 relationship between plugs installen i...
by 24bitMusic
Thu Feb 05, 2015 4:57 am
Forum: Noah
Topic: INSERT does not work, Multimode Problem....
Replies: 5
Views: 3409

INSERT does not work, Multimode Problem....

Hi! When using inserts, there is no sound, and also thy won´t show up to edit. This is not all of them. Some do work perfectly but for instance TUBE, Master CHORUS etc ...What is the problem. Also, MULTIMODE: Not more than one Part works, even when u put it on same midichannel.... Any ideas.....? La...
by 24bitMusic
Fri Jan 16, 2015 1:29 am
Forum: Problem Solving
Topic: HELP ! VRC is crashing in Scope 5.1
Replies: 9
Views: 1220

HELP ! VRC is crashing in Scope 5.1

Hi! How can i solve this? It crashing when i try to start it....I have had this problem all the time


Lasse// Sweden
by 24bitMusic
Tue Sep 17, 2013 6:59 am
Forum: Purchasing and Trading
Topic: [SOLD]FS: 35 DSP 1200$ + Flexor + plugins , v5
Replies: 8
Views: 2089

Re: FS: 35 DSP 1200$ + Flexor + plugins , v5

Hi! Still got the cards....?

Price total?
Price seperate,,,,

Please PM me..
Lasse
by 24bitMusic
Sat Sep 14, 2013 5:48 am
Forum: Purchasing and Trading
Topic: STDM Cables - newly made
Replies: 10
Views: 1450

Re: STDM Cables - newly made

Hi! i need one cable, do you still got oe?

The best// Lasse
by 24bitMusic
Sun Sep 01, 2013 11:45 am
Forum: Purchasing and Trading
Topic: LOOKING FOR: z-link option, 6DSP card or SRB card..
Replies: 0
Views: 703

LOOKING FOR: z-link option, 6DSP card or SRB card..

Hi!

Searching for a a Z-link option, Any DSP card or a Pulsar 2 card...

// Lasse
by 24bitMusic
Sun Sep 01, 2013 11:37 am
Forum: Purchasing and Trading
Topic: 3 boards for sale (23DSP)
Replies: 7
Views: 1410

Re: 3 boards for sale (23DSP)

Hey! Do u still got the 6DSP and the Z-link option...?

// the best, Lasse
by 24bitMusic
Sun Jan 17, 2010 11:30 am
Forum: Problem Solving
Topic: Bad wordclock sync with SYNCPLATE....
Replies: 9
Views: 1042

Re: Bad wordclock sync with SYNCPLATE....

Shame it didnt worked.What noise do you mean? Hiss or crackle?Does the pulsar2 works without anything connected to it or does it loose sync internal aswell? The sounds is the typical BIG JITTER sound....crackle sound. I don´t think it matters if i have anything connected to it. Running BIG BEN as a...
by 24bitMusic
Sun Jan 17, 2010 10:49 am
Forum: Problem Solving
Topic: Bad wordclock sync with SYNCPLATE....
Replies: 9
Views: 1042

Re: Bad wordclock sync with SYNCPLATE....

It did not help. I disconnected the BIG BEN, running the card as an master. I have a Focusrite ISA 828 with Digital-option card ( ADAT I/O) and with the Scope-card WC as an master and ISA be syncronized to it, i thought everything was ok, but id wasn´t. I am trying to eliminate what is wrong and it ...
by 24bitMusic
Sun Jan 17, 2010 8:58 am
Forum: Problem Solving
Topic: Bad wordclock sync with SYNCPLATE....
Replies: 9
Views: 1042

Re: Bad wordclock sync with SYNCPLATE....

Happens after a few years use but there is an easy fix.Unscrew the I/o board from your pulsar 2 card carefully(nylon screws so be very carefull).Then unplug and replug the I/O board a few times.That usually fixes all sync issues.The contacts can also be cleaned with Alcohol (99%) but it isnt absolu...
by 24bitMusic
Sun Jan 17, 2010 8:45 am
Forum: Problem Solving
Topic: Bad wordclock sync with SYNCPLATE....
Replies: 9
Views: 1042

Bad wordclock sync with SYNCPLATE....

Using apogee BIG BEN as an master-clock for my system. But, i have a unstable wc-clock problem with my Scope 6DSP v.5. It "looses" the sync, and i have changed the cables for a test but that doesen´t work. The IRQ is chared with another card. I changed to the Scope card from the RME HAMMERFALL 9652/...
by 24bitMusic
Tue Jan 12, 2010 6:00 am
Forum: Problem Solving
Topic: Going 96K make the card unstable, and no "power"
Replies: 4
Views: 839

Re: Going 96K make the card unstable, and no "power"

...forgot. I am running the SCOPE V.5, latest driver
by 24bitMusic
Tue Jan 12, 2010 5:59 am
Forum: Problem Solving
Topic: Going 96K make the card unstable, and no "power"
Replies: 4
Views: 839

Re: Going 96K make the card unstable, and no "power"

...also, the system itself went very unstable. In and out "vanished " from NUENDO 4 and an uncontrolled buzz signal, like a jitter went thru. I had to close the computer to get rid of this. Running same config in 48K is like a dream. So, what is this? :( I have a APOGEE BIG BEN synking to the wordcl...
by 24bitMusic
Tue Jan 12, 2010 5:53 am
Forum: Problem Solving
Topic: Going 96K make the card unstable, and no "power"
Replies: 4
Views: 839

Going 96K make the card unstable, and no "power"

Hi! have the 6DSP Pulsar2 card. I tried to go 96K and when i did, the card could almost not handle a 8 ASIO from the DAW into the mixer. The load on the card was almost 100%. I tried different mixers but the load was still very high. Also to try different plugins from the card in this 96K mode, was ...
by 24bitMusic
Mon Jan 04, 2010 1:29 am
Forum: General Scope Discussion
Topic: i7 setup for creamware PCI cards
Replies: 14
Views: 2853

Re: i7 setup for creamware PCI cards

Hi! I am running a new built i860 i7 32bit in Windows 7 , with 2 TC-powercore PCI MK2 and 1 UAD-1 card, DAW is NUENDO 4. I use the GIGABYTE GA P55-UDR3 motherboard and it runs just fine. Lots of power... I am moving my SCOPE 6 DSP to this machine. The motherboard has 4 "old" PCI for the old cards, j...