Search found 9 matches

by strengdal
Mon Aug 31, 2015 4:46 pm
Forum: Scope XTC
Topic: XTC mode+adat and direct play in scope 4.5 with Win XP
Replies: 0
Views: 2867

XTC mode+adat and direct play in scope 4.5 with Win XP

Hi! I made this super project many years ago and it was working great for me before my harddrive melted, I got a new harddrive with scope 4.5 but can`t find my old XTCpro file with XTC mode+adat and direct play for the synths. I been making project for almost a week now with no luck, don`t remember ...
by strengdal
Mon May 02, 2011 11:38 am
Forum: Scope XTC
Topic: STM 4896 in XTC-Mode WORKS!
Replies: 25
Views: 15774

Re: STM 4896 in XTC-Mode WORKS!

STM 2448 Works in xtc with cubase! STM 2448 Works also in scope 4.5 but som smal error when i start synth in direct mode. error example: Cannot make connection: pads miniscope,out and add 64left in02 are incompatible and no appropriate converter is available. The plugin I louded in cubase is also as...
by strengdal
Sat Mar 26, 2011 4:56 am
Forum: Scope XTC
Topic: Scope XTC Help
Replies: 2
Views: 3842

Re: Scope XTC Help

Thanks! Found it there in Patch Guide. :)
by strengdal
Fri Mar 25, 2011 4:13 pm
Forum: Scope XTC
Topic: Scope XTC Help
Replies: 2
Views: 3842

Scope XTC Help

Hi! could someone make a good topic about XTC mode and Cubase? Im trying to get all my plugins to work, but Cubase only find the standard plugins. I did copy the dev plugs in scope 4.5 devices/xtc to the steinberg/vstplugins/xtc folder and renamed the files to dll. but Cubase can not enable them in ...
by strengdal
Sun Jan 16, 2011 11:23 am
Forum: General Scope Discussion
Topic: Pulsar and midi + Gigastudio Soundblaster
Replies: 0
Views: 782

Pulsar and midi + Gigastudio Soundblaster

I byed my first pulsar card in year 1999. Now I have two pulsar2 + expansion and one pulsar1 card and I love them, but I alvays have litlebit latency on the midi. I remember in the old days I was using a Soundblaster card together with pulsar for the midi,and I found out that the midi was faster fro...
by strengdal
Sun Jan 16, 2011 11:15 am
Forum: Problem Solving
Topic: Pulsar midi + Gigastudio and Soundblaster
Replies: 0
Views: 706

Pulsar midi + Gigastudio and Soundblaster

I byed my first pulsar card in year 1999. Now I have two pulsar2 + expansion and one pulsar1 card and I love them, but I alvays have litlebit latency on the midi. I remember in the old days I was using a Soundblaster card together with pulsar for the midi,and I found out that the midi was faster fro...
by strengdal
Sun Apr 26, 2009 4:33 pm
Forum: Problem Solving
Topic: Problem with installing pulsar1 on scope platform
Replies: 2
Views: 508

Re: Problem with installing pulsar1 on scope platform

Thanks,Its works on Scope 4.5. :)
by strengdal
Fri Apr 17, 2009 5:50 pm
Forum: General Scope Discussion
Topic: Guitar prossesors
Replies: 23
Views: 1034

Guitar prossesors

Hi! Is it any realy good guitar prossesors for scope? I made an project myself with plugs eff distortion and the plug :comb-oh. sound ok but would pay money for a real good one.THE AMP JR I did not like.P :roll:Peace. :roll:
by strengdal
Wed Feb 18, 2009 5:27 pm
Forum: Problem Solving
Topic: Problem with installing pulsar1 on scope platform
Replies: 2
Views: 508

Problem with installing pulsar1 on scope platform

Hi! I have problem with installing the scope platform 4.0 software on my pulsar1 card. cant get the activation kee to woork. I got al the kees mailed to me from suport@soniccore.What Im doing wrong? Im typing in the numbers manualy,but nothing happend. :(