Search found 41 matches

by Matti
Wed Oct 17, 2018 7:55 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 495

Re: Voice problem

Hi, I don´t wehre the problem was, but finaly seems that all working well. I check all windows settings etc. by Ribber again.
Thanks -Matti
by Matti
Wed Oct 17, 2018 2:01 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 495

Re: Voice problem

SONIC-SPEAKS.png
SONIC-SPEAKS.png (264.67 KiB) Viewed 326 times

Yes, have have. -Matti
by Matti
Tue Oct 16, 2018 1:04 pm
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 495

Re: Voice problem

SORRY, BUT I CAN´T FIX THIS PROBLEM. IT´S SEEMS THAT I MUST INSTALL SCOPE PULSAR CARD TO MY OLD XP-MASCINE AND WORKING WITH
THIS. THE SCOPE SEEMS NOT WORKING WITH WIN10. SO SAD!! THERE IS ANOTHER PROBLEM THAT HAPPENS. WITH RECORDING AND LESSNING
THE WAVE-FILES CRACKS AND DROPS!
by Matti
Tue Oct 16, 2018 3:32 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 495

Re: Voice problem

Here above is my SCOPE Platform if this help?
-Matti
by Matti
Tue Oct 16, 2018 3:30 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 495

Re: Voice problem

SCOPE Platform-Matti.png
SCOPE Platform-Matti.png (422.19 KiB) Viewed 453 times
by Matti
Tue Oct 16, 2018 2:57 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 495

Re: Voice problem

It`is not working after one week a go with win10. Also nothing problems before this with win10 too. And I´m not upgradit win 10 by my self, but I think win10 itself upgrade in week. I´m not sure about this. Where is the "Go to services ->Restart Audio Service and Windows Audio Endpoint Builder and c...
by Matti
Mon Oct 15, 2018 11:59 am
Forum: Problem Solving
Topic: Voice problem
Replies: 13
Views: 495

Voice problem

Hi, What is wrong? I can't hear any voice anymore from speakers from Yotube, Spotify etc. Voice works well with wav files with sequencer. Can the win10 updates make this problem? All presets, files etc. is the same as earlier.I have Scope v7/win10. The test of soundcard happend that the card works r...
by Matti
Mon Oct 15, 2018 11:25 am
Forum: Problem Solving
Topic: Crackles in audio with Reaper
Replies: 6
Views: 424

Re: Crackles in audio with Reaper

I have same problems after I begin working with windows 10 and Scope 7. Earlier I have Win XP and Scope 5.1 without any problems.! - matti
by Matti
Fri Sep 28, 2018 2:37 am
Forum: Problem Solving
Topic: Missing Presets etc.
Replies: 14
Views: 727

Re: Missing Presets etc.

Hello again, I will ask You isit any tecnical, better and news difference between a new Mixer STM 2448 V7 and a "old" Mixer STM 2448 V5.1?
Can I without any conseconsiderations use the old STM 2448 with my old Examples?
-Matti
by Matti
Thu Sep 27, 2018 1:58 pm
Forum: Problem Solving
Topic: Missing Presets etc.
Replies: 14
Views: 727

Re: Missing Presets etc.

Hi, Yes I found another Scope directory in C: and i deleted this and reinstall scope v7to E: and everyting seems working now!
Thanks for the help
Yours Matti
by Matti
Thu Sep 27, 2018 7:18 am
Forum: Problem Solving
Topic: Missing Presets etc.
Replies: 14
Views: 727

Re: Missing Presets etc.

Hi, I found some settings (see attachement SCOPE 8 below), but seems that is correct. Is the another settings?
-Matti

https://forums.scopeusers.com/download/ ... w&id=14327
by Matti
Thu Sep 27, 2018 1:31 am
Forum: Problem Solving
Topic: Missing Presets etc.
Replies: 14
Views: 727

Re: Missing Presets etc.

Hi, I´m now reinstalled SCOPE V7, but the problem is same. I´m installed all in E: I sent you tree pictures as attachement ( see below SOPE 5, SCOPE and SCOPE 7). Must I too delete device etc. all them before reinstall? Seems that the reinstall have not effect this only it the Software itself? -Matt...
by Matti
Wed Sep 26, 2018 3:43 am
Forum: Problem Solving
Topic: Missing Presets etc.
Replies: 14
Views: 727

Missing Presets etc.

Hi, I wondering where is the many missing presets or can´t open etc. in my SCOPE 7?
See the Attachement below. Earlier SCOPEv5.1 those files etc. make open by clicking.
The install V7 goes well and nothing failure happend.
-Matti
by Matti
Wed Aug 01, 2018 12:36 am
Forum: Problem Solving
Topic: Win 10 issue
Replies: 22
Views: 1276

Re: Win 10 issue

Hi, I have same problems. Whe´re I found the thing called AiTweek? I´m working earlier SCOPE 5.1 with XP-computer and anykind problems like this not happend. Now I have new win10 maschine DELL Precision T3610 -Xeon E5 (Chipset Intel C602)-1620v2/24/128GSSD+1TBHDD/Q4000/W10 and Scope v7 and this prob...
by Matti
Mon Apr 30, 2018 12:57 am
Forum: Tech Talk
Topic: Scope Pulsar II and win10
Replies: 4
Views: 835

Re: Scope Pulsar II and win10

Thaks again! Is it so the Scope ver4.0 plays with Win7?
- Yours Matti
by Matti
Fri Apr 27, 2018 10:41 pm
Forum: Tech Talk
Topic: Scope Pulsar II and win10
Replies: 4
Views: 835

Re: Scope Pulsar II and win10

Thanks! So, is´t so that the software can´t install direct to win10 maschine and the win7 must be first install and then upgrade win10 to make
the soft working well with win10? -Veli
by Matti
Fri Apr 27, 2018 7:12 am
Forum: Tech Talk
Topic: Scope Pulsar II and win10
Replies: 4
Views: 835

Scope Pulsar II and win10

HI, I´m used XP PC Computer 10 yers, but now i´m thinking get new computer with windows 10. I´m looking to day spent Dell mascine. The Specs are: Dell Precision T3600 - Xeon E5-1620/16/128GSSD+1TBHDD/Q4000/W10. Before I purchase dis machine i will ask you if this pass with Pulsar II with Z-link and ...
by Matti
Sat Apr 30, 2016 1:24 am
Forum: Tech Talk
Topic: HP Z400 and PCI slots
Replies: 7
Views: 2019

Re: HP Z400 and PCI slots

Hi,
I´m installed the Pulsar II to HPZ400, but not work! Do´t recognize at all.
However I can use my old XP to recording etc. and use software in HPZ400
(Windows 7) to mastering etc. Not good, but better than nothing.

Matti
by Matti
Fri Apr 29, 2016 9:54 am
Forum: Tech Talk
Topic: HP Z400 and PCI slots
Replies: 7
Views: 2019

Re: HP Z400 and PCI slots

Hi,
Chipset is Intel X58Express?

Matti
by Matti
Thu Apr 28, 2016 6:24 am
Forum: Tech Talk
Topic: HP Z400 and PCI slots
Replies: 7
Views: 2019

HP Z400 and PCI slots

Hi, I have a Pulsar II PC DSP card with Z-link installed in my computer. Now I must buy a new computer. My computer is Windows XP and therefore I must as soon as bossible buy a new computer or update my old computer to windows 7 etc. The new computer must include PCI-slots. In find the HP Z400 compu...