Search found 37 matches

by Malascope
Sun Apr 15, 2018 4:02 am
Forum: Problem Solving
Topic: Sample rate issues
Replies: 2
Views: 238

Re: Sample rate issues

Hey thanks for the reply. Yes I'm changing the sample rate within Scope and when I disconnect the A16 I still can't change the sample rate in Scope.
by Malascope
Thu Apr 12, 2018 5:55 pm
Forum: Problem Solving
Topic: Sample rate issues
Replies: 2
Views: 238

Sample rate issues

I can't seem to select a sample rate other than 44.1khz and hoping someone might be able to tell me why. I'm running 3 x Scope cards with Scope v5.1 which is connected via an A16 mkII and PC is as below: Intel i7 4790k Gigabyte GA-H97-Gaming MB 16 gb ram Windows 7 Home Premium When I select a sample...
by Malascope
Wed Nov 12, 2014 1:29 pm
Forum: Purchasing and Trading
Topic: New PC
Replies: 3
Views: 803

Re: New PC

Oops I'm in the wrong thread but thanks anyway Gary
by Malascope
Wed Nov 12, 2014 5:09 am
Forum: Purchasing and Trading
Topic: New PC
Replies: 3
Views: 803

New PC

So I've been down to my local computer store & they've offered me the following: Intel i7 4790k Gigabyte GA-H97-Gaming MB Asus GeForce GT610 Silent 1 GB Graphics card 2 x 8GB Kingston DDR3 1600MHz RAM SanDisk SDSSDHII-240G-Q25 Ultra II SSD 2 x WD Blue WD10EZEX 1 TB Hard drives Windows 7 Home Premium...
by Malascope
Fri Oct 31, 2014 2:11 pm
Forum: Tech Talk
Topic: Latency on i7 system
Replies: 10
Views: 892

Re: Latency on i7 system

Aah yes well in my world Gary it's hard to know when I've reached the final mix stage. I don't do it for a living & I flit between projects with arrangements always subject to change. I only know a project is complete in hindsight ie when I find I haven't returned to it for a while & I've more or le...
by Malascope
Wed Oct 29, 2014 5:52 am
Forum: Tech Talk
Topic: Latency on i7 system
Replies: 10
Views: 892

Re: Latency on i7 system

Thanks for the response & tips Gary. The projects on the new machine will include heavier duty instrument plugins like piano samples which I have difficulty running at all at the moment. So I'm hoping I can run more of those sorts of things while achieving a 3ms latency at the same time.
by Malascope
Tue Oct 28, 2014 5:43 am
Forum: Tech Talk
Topic: Latency on i7 system
Replies: 10
Views: 892

Latency on i7 system

I'm looking to upgrade from an XP 32 bit system with Intel Core 2 6600 @ 2.4 GHz & 2 GB ram on which I have a Pulsar 1 & a Pulsar 2 card to a 64 bit system with something like an i7 & 32 GB of ram. One thing I'd like to be confident of with the new system is that I can leave the ULLI at minimum late...
by Malascope
Thu Aug 08, 2013 1:40 pm
Forum: Problem Solving
Topic: StereoPan volume issue
Replies: 3
Views: 675

Re: StereoPan volume issue

No, definitely StereoPan
by Malascope
Thu Aug 08, 2013 3:29 am
Forum: Problem Solving
Topic: StereoPan volume issue
Replies: 3
Views: 675

StereoPan volume issue

I load the StereoPan tool into a stereo channel of the STM 2448 and the volume drops Can anyone tell me why please? I don't remember this happening before

Cheers
by Malascope
Mon Jan 09, 2012 4:05 pm
Forum: Purchasing and Trading
Topic: Sold!!!
Replies: 8
Views: 1017

Re: Selling Scope 14 dsp + pulsar2 6 dsp

Can you tell us the software version the cards come with? Will you separate the cards & if so which software comes with each?

Cheers
by Malascope
Tue Aug 24, 2010 2:26 am
Forum: Problem Solving
Topic: monitoring in stm 2448
Replies: 6
Views: 812

Re: monitoring in stm 2448

Thanks again Gary. And of course you're right. I fed the monitor outputs into a compressor (which contributes nothing other than to get the monitor bus working) &, hey presto, suddenly I can listen to the bus, which, as has been noted elsewhere on these forums, has the panning reversed. I hope at so...
by Malascope
Mon Aug 23, 2010 10:36 pm
Forum: Problem Solving
Topic: monitoring in stm 2448
Replies: 6
Views: 812

Re: monitoring in stm 2448

Hey thanks for taking the time to answer Gary. Yes I'm using the recording busses for the record signal. I guess my question was why don't I hear the monitor buss when I enable the monitor button in the control room section of the desk? I would have thought it doesn't rely on having anything connect...
by Malascope
Mon Aug 23, 2010 8:26 pm
Forum: Problem Solving
Topic: monitoring in stm 2448
Replies: 6
Views: 812

monitoring in stm 2448

This is probably a stupid question but I'm having difficulty with monitoring in the STM 2448 desk. I have connected my analogue destination to the control room outs. I have run the mix out back through a channel input, disabling the mix buton so it doesn't feed back. On that channel I have enabled t...
by Malascope
Fri Apr 16, 2010 6:52 pm
Forum: Problem Solving
Topic: using midi controller with Pulsar 1
Replies: 7
Views: 559

Re: using midi controller with Pulsar 1

Ok so I'm 15 hours ahead of you Gary. What's your best time timeframe?
by Malascope
Fri Apr 16, 2010 6:37 am
Forum: Problem Solving
Topic: using midi controller with Pulsar 1
Replies: 7
Views: 559

Re: using midi controller with Pulsar 1

That's very generous of you Gary. I'm located in Australia so I'm not sure what's best timewise for you but skype is probably a good way to do it.

What time zone are you in?
by Malascope
Thu Apr 15, 2010 7:01 am
Forum: Problem Solving
Topic: using midi controller with Pulsar 1
Replies: 7
Views: 559

Re: using midi controller with Pulsar 1

Ok thanks for that stardust. I have an Asus P5b-e & can't reduce the latency to 13 ms so it's obviously not a decent mainboard.

Actually that's not the only problem I have with the Pulsar on this mb so I wouldn't recommend it.
by Malascope
Thu Apr 15, 2010 3:08 am
Forum: Problem Solving
Topic: using midi controller with Pulsar 1
Replies: 7
Views: 559

using midi controller with Pulsar 1

I need to buy a new keyboard & I'm thinking if I buy a midi controller connected via usb I may solve the latency problem I have with my Pulsar 1 which is 25 ms.

Would I be correct?

And can the keyboard midi connection appear in Scope?
by Malascope
Fri Oct 30, 2009 5:46 am
Forum: Tech Talk
Topic: Can't Utilise Available Memory
Replies: 1
Views: 400

Can't Utilise Available Memory

This may not be the forum to be asking this but it's one of the more reliable forums. I'm running XP Home with 2G RAM & as I load plugins into Cubase I get to a point where windows task mngr tells me I have more than 600MG of available memory but I can't load anymore plugins/samples/instruments. Can...
by Malascope
Wed Apr 30, 2008 5:07 am
Forum: Problem Solving
Topic: recording pops, hiccups from WAV -> ASIO
Replies: 11
Views: 1228

There are instances where the workaround isn't very satisfactory like when the master you want to record involves skipping a sectn in the sequencer program (I use Cubase). I need to do this fairly regularly as I run off different vsns of tracks. I'd be soooo grateful if anyone can prov a solution to...
by Malascope
Tue Apr 29, 2008 5:09 am
Forum: General Scope Discussion
Topic: Advice re recording with no desk plse
Replies: 12
Views: 944

Thanks pollux. Yes the Focusrite Octopre LE looks like a really nice piece of gear with some excellent reviews.

I