Search found 6 matches

by chazbloke
Thu Feb 27, 2014 1:28 am
Forum: Tech Talk
Topic: Masterverb Test Thread
Replies: 532
Views: 98196

Re: Masterverb Test Thread

1)Motherboard, CPU and RAM ASUS H87-PLUS / Intel i7 4770K / 16GB CORSAIR (2x8GB) 2)CWA cards installed and eventual other PCI cards. Pulsar II (6 DSP) using Scope 5.1 on Win7 x64 3)Graphic Card used 2x AMD Radeon HD2400 4)Number of Masterverbs loaded in an empty environment before PCI overflow is re...
by chazbloke
Tue Mar 15, 2005 2:39 pm
Forum: Problem Solving
Topic: unexpected DSP overload!
Replies: 6
Views: 668

ooh, this isnt good! i think i've narrowed it down to an actual hardware problem :sad: all problems began after i put in new screens into my studio and had to get round the back of the pc to plug them in.... start pc up, scope failed to load - do rebuild 'cos i thought that would sort and i really n...
by chazbloke
Thu Mar 10, 2005 3:05 pm
Forum: Problem Solving
Topic: unexpected DSP overload!
Replies: 6
Views: 668

hmmm - not seen this before, keeps appearing when i use Cubase or try and load a new device into a project. "Unexpected DSP overload! If this message continues to appear, please consult the Support section of the manual for advice on how to handle this problem. Choose to cancel the change the projec...
by chazbloke
Sat Mar 05, 2005 5:05 am
Forum: Problem Solving
Topic: asio scope setup.
Replies: 7
Views: 813

just re-formatted and it's all working again.
cheers for the advice those who posted :smile:
by chazbloke
Wed Mar 02, 2005 2:24 pm
Forum: Problem Solving
Topic: asio scope setup.
Replies: 7
Views: 813

meh - didnt mean "release" problem (woz reading these forums half the night yest and posted at work today, got confused!) error really says: "the asio driver ASIO SCOPE could not be loaded" have just copied back my previous SFP projects, so that i could load up the original settings i had when this ...
by chazbloke
Wed Mar 02, 2005 7:29 am
Forum: Problem Solving
Topic: asio scope setup.
Replies: 7
Views: 813

hi, have re-installed my setup: pulsar + cubase sx 2 and scope v4. i used to have no problem with the asio setup & cubase, run 8 bus(s) out of cubase into pulsar, out of the a-dat into yamaha 01v. but now i cant get cubase to use the asio scope, when i change to it (device setup, vst multi track), i...