Search found 78 matches

by andrew
Thu Mar 23, 2006 7:11 am
Forum: Purchasing and Trading
Topic: Scope Professional 4.0 Soundcard
Replies: 7
Views: 910

hey, the auction is on ebay and it's going cheap cheap :smile:

see here : http://tinyurl.com/joba4
by andrew
Wed Mar 22, 2006 11:15 am
Forum: Purchasing and Trading
Topic: Scope Professional 4.0 Soundcard
Replies: 7
Views: 910

there must be some emails going missing between us mate, because i have not had any mails from you since last week and have emailed u twice in the last couple of days so we could do our transaction as planned on the 20th. oh well, i will sell it to someone else. happy scoping anyhow :smile: Andrew <...
by andrew
Wed Mar 22, 2006 5:54 am
Forum: Purchasing and Trading
Topic: Scope Professional 4.0 Soundcard
Replies: 7
Views: 910

The item is still for sale - drop me an email to andrew@organicrecords.net if you're interested.

Andrew
by andrew
Fri Mar 10, 2006 5:25 am
Forum: Purchasing and Trading
Topic: Scope Professional 4.0 Soundcard
Replies: 7
Views: 910

I am selling my card : It's the 14DSP model, with the classic 20 IO, not updated to 4.5, but on version 4. Coming with it are the Synths and sampler and mix and master packs. You can see the plugins I have registered in this image. http://www.andrewsden.net/currentPlugins.JPG A new one costs around ...
by andrew
Wed Mar 08, 2006 8:51 am
Forum: Purchasing and Trading
Topic: SRB 14
Replies: 7
Views: 1222

I'm selling my scope card soon. 15 dsp. drop me a mail at andrew@organicrecords.net
by andrew
Sat Mar 04, 2006 10:36 am
Forum: Scope XTC
Topic: Scope 4 XTC Installation Paths with Cubase SX3?
Replies: 19
Views: 4152

actually correction - cubase seems to deselect all of the xtc plugins everytime i turn it on, no matter whether i've been back into scope mode or not
by andrew
Fri Mar 03, 2006 12:44 pm
Forum: Scope XTC
Topic: Scope 4 XTC Installation Paths with Cubase SX3?
Replies: 19
Views: 4152

On 2005-09-21 18:37, garyb wrote: afair, you need to go to devices/plugin information and choose the vst tab. then you have to enable each plugin manually. cubase automatically disables them as non-working everytime you boot up in scope mode. :smile: damn it.. i was hoping when u said boot up u mea...
by andrew
Sun Dec 04, 2005 8:15 am
Forum: Problem Solving
Topic: Pattern delay's tempo is off?
Replies: 9
Views: 1079

I've emailed cw support in germany on this one. will let you know what they say

andrew
by andrew
Fri Dec 02, 2005 11:04 am
Forum: Problem Solving
Topic: Pattern delay's tempo is off?
Replies: 9
Views: 1079

well here we are on version 4.0 and I've just discovered this useful little bugger called the pattern delay!! looking f*** wicked and the delays u get from it are ace. however, I've had exactly the same problem as u guys and just done a search for pattern delay and found this thread :smile: wow.. wh...
by andrew
Fri Nov 11, 2005 1:40 am
Forum: Off Topic
Topic: Dead Quietenator - 32 bit plugin and more...
Replies: 11
Views: 589

I've only just seen this - if you haven't, definitely check it out :wink:

http://www.sonicfinger.com

Cheers

Andrew
by andrew
Mon Oct 31, 2005 6:01 am
Forum: Scope Study
Topic: How do you mix?
Replies: 24
Views: 10386

I'm making 'kind of' psychedelic trance, which usually has lots of different sounds... I've got the lead lines and the kick and drums each in their own channel on the stm4896, using the channel compressors on my bass and kick, making the bass sound from the A1 vst nice n' tough. I was hoping to keep...
by andrew
Thu Oct 20, 2005 2:59 am
Forum: Scope XTC
Topic: XTC Error Solved!!!
Replies: 46
Views: 11459

hey audio dan - am also keen to see the pdf creamware sent u re setting up your computer for their cards.

could you email it to me or put it online somewhere ?

andrew@organicrecords.net

thanks mate

Andrew
by andrew
Thu Oct 13, 2005 7:21 am
Forum: Problem Solving
Topic: pops and crackles
Replies: 10
Views: 987

dude - check out this thread - i had similar issues - make sure u got all the issues sorted such as irq.

http://tinyurl.com/duqdc

good luck

Andrew
by andrew
Thu Oct 13, 2005 7:00 am
Forum: Problem Solving
Topic: Creamware makes my PC break dowm
Replies: 26
Views: 2333

yues i recommend keeping a clean set of irqs. the planetz guys have helped me before to get that all sorted.

Andrew
by andrew
Sun Sep 11, 2005 4:43 am
Forum: Problem Solving
Topic: SX2.2 and Scope - glitching BAD
Replies: 27
Views: 1972

On 2005-09-10 19:09, garyb wrote: ...if you need 64i/o(32 stereo) use the asio2 24bit 64 driver.....or, just use what works presently... Without wanting to seem to pedantic Gary, as the 32 bit integer driver does the same thing, i don't have a asio2 24bit 64 driver. The only asio 2 drivers availabl...
by andrew
Sat Sep 10, 2005 12:38 pm
Forum: Problem Solving
Topic: SX2.2 and Scope - glitching BAD
Replies: 27
Views: 1972

On 2005-09-05 13:43, garyb wrote: There should be very little performance difference between asio1 and asio2. i don't even hear much difference between the 24bit and 32bit drivers. with cubase, i use the asio2 24bit drivers. i have clients who like the asio2 flt(32bit FLOAT). the asio2 32 driver is...
by andrew
Sat Sep 10, 2005 11:56 am
Forum: Problem Solving
Topic: SX2.2 and Scope - glitching BAD
Replies: 27
Views: 1972

you're really too kind dave

Andrew
by andrew
Sat Sep 10, 2005 8:07 am
Forum: Announcements
Topic: Keep PlanetZ Alive, make a donation
Replies: 175
Views: 63722

awesome forum, been much more useful than creamware in helping me get the best out of my card. have paid you 10 dollars, will probs come and pay again sometime

cheers

andrew
by andrew
Thu Sep 08, 2005 10:55 am
Forum: Problem Solving
Topic: SX2.2 and Scope - glitching BAD
Replies: 27
Views: 1972

On 2005-09-06 18:01, garyb wrote: that looks much better. if i remember correctly, you need to disable busmastering on that video card(in properties in device manager) afair... another possible work around: open the dvice manager and set the sfp priority to below normal. if you get no happiness, i ...
by andrew
Tue Sep 06, 2005 1:13 pm
Forum: Problem Solving
Topic: SX2.2 and Scope - glitching BAD
Replies: 27
Views: 1972

I don't use firewire on the desktop so just disabled that, plus installed the intel and raid controller.... so now my irq looks like this : http://tinyurl.com/8jawl I didn't end up having to move my card. Do I need to now reinstall sfp or anything? Anyhow, in the above state, with CW on it's own IRQ...