Search found 2090 matches

by JoPo
Sun Jun 17, 2018 4:51 am
Forum: Problem Solving
Topic: Modular IV install in windows 10...time to depart Scope?
Replies: 18
Views: 996

Re: Modular IV install in windows 10...time to depart Scope?

According to 'Total Commander' the zip file I had 8 or 9 years ago for my xite and the one I downloaded thanks to the link in this thread are exactly the same.
by JoPo
Sun Jun 17, 2018 4:33 am
Forum: Problem Solving
Topic: Modular IV install in windows 10...time to depart Scope?
Replies: 18
Views: 996

Re: Modular IV install in windows 10...time to depart Scope?

I bring up this old thread because I was trying ti install mod iv on my 64bit pci cards system. I'd like to know if there is a difference between the Xite and the pci card version ? Both are exactly the same weight, just like if they were the same... :wink: And apparently, there is only that zip fil...
by JoPo
Fri Jun 15, 2018 6:01 am
Forum: General Scope Discussion
Topic: Autogate new plugin
Replies: 9
Views: 404

Re: Autogate new plugin

Thank you, Dante. Actually, I always use the 'hide desktop' screen mode.

I just tried it on my pci cards and it works as it should but not on the xite. Maybe some dsp or else file..? I don't know how to find which dsp files a Scope device uses.
If some of xite user would test it ?
by JoPo
Thu Jun 14, 2018 5:39 am
Forum: General Scope Discussion
Topic: Autogate new plugin
Replies: 9
Views: 404

Autogate new plugin

Don't know if you tried the autogate but whatever I set it up, change preset, curves, volume, it outputs always exactly the same thing ! :o
by JoPo
Thu Jun 14, 2018 5:36 am
Forum: Problem Solving
Topic: Still A16 output to Luna input
Replies: 4
Views: 211

Re: Still A16 output to Luna input

Anyway, after finding the right calibration, it's perfect = around -5.3db.
by JoPo
Tue Jun 12, 2018 9:25 am
Forum: Problem Solving
Topic: Still A16 output to Luna input
Replies: 4
Views: 211

Re: Still A16 output to Luna input

That is not very smart... Not good for my mess.

I know how to calibrate the gain between them to have same monitoring on each pc. Eh eh...
by JoPo
Tue Jun 12, 2018 4:27 am
Forum: Problem Solving
Topic: Still A16 output to Luna input
Replies: 4
Views: 211

Still A16 output to Luna input

I noticed that the level of the signal recorded by the Luna input is 5.1db louder when I output this signal from an A16 output. I tried with the A16 switch on +4dBu and it was completly saturated, much louder. As I want to use that luna input for monitoring in my older pc, I must add a little -5.1db...
by JoPo
Sun Jun 10, 2018 10:25 am
Forum: Modular Talk
Topic: When I was younger.
Replies: 5
Views: 435

Re: When I was younger.

Woah ! 1979 ? I was 10 and played just saxo. But I already loved jazz and electronic music !
by JoPo
Sat Jun 09, 2018 4:45 am
Forum: Modular Talk
Topic: When I was younger.
Replies: 5
Views: 435

Re: When I was younger.

I don't know, at that time, I spoke german but my memory is upside down with my grand age, maybe some german people could tell us if we were speaking about the reverb and which one it was. Anyway, I think I throwed it away too.
by JoPo
Sat Jun 09, 2018 4:42 am
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

Today, I received the HD400 box. And that's really great ! The noise dropped down to -78db ! Unhearable unless you add 24db gain. And by adding that gain to hear how the noise became, I noticed it's quiet different : just a breath that the wavelab spectrometer is unable to detect. Awesome ! Thank yo...
by JoPo
Fri Jun 08, 2018 4:28 pm
Forum: Modular Talk
Topic: When I was younger.
Replies: 5
Views: 435

When I was younger.

Aaah ! Youth ! All those knobs to generate a so complicated sound ! After that, I bought a pulsar card and installed a kitchen in that room. I throwed away all those boxes full of pots, they never helped me to receive better the radio, just having had the proof that dogs may commit suicide under cer...
by JoPo
Wed Jun 06, 2018 9:13 am
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

it could even be the computer's power supply... Yep ! That's what I thought too, or the ethernet giga switch. The switch is connected to the internet box which is connected to the telephone wires, coming from outside of the house and they could have a completly different ground coming from I don't ...
by JoPo
Tue Jun 05, 2018 4:23 am
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

I just made a very simple test explained in the french video. It allows to know if an audio device chassis and its unbalanced sockets sleeves are correctly connected to the ground. I was 99% sure that the luna's have that problem. But No ! They are perfectly connected to the ground ! So now, I reall...
by JoPo
Tue Jun 05, 2018 3:43 am
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

Thank you, Borg ! In fact, I've found and already read this page, yesterday. The picture surprised me : a woman eyes / head with a man hand ! :o Don't know if it's better to find where noise come from... :lol: I believe I made all tests possible, I tried many different cable configuration without el...
by JoPo
Mon Jun 04, 2018 3:13 pm
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

the room may be grounded correctly and you may have connected them properly, but that doesn't mean that the parts of your studio are designed the same, or even correctly. big studios pay tens of thousands of dollars(euros) to avoid these issues and even then, they pop up. you might think that there...
by JoPo
Mon Jun 04, 2018 2:11 pm
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

I forgot to say : all my audio devices in my studio are on the same electrical line.
by JoPo
Mon Jun 04, 2018 2:02 pm
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

I made cable to connect my eurorack to the patchbays and there is a -72db noise ! When plenty of eurorack users have noise issues. My rack 19'' ground is connect to the computer in which there are my PCI cards with the luna's. I tested the usb grounds of that pc with the 19'' rack chassis. I don't s...
by JoPo
Mon Jun 04, 2018 1:57 pm
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

You mean -10dBv !? yes inputs & outputs.

Listen to this at 0mn28s https://www.youtube.com/watch?v=NN0AkzcgDCY the noise is really similar to that.
by JoPo
Mon Jun 04, 2018 1:27 pm
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

Oh ! I've found its manaul and it works in both direction.

And the noise is really close to the example here at 0mn28s = https://www.youtube.com/watch?v=NN0AkzcgDCY
by JoPo
Mon Jun 04, 2018 1:20 pm
Forum: Problem Solving
Topic: A16 to luna
Replies: 34
Views: 477

Re: A16 to luna

not strange AT ALL. this is exactly what i was pointing to. sure, you can try a hum suppressor(transformer). the easiest cheapest one is the Behringer i linked to. that is simply something that you should own, anyway. this problem is not even necessarily related to your cards. if the wiring in the ...