Search found 35 matches

by Shot
Tue Dec 05, 2017 11:59 am
Forum: Problem Solving
Topic: Scope 7 Bug List
Replies: 142
Views: 46318

Re: Scope 7 Bug List

OS: Win 7 64bit, Scope running in Desktop mode, Scope started as administrator Scope Hardware: Pulsar2+Luna Type of bug/error message: Ok there are more serious bugs! 1) Connecting "wires" is faulty. Sometimes after some working it is impossible to connect new wire. It just doesn't react. If my syst...
by Shot
Mon Dec 04, 2017 8:22 am
Forum: Problem Solving
Topic: Scope 7 Bug List
Replies: 142
Views: 46318

Re: Scope 7 Bug List

OS: Win 7 64bit

Scope Hardware: Pulsar2+Luna

Type of bug/error message:
There is no icon when Scope is in windows tray!
It is present there, you can click the empty space and get the Show/ExitScope menu, but the icon is blank!
It's nothing critical but it's fun to have SC icon there, isn't it :)
by Shot
Mon Dec 04, 2017 8:20 am
Forum: Problem Solving
Topic: Scope 7 Bug List
Replies: 142
Views: 46318

Re: Scope 7 Bug List

OS: Win 7 64bit Scope Hardware: Pulsar2+Luna Type of bug/error message: Had few problems with autostart in windows. Initially it wouldn't autostart Scope app (even though it is in msconfig/startup) I had to manually place the shortcut into Startup folder under "All Programs" If it had no "-s" it wou...
by Shot
Sun Dec 03, 2017 10:42 am
Forum: Announcements
Topic: Scope 7
Replies: 233
Views: 42598

Re: Scope 7

d9d9 wrote:After testing for 2 days i can say it runs stable on my Pulsar setup.
Wav source plays back without cracklez now.
Wow! This is magic to my ears!
I've been struggling with wav source crackles for a long time.

I've bought v7 this afternoon. Can't wait to get my keys to test it!
:)
by Shot
Wed Oct 14, 2015 10:23 am
Forum: Devices
Topic: Clone of the K-Stereo
Replies: 56
Views: 15938

Re: Clone of the K-Stereo

Sure looks interesting!!

How can I try it?
Can you share it with me?

:)
by Shot
Mon Apr 13, 2015 6:35 am
Forum: Devices
Topic: Clone of the K-Stereo
Replies: 56
Views: 15938

Re: Clone of the K-Stereo

Wow! I'm soooo interested to try it!
Can I also ask for link? Pretty please!
:) :)
by Shot
Sun Apr 12, 2015 3:42 pm
Forum: Problem Solving
Topic: Problems with wave module and samplerate (Win7 64bit)
Replies: 5
Views: 1378

Re: Problems with wave module and samplerate (Win7 64bit)

I know how to change samplerate on windows driver through volume control's properties or through control panel / sound. It's not a problem in that. Before, on my previous machine, I didn't have to change it in order to play windows sound (winamp, media player, soundforge etc...). It would play corre...
by Shot
Sat Apr 11, 2015 5:04 am
Forum: Problem Solving
Topic: Problems with wave module and samplerate (Win7 64bit)
Replies: 5
Views: 1378

Re: Problems with wave module and samplerate (Win7 64bit)

I've been trying lots of tweaks but it still happens...
No idea...
:(
by Shot
Fri Apr 03, 2015 6:24 am
Forum: Problem Solving
Topic: Problems with wave module and samplerate (Win7 64bit)
Replies: 5
Views: 1378

Problems with wave module and samplerate (Win7 64bit)

Hi all, I've recently upgraded my machine and went to 64bit win7. Previously I had 32bit W7 system. I'm having problems with winamp and similar windows players. My default samplerate in Scope is 48k. But when I want to play a simple mp3 through winamp, it won't play unless I switch samplerate to 44k...
by Shot
Wed Jan 21, 2015 5:46 am
Forum: General Scope Discussion
Topic: ADAT/Z-Link Expansion card connectors
Replies: 2
Views: 466

Re: ADAT/Z-Link Expansion card connectors

Ok! Got it! Thanks!
:) :)
by Shot
Wed Jan 21, 2015 4:40 am
Forum: General Scope Discussion
Topic: ADAT/Z-Link Expansion card connectors
Replies: 2
Views: 466

ADAT/Z-Link Expansion card connectors

I was just wondering... What are the other connectors on the Scope (former Luna) ADAT/Z-Link Expansion card? On the PCB there are three connectors. The biggest one, black, connects to Luna (Scope Home) via ribbon cable. Ok. The white one with 4 pins is obviously for external power (since it fits the...
by Shot
Wed Jan 14, 2015 1:14 pm
Forum: Tech Talk
Topic: Masterverb Test Thread
Replies: 532
Views: 104290

Re: Masterverb Test Thread

Motherboard: Gigabyte GA H97 D3H
CPU: Intel Core i5-4460
Graphics: onboard
RAM: 8 Gigabytes
Windows 7 64 bit

Pulsar II + Luna2

Loaded 11 masterverbs and ran out of DSP on loading 12th
PCI bandwidth did not max out still

:)
by Shot
Wed Jan 14, 2015 12:58 pm
Forum: Tech Talk
Topic: Asio keeps overloading
Replies: 4
Views: 1146

Re: Asio keeps overloading

Yes, as always, Gary was right... :) It was all to do with Socket 1155 mobo. I took a different mobo and processor, this time Gigabyte GA-H97-D3H and it's all good now. Asio has enough juice to pull out 50 channels out of cubase, masterverb test is good (12 till dsp maxed out) I'll post my masterver...
by Shot
Sun Jan 11, 2015 11:48 pm
Forum: Tech Talk
Topic: Asio keeps overloading
Replies: 4
Views: 1146

Re: Asio keeps overloading

Huh.. yeah... after a lot of browsing through posts here I see this probably has a lot to do with motherboard.... I'll still try to reinstall win7 32-bit to see what happens. If that doesn't work, can you recommend a motherboard+processor? Preferably something that would work with i5/i7 family of pr...
by Shot
Sun Jan 11, 2015 5:44 pm
Forum: Tech Talk
Topic: Asio keeps overloading
Replies: 4
Views: 1146

Asio keeps overloading

Hi all, I'm in a situation of building a new comp for my studio. I've bought i5 machine on ASRock b75 Pro3. It is supposed to have native PCI support (though it's 1155) and installed Win7 64-bit. Weird situation. I can do a decent masterverb test - 8 masterverb classics, or 9 masterverb pros or 6 ma...
by Shot
Wed Sep 15, 2010 3:31 am
Forum: General Scope Discussion
Topic: V5 drivers
Replies: 87
Views: 7068

Re: V5 drivers

Ok, I see I've stired up thing here! I'm not money greedy non-spender with tight fist around my wallet! I'm just a conservative guy who hesitates to upgrade from v4 to v5. And in the process of considering the upgrade, it stuck me that I don't have option to go just for new drivers. I'm a conservati...
by Shot
Tue Sep 14, 2010 6:43 pm
Forum: General Scope Discussion
Topic: V5 drivers
Replies: 87
Views: 7068

V5 drivers

I searched through here and I can't believe noone mentioned... THEY ARE STILL CHARGING US FOR THE NEW DRIVERS !!! I have scope 4.0 and I feel confortable with the set of effect devices in it. My setup is Pulsar2 and Luna with two A16 converters and two more Swissonics. 40 in / 40 out setup with anal...
by Shot
Tue Oct 20, 2009 5:50 pm
Forum: General Scope Discussion
Topic: Why should I upgrade to scope 5... help me decide
Replies: 3
Views: 813

Why should I upgrade to scope 5... help me decide

Hi all! I'm currently running two card configuration (Pulsar2 + Luna + Luna Adat expansion) in my studio with scope 4.0. I'm in love with it mainly because of the routing in scope. Also, I load some delays and MasterVerb when I'm mixing. I mix on hardware desk, but I have permanently patched my desk...
by Shot
Sat Feb 07, 2009 9:17 am
Forum: Purchasing and Trading
Topic: Pulsar 2 (Italy only)
Replies: 3
Views: 632

Re: Pulsar 2 (Italy only)

I may be interested if you want to ship it to Croatia, and if you can accept PayPal...
by Shot
Wed Jan 21, 2009 4:36 pm
Forum: General Scope Discussion
Topic: Combining analog and digital (scope & console)
Replies: 14
Views: 907

Combining analog and digital (scope & console)

Hi all... I just wanted to share my experience with integration of Scope into "real world" of studio hardware. This is the way I setup my studio. Maybe it will give some fresh ideas to some. I have Pulsar2 and Luna2+adat expansion. I have two A16ultra converters, and two 8 ch swissonics (one AD and ...